Kein Ton Bei der Endstufe MC FUN 300 Watt ! Obwohl alles richtig im roller angeschlossen ist !

+A -A
Autor
Beitrag
Chris130290
Neuling
#1 erstellt: 11. Mrz 2007, 23:47
Habe mir Letzte woche eine Endstufe für eine Helmfachanlage gekauft ``MC FUN 300 Watt`` Ich habe alles angeschlossen und hatte kein ton .... ich habe rot und gelb an plus und schwarz an minus und dann Normale Chinch kabel vom MP3 Player zur Endstufe und ich habe trotzdem kein ton aber Power Leuchte Leuchtet... Kann mir jemand helfen ???
bc2k1
Inventar
#2 erstellt: 12. Mrz 2007, 00:01
Wat is mit remote?


bc2k1
Tonhahn
Inventar
#3 erstellt: 12. Mrz 2007, 00:27
evl. lausprecher vergessen anzuschließen?

Mfg Jb
Chris130290
Neuling
#4 erstellt: 23. Mrz 2007, 16:45
Is Ok hab den Fehler schon Gefunden.Das Kabel war Gebrochen. Trozdem Danke nochmal.........
Suche:
Das könnte Dich auch interessieren:
Endstufe für Roller ok?
Ghostrider1911 am 26.01.2011  –  Letzte Antwort am 28.01.2011  –  21 Beiträge
Helmfachanlage im ROller spinnt
exzoys am 23.04.2007  –  Letzte Antwort am 24.04.2007  –  7 Beiträge
Roller,Helmfachanlage,Boxen,Verstärker
AlexSNC am 23.01.2004  –  Letzte Antwort am 03.02.2004  –  35 Beiträge
meine roller batterie
emarcfuma am 15.08.2009  –  Letzte Antwort am 15.08.2009  –  2 Beiträge
Hifi im Roller ... brauche Hilfe
h0dansk am 19.06.2005  –  Letzte Antwort am 20.06.2005  –  3 Beiträge
Endstufe immer an, obwohl Remote angeschlossen
Murcia am 14.08.2007  –  Letzte Antwort am 17.08.2007  –  19 Beiträge
Auna 300 WATT ENDSTUFE CAR HIFI
kevin-V8 am 05.09.2010  –  Letzte Antwort am 06.10.2010  –  15 Beiträge
Autoradio in Guilera Roller??
MgX am 05.03.2005  –  Letzte Antwort am 05.03.2005  –  2 Beiträge
Auna 300 watt verstärker
painkiller1991 am 18.07.2008  –  Letzte Antwort am 11.04.2009  –  11 Beiträge
Endstufe Alle Kabel angeschlossen, kommt kein ton
Lisa_F am 06.07.2010  –  Letzte Antwort am 06.07.2010  –  19 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 43 )
  • Neuestes MitgliedStraMu
  • Gesamtzahl an Themen1.412.517
  • Gesamtzahl an Beiträgen18.891.045