Axton CAA50 amp an CAX70 ablage

+A -A
Autor
Beitrag
jan.audio
Ist häufiger hier
#1 erstellt: 08. Mai 2004, 15:06
Hallo
Kann ich bei der Ablage an jede weiche 260 watt geben?

technische daten
Verstärker
CAA50
4x115watt
2x260watt <--

Ablage
CAX70
4x100w bass, 4x60w mitteltäner, 2xhochtöner
nennbelastbarkeit 200W
musikbelastbarkeit 300w

ich weiss leider nicht genau wie sich das bei ner weiche errechnet aber vielleicht könnt ihr ja nem car hifi laien weiterhelfen (:

mfg
BGELECTRONICS
Ist häufiger hier
#2 erstellt: 08. Mai 2004, 16:38
Hi, das ist kein Problem somal die AXTON CAA-50 nur 4x71W RMS bringt!!

Gruß bg-electronics.de
jan.audio
Ist häufiger hier
#3 erstellt: 08. Mai 2004, 20:43
also überall steht was anderes was die watt leistung angeht... was ist denn jetzt richtig, schafft die 2mal 260w durch brücken oder nicht?!

mfg
polosoundz
Inventar
#4 erstellt: 08. Mai 2004, 20:48
Nein schafft sie nicht, du musst immer nur auf die RMS-Angaben achten! Und an 4 Ohm Brücke macht sie gute 180 Watt RMS...
joker0
Stammgast
#5 erstellt: 15. Mrz 2006, 23:48
Ist die Axton in Brücke also 2Kanäle auf je 2Ohm stabil???
Wär dankbar!!
Gruß
julian
Suche:
Das könnte Dich auch interessieren:
aXton Amp
derclassAfreak am 02.02.2004  –  Letzte Antwort am 12.02.2004  –  11 Beiträge
Axton C500...Wie schließe ich richtig an???
bastaa am 20.05.2006  –  Letzte Antwort am 20.05.2006  –  5 Beiträge
Amp defekt???
eTom am 10.10.2004  –  Letzte Antwort am 14.10.2004  –  8 Beiträge
Axton C502 geht kurz auf Protect!
Eraser-1 am 26.01.2005  –  Letzte Antwort am 30.01.2005  –  5 Beiträge
Axton C500x4 an Rainbow SLX 265 Deluxe: Brücken oder nicht?
eTom am 06.10.2004  –  Letzte Antwort am 07.10.2004  –  7 Beiträge
Axton C502 Anleitung
Nik1981 am 23.04.2007  –  Letzte Antwort am 24.04.2007  –  2 Beiträge
Problem mit Axton c202
IceCube4x4 am 16.08.2006  –  Letzte Antwort am 14.05.2008  –  5 Beiträge
Axton C402 defekt
menime am 07.04.2008  –  Letzte Antwort am 23.04.2008  –  7 Beiträge
Axton Endstufe "Schaltplan"
Big-Daddy26550105 am 25.01.2007  –  Letzte Antwort am 12.02.2007  –  14 Beiträge
Amp geht auf protect
Nok am 12.08.2004  –  Letzte Antwort am 18.08.2004  –  16 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 15 )
  • Neuestes Mitgliedtime4gold
  • Gesamtzahl an Themen1.382.507
  • Gesamtzahl an Beiträgen18.333.166

Hersteller in diesem Thread Widget schließen