Verstärker Rauschen

+A -A
Autor
Beitrag
Kernspalter
Stammgast
#1 erstellt: 08. Jun 2007, 20:27
hab alle kabel unterm sitzt gelegt und testweise meine Ex Subendstufe Axton c409 angeschlossen. War depremiert ohne ende, rauschen am rechten lautsprecher. Hab alles probiert :chinc masse legen, Neue masseleitung legen, anderer lautsprecher angeschlossen. Alles nix geholfen.

Dann mit meiner neuen Carpower endstufe die nun als subendstufe dienen soll versucht. Es klappt ohne probleme nich mal minimalstes rauschen.


Was mich jetzt wundert beim sub hat die Axton nich gerauscht beim FS ja.
Die carpower bei beiden nicht.

Muss ich jetzt befürchten das eine neue die ich mir kaufen will auch rauschen wird also es ein glückskauf wird?
Rübelzahl
Inventar
#2 erstellt: 09. Jun 2007, 13:46
Es könnte sein, dass deine Axton einen internen Defekt hat, wie einen defekten Operationsverstärker etc.
Wenn du dir eine neue Endstufe kaufst und diese defekt ist, bekommst du immer ne Neue. Kommt halt auf den Betrieb an, wo du einkaufst.

Mfg jörg
Suche:
Das könnte Dich auch interessieren:
Probleme mit Endstufe?Rauschen?
'Alex' am 04.04.2009  –  Letzte Antwort am 04.04.2009  –  2 Beiträge
Lautsprecher rauschen!
MgX am 25.03.2005  –  Letzte Antwort am 25.03.2005  –  3 Beiträge
Rauschen im rechten Lautsprecher
lh6075 am 26.01.2009  –  Letzte Antwort am 26.01.2009  –  3 Beiträge
Rauschen, knacksen usw.
Karbuk am 06.08.2005  –  Letzte Antwort am 08.08.2005  –  5 Beiträge
?? Rauschen bei eingeschaltetem Motor ??
ritschi75 am 10.07.2003  –  Letzte Antwort am 24.12.2003  –  14 Beiträge
etwas beachten beim erneuten Anschluss an Cap??
schwermetaller am 31.03.2004  –  Letzte Antwort am 31.03.2004  –  9 Beiträge
Rauschen und Knallen beim Ausschalten
Wheedy am 19.01.2009  –  Letzte Antwort am 21.01.2009  –  11 Beiträge
Probleme mit Axton C 408 - Master/Slave?
Acoustico am 30.05.2006  –  Letzte Antwort am 31.05.2006  –  4 Beiträge
Knistern/Rauschen+ Probleme Wechsler
Ni78 am 20.04.2006  –  Letzte Antwort am 17.05.2006  –  7 Beiträge
Rauschen
Dr.Noise am 25.04.2010  –  Letzte Antwort am 26.04.2010  –  11 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.278 ( Heute: 4 )
  • Neuestes MitgliedWiesbadenAgent
  • Gesamtzahl an Themen1.409.694
  • Gesamtzahl an Beiträgen18.843.621