Rauschen und Knallen beim Ausschalten

+A -A
Autor
Beitrag
Wheedy
Neuling
#1 erstellt: 19. Jan 2009, 18:49
Hey,

besserer Titel ist mir dafür leider nicht eingefallen

Also folgendes, hab am Wochenende folgendes verbaut:

Pioneer DVH 3900MP
Hertz ESk 165.2
Carpower HPB 1502
und nen Kabelsatz von C-Quence (35²)

Nun hab ich beim Ausschalten der Zündung ein extemes Knallen, wie nen dicker Bassschlag oder wie man es evtl in leise von seinen PC Boxen kennt...

Zudem hab ich ein starkes Rauschen wenn das Radio angeschaltet ist aber die lautstärke auf 0 ...

Nebenbei noch einen (nen kollege hats passend formuliert ) Akustischen Drehzahlmesser ... halt ein fiepen welches bei höherer Umdrehung stärker wird.

Außerdem... wenn ich die Bremse betätige habe ich ein Knacken in den Höchtönern.


Jaaa... ich weiß einiges... wahrscheinlich mein Fehler da ich mich vorher nicht ausreichend mit der Materie beschäftigt habe... ich hoffe ihr könnt mir helfen


[Beitrag von Wheedy am 19. Jan 2009, 19:03 bearbeitet]
lombardi1
Inventar
#2 erstellt: 19. Jan 2009, 19:18
Hallo
Da musst Du schon etwas genauer werden.

Wo ist der Amp verbaut, welche Cinchkabel, wo ist der Massepunkt der Endstufe ?

mfg Karl
Wheedy
Neuling
#3 erstellt: 19. Jan 2009, 19:23
hey,

also der Amp ist auf der rückseite der rückbank befestigt, die chinchkabel wie schon erwähnt, sind aus einem C-Quence Kabelset...KLICK
Hehe ja der Massepunkt der Endstufe, da hab ich auch dran gedacht, er war bisher direkt an mir^^ , am Hacken wo die Rückbank einrastet, und direkt an die karosse gehalten...

weitere infos gebe ich gerne wenn ihr sagt was ihr wissen wollt
lombardi1
Inventar
#4 erstellt: 19. Jan 2009, 19:31
"am Hacken wo die Rückbank einrastet"

Wie denn ? rumgewickelt ?

Masse gehört ans Gurtschloss der Rückbank mit einem ordentlichen Kabelschuh befestigt.(Lack gegeben falls wegschleifen)
Mach das mal, dann können wir weitersuchen.
mfg Karl

Edit:

Schlechter Massepunkt ist auch noch sehr gut dafür geeignet, die Cinchmasse deines Radios zu killen


[Beitrag von lombardi1 am 19. Jan 2009, 19:33 bearbeitet]
Wheedy
Neuling
#5 erstellt: 19. Jan 2009, 19:49
danke erstmal

nene net drumgewickelt hab da den hacken abgeschraubt, den lack weggeschliffen und erstmal zum testen nur die schraube drauf (ohne hacken) ... also hat er kontakt zur masse...

werd trotzdem morgen nochmal versuchen das an des gurtschloss zu packen...
lombardi1
Inventar
#6 erstellt: 19. Jan 2009, 19:52
Kannst Du ein paar Bilder machen ?

Ist die Endstufe ans Blech der Rückbank geschraubt ?
Wheedy
Neuling
#7 erstellt: 19. Jan 2009, 19:57
bilder reiche ich morgen nach...

jo ist halt an die rückbank angeschraubt... werd sie morgen auch mal abschrauben und testen.
lombardi1
Inventar
#8 erstellt: 19. Jan 2009, 20:01
Mach eine Holzplatte unter die Carpower , nicht direkt auf's Blech schrauben.
speedcore
Inventar
#9 erstellt: 19. Jan 2009, 20:45
ich tipp mal auf Cinchkabel mies verlegt bzw. neben Stromkabel oder Steuerleitungen... beim Bremsen überträgt sich vom Bremslicht die Störung, also knacken.. hatte ich auch mal
Rauschen kenn ich jetzt nicht, aber so n Bassschlag beim Ausschalten gabs bei mir bei BilligAutoradios, aber deins sollte ja i.O. sein
Wheedy
Neuling
#10 erstellt: 19. Jan 2009, 22:03
hey,

also das radio ist neu... hoffe daran liegts nicht...

die chinchkabel sind auf der gleichen seite wie die lautsprecherkabel verlegt, strom auf der anderen seite
speedcore
Inventar
#11 erstellt: 21. Jan 2009, 22:10
Ja, aber vielleicht sind die Stromleitungen von deinem Auto in dem gleichen Kanal wie der wo du deine cinch-Kabel verlegt hast...
Suche:
Das könnte Dich auch interessieren:
Knallen beim Ziehen des Zundschlüssels
bbkrone am 27.12.2006  –  Letzte Antwort am 15.01.2007  –  17 Beiträge
anlage knallt beim ein- und ausschalten
enforcer666 am 05.07.2008  –  Letzte Antwort am 08.07.2008  –  11 Beiträge
Lautes knallen im Sub !
Peer0910@Bass.Leegebruch am 13.12.2007  –  Letzte Antwort am 06.01.2008  –  34 Beiträge
"Blopp" beim Ausschalten
B.Peakwutz am 28.02.2006  –  Letzte Antwort am 02.03.2006  –  22 Beiträge
Lautsprecher "ploppen" beim ausschalten
lotharlui am 17.05.2005  –  Letzte Antwort am 31.05.2005  –  6 Beiträge
beim ausschalten explosion.
nasta am 12.11.2006  –  Letzte Antwort am 16.11.2006  –  22 Beiträge
Knall beim Ausschalten des Verstärkers (HIFONICS) im Subwoofer LÖSUNG?
electronicZ am 13.05.2010  –  Letzte Antwort am 08.06.2010  –  8 Beiträge
Radioeinstellungen werden gelöscht beim Ausschalten
bicilindrico am 27.08.2004  –  Letzte Antwort am 27.08.2004  –  2 Beiträge
Klacken beim Ausschalten des Motors
Nightskill am 14.02.2014  –  Letzte Antwort am 02.03.2014  –  18 Beiträge
Es knackst laut beim Ausschalten?
WIKINGER am 21.11.2004  –  Letzte Antwort am 23.11.2004  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 54 )
  • Neuestes MitgliedJulian21.7
  • Gesamtzahl an Themen1.386.218
  • Gesamtzahl an Beiträgen18.402.159

Hersteller in diesem Thread Widget schließen