Knall beim Ausschalten des Verstärkers (HIFONICS) im Subwoofer LÖSUNG?

+A -A
Autor
Beitrag
electronicZ
Neuling
#1 erstellt: 13. Mai 2010, 23:05
Hallo,

das Thema ist ja recht bekannt, bei den meisten tritt das Knallen des Verstärkers ja eher bei Zündung EIN auf.

Bei mir tritt das Problem aber nur beim Ausschalten der Zündung auf.

HU: Clarion DXZ 958 RMC
Amp: Hifonics Colossus X3

Was ich bisher getestet habe:

Chinch Stecker abgezogen > Knallt trotzdem noch beim Abschalten
Vom Dauerplus am Verstärker ein Kabel direkt auf den Remote geklemmt und dann Kabel weggenommen > immer noch ein Knall.
Am Radio habe ich vorm Ausschalten auch schon die Lautstärke und den Bassregler runtergedreht > immer noch Knall
Massepunkte habe ich geprüft.


Hifonics hat ja wie ich gelesen habe, standartmäßig einen "soft start" im Verstärker, der verzögert Einschaltet.
Hat der Amp das nicht auch beim Abschalten???

Wenn nein... was wäre jetzt die beste Lösung?

Ich kann doch bestimmt einen kleinen Kondensator in die Remoteleitung einschleusen oder? Wenn ja, wie Stark muss dieser sein?

Danke

Gruß


[Beitrag von electronicZ am 13. Mai 2010, 23:37 bearbeitet]
Damageforce
Stammgast
#2 erstellt: 15. Mai 2010, 09:21
Also wenn nur der Sub dranhängt und sonst nichts und es knallt beim trennen des Remote während die Betriebsspannung weiter an der Endstufe anliegt - Kaputt.
electronicZ
Neuling
#3 erstellt: 15. Mai 2010, 19:52
Also SICHER, dass der Amp defekt ist? Der Amp ist neu
Damageforce
Stammgast
#4 erstellt: 15. Mai 2010, 21:15
Ich hab schon Autos gekauft die nagelneu waren und nicht anspringen. Zurück damit!
tobi912
Schaut ab und zu mal vorbei
#5 erstellt: 20. Mai 2010, 18:06
Ich hätte noch Probiert nen Kondensator mit ca 20 µF zwischen Remote und Ground zu schalten, damit der Verstärker nicht schlagartig, sondern langsam abschaltet.

Gruß
Tobi
Damageforce
Stammgast
#6 erstellt: 20. Mai 2010, 22:11
Das ist "digital" unter einer bestimmten Spannung schaltet er einfach ab.
etzi83
Inventar
#7 erstellt: 08. Jun 2010, 11:31
Der ausschaltplopp bei der x3 colli ist normal. Meine machts und die collis von jedenm mit dem ich gesprochen hab machts auch.

Gruß etzi
DasM
Inventar
#8 erstellt: 08. Jun 2010, 15:18

Damageforce schrieb:
Das ist "digital" unter einer bestimmten Spannung schaltet er einfach ab.



Joar so ist es! Unter einer Schwellspannung (schätze ca 10-11V) schaltet der Amp genauso ab wie ohne C.
Suche:
Das könnte Dich auch interessieren:
Beim einschlaten/ausschalten der zündung gibs nen knall
LaCosteDieWelt am 14.05.2011  –  Letzte Antwort am 14.05.2011  –  6 Beiträge
Klacken beim Ausschalten des Motors
Nightskill am 14.02.2014  –  Letzte Antwort am 02.03.2014  –  18 Beiträge
Brauche dringend Hilfe Knall bei ein und ausschalten
Soundflash am 18.04.2005  –  Letzte Antwort am 20.04.2005  –  7 Beiträge
Stärke des Verstärkers?
Schmitt.Mathias am 06.10.2003  –  Letzte Antwort am 06.10.2003  –  2 Beiträge
"Ploppen" bzw. knacken beim ausschalten !
IMYTA am 02.04.2009  –  Letzte Antwort am 14.05.2009  –  10 Beiträge
knacken beim ausschalten, was tun?
123-230ce am 22.07.2007  –  Letzte Antwort am 26.07.2007  –  7 Beiträge
subwoofer macht hub beim zünden des autos und beim ausschalten auch
sikibalon am 10.02.2005  –  Letzte Antwort am 13.02.2005  –  4 Beiträge
Boxen knacken beim Ausschalten
Newdan am 29.05.2004  –  Letzte Antwort am 30.05.2004  –  2 Beiträge
HILFE: Hifonics Cap beim schrauben beschädigt! Gefahr beim anschalten? -> PIC
-=BOOMER=- am 29.05.2007  –  Letzte Antwort am 31.05.2007  –  6 Beiträge
Hifonics??
OpelFuRA am 08.11.2003  –  Letzte Antwort am 09.11.2003  –  6 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 18 )
  • Neuestes MitgliedTurbo|quattro
  • Gesamtzahl an Themen1.383.145
  • Gesamtzahl an Beiträgen18.344.994

Hersteller in diesem Thread Widget schließen