knacken beim ausschalten, was tun?

+A -A
Autor
Beitrag
123-230ce
Schaut ab und zu mal vorbei
#1 erstellt: 22. Jul 2007, 23:08
hallo
folgende anlage und dann das problem:
subwoofer re8
frontboxen rainbow slx 100
audison srx3
dazu ein altes beckerradio von 1983 (original im alten benz)

der verstaerker haengt am radio-ausgang für die elektrische antenne, so schaltet sich der verstaerker ca. 4s nach dem radio lautlos dazu. alles spielt ausgezeichnet.
beim ausschalten vom radio oder ausschalten der zündung gibts einen lauten knack in den boxen, sehr basslastig.

an was kann das liegen und noch interessanter
wie krieg ich`s weg?

für rat und tipp tausend dank!
Darkstrike88-88
Inventar
#2 erstellt: 23. Jul 2007, 10:10
hi,

wie ist deine amp mit dem radio verbunden? über ein chinchkabel oder einen adapter über die ls-ausgänge am radio?

gruß
123-230ce
Schaut ab und zu mal vorbei
#3 erstellt: 23. Jul 2007, 10:30
also der verstaerker ist wie folgt verbunden:
(wie gesagt, altes becker-radio von 1983)

- lautsprecherausgaenge vom radio gehen zu speakers-in, allerdings nicht an den chinch-anschluss, bei der srx3 gibts auch noch die normalen schraubanschluesse
- remote in am verstaerker ist am radio mit dem ausgang der elektrischen antenne verbunden. beim einschalten vom radio gibts auch keinen knacks (vorausgesetzt der motor laeuft schon)
Taby
Ist häufiger hier
#4 erstellt: 23. Jul 2007, 10:39
Vielleicht hilft ein kleiner Kondensator, der dann An bzw. Ausschaltstrom abpuffert?
123-230ce
Schaut ab und zu mal vorbei
#5 erstellt: 24. Jul 2007, 08:53
hat jemand noch eine idee bzw. eine Lösung?
danke!
Darkstrike88-88
Inventar
#6 erstellt: 24. Jul 2007, 10:22
hi,

dann versuche mal, ein massekabel von dem masseanschluss der endstufe auf die lautsprecherausgänge am radio anzulegen, so ist es bei mac endstufen berschrieben um knacken zu verhindern wie du es hast.

oder du holst dir so einen adapter, dann hast du keine probleme mit knacken oder sonstige störungen:

1

gruß
123-230ce
Schaut ab und zu mal vorbei
#7 erstellt: 26. Jul 2007, 08:28
hmmm
also, das mit dem massekabel von dem masseanschluss der endstufe auf die lautsprecherausgänge legen hat nicht funktioniert, es knackt immer noch beim ausschalten.
jetzt werd ich wohl mal den adapter ausprobieren...

danke aber mal!
Suche:
Das könnte Dich auch interessieren:
Boxen knacken beim Ausschalten
Newdan am 29.05.2004  –  Letzte Antwort am 30.05.2004  –  2 Beiträge
"Ploppen" bzw. knacken beim ausschalten !
IMYTA am 02.04.2009  –  Letzte Antwort am 14.05.2009  –  10 Beiträge
Sehr lautes Knacken/Krachen beim Radio ausschalten
Madte am 15.04.2006  –  Letzte Antwort am 16.04.2006  –  8 Beiträge
knacken, ploppen, krachen beim Ausschalten; remote schuld?
qwertz753 am 03.04.2007  –  Letzte Antwort am 20.08.2009  –  21 Beiträge
Anlage spinnt - Was tun?
DolceStyle am 18.04.2007  –  Letzte Antwort am 18.04.2007  –  2 Beiträge
Ständiges Knacken beim Autoradio
hoyhoy am 24.11.2005  –  Letzte Antwort am 24.11.2005  –  5 Beiträge
Dauerhaftes Knacken beim Einschalten
Installer am 01.11.2008  –  Letzte Antwort am 02.11.2008  –  3 Beiträge
Anschalt-Knacken?
doppelkiste am 19.03.2005  –  Letzte Antwort am 20.03.2005  –  6 Beiträge
lautes knacken
mcplanloss am 11.03.2010  –  Letzte Antwort am 12.03.2010  –  12 Beiträge
Klacken beim Ausschalten des Motors
Nightskill am 14.02.2014  –  Letzte Antwort am 02.03.2014  –  18 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 44 )
  • Neuestes MitgliedSokar88
  • Gesamtzahl an Themen1.382.763
  • Gesamtzahl an Beiträgen18.338.059

Hersteller in diesem Thread Widget schließen