Sehr lautes Knacken/Krachen beim Radio ausschalten

+A -A
Autor
Beitrag
Madte
Schaut ab und zu mal vorbei
#1 erstellt: 15. Apr 2006, 01:17
Hi,
hab grade in meinen Passat eine Hifonics Son of Olympus und einen Helix Deep Blue 12 eingebaut. Die Original-Frontboxen hab ich auch auf auf den Amp gehängt. Radio hab ich ein ziemlich altes Pioneer.
Mein Problem ist, wenn ich das Radio an- aus- oder auf radio umschalte, geben die LS und der Sub ein extrem lautes knacken wieder. Hört sich so laut an als würden die LS das nicht allzu oft ertragen. Trau mich gar nicht mehr, das Radio einzuschalten. Ich denke am Amp liegts nicht, weil wenn ich den remote einfach abzieh, dann geht die endstufe ohne knacken einfach aus.

Weiss vielleicht einer von euch woran das liegt und was man dagegen machen kann? Neues Radio vielleicht?

Ich hoffe ihr könnt mir helfen, denn nach ca. 7h Kabel verlegen und Sub-Einbau bin ich jetzt echt deprimiert, weil ich die Anlage so nicht benutzen kann/will aus Angst um meine LS und vor allem um den Sub.

Greetz Madte
Madte
Schaut ab und zu mal vorbei
#2 erstellt: 15. Apr 2006, 18:18
Kann mir hier denn keiner helfen?
Hab jetzt ein anderes Radio reingebaut, das Knacken ist immer noch da allerdings viel leiser als vorher...

Helft mir bitte.

Madte
BigWorm
Ist häufiger hier
#3 erstellt: 15. Apr 2006, 23:52
Hi,
ich würde mich der Frage meines Vorredners gerne anschließen. Das Problem ist ähnlich, wenn auch etwas weniger stark in der Auswirkung. Beim Einschalten des Blaupunkt Radios folgt ein lauter "Plopp". Sonst nicht. Denke aber auch das das auf die Dauer nicht besonoders gut für die Kompnenten ist.

Komponenten:

- Blaupunkt MP3/CD Radio
- Audio System FS VW Bora
- Audio System Endstufe F4-600
- Atomic Quantum 12'

Woran liegt das ? Schafft u.U. eine Cap Abilfe ?
GrünMW
Stammgast
#4 erstellt: 16. Apr 2006, 12:54
Nun gut, da ich vorgestern erst selbst das Porblem gelöst hab:

Softstart haben die Stufen normal, also holt mal das Radio aus dem Schacht und nehmt ein Kabel oder einen Draht und verbindet das Chinchkabel auf der Ausenseite (nicht den Nipel drin, sondern das runde ausen ) mit dem Gehäuse des Radios. Wennst funzt viel Spass, wenn nicht dann verlegt mal Strom auf eine Seite und den Rest auf die andere Seite.

Frohe Ostern
Madte
Schaut ab und zu mal vorbei
#5 erstellt: 16. Apr 2006, 13:59
Danke für die Antwort.
Habs grade mal probiert, bringt leider nix. Heute hatt ich mal ein ziemlich aktuelles MP3 Radio von Blaupunkt drin, da war das knacken echt nur noch minimal, aber eben auch nicht ganz weg. Stromkabel und Chinchkabel verlaufen bei mir auf unterschiedlichen Seiten.

Kennt jemand noch nen Lösungsvorschlag?
GrünMW
Stammgast
#6 erstellt: 16. Apr 2006, 14:19
Schon mal ne andere Stufe versucht?
Madte
Schaut ab und zu mal vorbei
#7 erstellt: 16. Apr 2006, 14:56
Ne, aber hab halt mal getestet einfach das remotekabel abzuziehen, da schaltet die Stufe sauber aus.
Gibts vielleicht irgendeine Möglichkeit dass man die endstufe automatisch abschalten kann bevor der Radio ausschaltet? Dann wäre das Problem ja eigentlich auch gelöst...

Muss ich eigentlich bei der Cinchmasse Geschichte alle 4 Cinch kabel auf das Radiogehäuse legen? Weil bisher hab ich immer nur jeweils 1 ?


[Beitrag von Madte am 16. Apr 2006, 14:58 bearbeitet]
GrünMW
Stammgast
#8 erstellt: 16. Apr 2006, 18:44
Wenn das Knacksen immer noch da is, dann leigt es nicht daran.

Du könntest dir einen Schalter in die Remote zur Stufe schalten und sie manuell vor dem Radio ausschalten! Das würde gehn.

MFG
Suche:
Das könnte Dich auch interessieren:
knacken, ploppen, krachen beim Ausschalten; remote schuld?
qwertz753 am 03.04.2007  –  Letzte Antwort am 20.08.2009  –  21 Beiträge
knacken beim ausschalten, was tun?
123-230ce am 22.07.2007  –  Letzte Antwort am 26.07.2007  –  7 Beiträge
"Ploppen" bzw. knacken beim ausschalten !
IMYTA am 02.04.2009  –  Letzte Antwort am 14.05.2009  –  10 Beiträge
lautes knacken
mcplanloss am 11.03.2010  –  Letzte Antwort am 12.03.2010  –  12 Beiträge
Boxen knacken beim Ausschalten
Newdan am 29.05.2004  –  Letzte Antwort am 30.05.2004  –  2 Beiträge
Klacken beim Ausschalten des Motors
Nightskill am 14.02.2014  –  Letzte Antwort am 02.03.2014  –  18 Beiträge
Radio alpha + Bea 80 equalizer -> nur lautes knacken!!!
muni-mula am 13.07.2003  –  Letzte Antwort am 14.07.2003  –  6 Beiträge
Ständiges Knacken beim Autoradio
hoyhoy am 24.11.2005  –  Letzte Antwort am 24.11.2005  –  5 Beiträge
Bass Knallt beim Radio Ausschalten
KEINPLAN am 08.12.2004  –  Letzte Antwort am 08.12.2004  –  5 Beiträge
Dauerhaftes Knacken beim Einschalten
Installer am 01.11.2008  –  Letzte Antwort am 02.11.2008  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 67 )
  • Neuestes Mitgliedjllohfink
  • Gesamtzahl an Themen1.389.786
  • Gesamtzahl an Beiträgen18.464.420

Hersteller in diesem Thread Widget schließen