Radio alpha + Bea 80 equalizer -> nur lautes knacken!!!

+A -A
Autor
Beitrag
muni-mula
Stammgast
#1 erstellt: 13. Jul 2003, 19:25
hallo, in meinem polo war ab werk das radio alpha montiert mit 2 boxen (+frequenzweiche jeweils li und re).
Ich habe mir nun den Equalizer Bea 80 von Blaupunkt günstig ersteigert und habe diesen heute (versucht) einzubauen.
Wenn ich das Radio nun anschalte, ist die Musik sehr undeutlich (das ist noch übertrieben!) und die Boxen "überreizen"... So, und jetzt kommts: Wenn ich die Zündung an- und ausschalte, knackt es sehr laut, ebenso wenn ich das Radio einschalte oder den Equalizer an- und ausschalte.
Irgendwie so als würden die Boxen durch den Strom Signale bekommen.
Vielleicht muss ich noch erwähnen, dass die Verkabelung mittels Lüsterklemmen stattfand und die Kabel momentan noch nicht isoliert sind.
Kann es sein, dass die Qualität SO stark wegen Lüsterklemmen und unisolierten Kabeln sinken kann?
Ausserdem würde ich noch gern wissen, wo ich beim polo 9n das 12V-Kabel finde, durch welches nur bei angelassener Zündung Strom fliesst (oder wie es aussieht).
Sorry für die vielen Fragen
Erik
Wraeththu
Inventar
#2 erstellt: 14. Jul 2003, 00:33
Also, wenn die Kabel nicht isoliert sind, wird es auf jeden Fall Kurzschlüsse geben...ein Wunder das überhaupt irgendetwas geht und die Sicherung nicht längs durchgebrannt ist.
Ausserdem denke ich, daß das Alpha Radio, was ja nur ein allereinfachstradio ist, nur dafür gedacht ist mit 2 simplen Lautsprechern betrieben zu werden...mehr nicht.
das hat doch nicht einmal Kaseete, oder?

ich denke nicht, das es technicsch geeignet ist, vernünftig mit Equalizern oder Verstärkern usw betriben zu werden.
Ist einfach ein Gerät zum schlichten Radiohören in schlichter Basisfunktion.
muni-mula
Stammgast
#3 erstellt: 14. Jul 2003, 11:59
die kabel sind natürlich isoliert
Ich meine nur die Enden die in den Lüsterklemmen stecken...
Die Kabel können sich gegenseitig nicht berühren.

Aber was hat das denn mit dem Radio zu tun wenn es knackt?
Das Radio macht genau das gleiche wie vorher, nur das die Signale, die es an die Lautsprecher abgibt, zuerst durch den Equalizer gehen und dann erst zu den Boxen.

Ausserdem kann man den Equalizer ausstellen und trotzdem hört sich alles so schei**e an

PS: Radio Alpha hat natürlich ein Kassettendeck
Wraeththu
Inventar
#4 erstellt: 14. Jul 2003, 16:09
dann gibts von dem Alpha aber 2 Versionen, meines in meinem ersten Golf 2 hatte definitv kein Kassettendeck.
Klang auch, ehrlich gesagt, einfach bescheiden.

Würde an deiner Stelle erst mal überprüfen, ob der Equalizer technisch und von seinen anschlüssen her überhaupt dazu geeignet ist, mit dem Alpha zusammenzuspielen.
Ausserdem noch mal alle Anschlüsse mit denen im Bedienungsplan überprüfen, ob nicht irgendwo ein kabel falsch angeklemmt ist.

Wenn das keine Lösung zutage fürdert, würde ich mal auf einen defekt im Equalizer tippen und würde das Gerät zurück zum händler bringen.


So ganz verstehe ich bisher allerdings nicht, was die Aktion überhaupt bringen soll.
Das Standard-Alpharadio und die 2 Standartlautsprecher sind ganz schliche, einfachste Technik, mit wenig leistung, eben nur für Basisansprüche. Aud dem ding wirst Du mit keinem Equalizer der Welt nauch ur annähernd Hifi.-ähniche Töne locken können...Ist wie wenn man mit einem Mercedes 200D ein Formeleinsrennen gewinnen wollte...das wird nix, und das Resultat der nicht wenigen Arbeit ist bestenfalls ernüchternd.
Ich würde mir,an deiner Stelle, leiber mal ein schönes, preiswertes aber gutes Radio, z.b von Blaupunkt, Panasonic usw zulegen(da sind esh schon equalizer eingebaut), ganz gute, schon mit cd und für normale Zwecke ausreichende leistung gibt es neu schon so für 150-200 Euro...als Restposten schonmal günstiger.
eine angegeben Musikleisung von 4x40 - 4x50 Watt reicht eigentlich völlig aus.
Dazu vielleicht noch ein preiswertes 2 Komponenten-lautsprechersystem von MacAudio, mit Tieftönern in den dafür vorgesehenen Türtaschenplätzen und Hoch-Mitteltönern im Armaturenbrett...ist auch nicht so teuer...vielleicht 50-60 Euro.

Wenn Du das Geld aber nicht hast oder nicht ausgeben willst, kannst du ja entweder auch mal nach was gebrauchten beim Hifi-Händler fragen...Ansonsten würde ich lieber erst mal alles so lassen wie es ist...equalizer bringen an sich schon nicht viel, aber bei dem radio eher gar nichts.
muni-mula
Stammgast
#5 erstellt: 14. Jul 2003, 16:48
naja neues radio und subwoofer wäre halt die nächste Anschaffung gewesen
aber bis dahin wollte ich den Equalizer schonmal testen. Ehrlich gesagt geht es mir auch nur um die Lichtbegleitung für die Mucke (es weiss dass es mir techn. gesehen wenig bringt)
Wraeththu
Inventar
#6 erstellt: 14. Jul 2003, 16:56
na denn...solltest dabei nur wissen das solche eqalitzer den klang auch fast immer verschlechtern!
wenn du auf guten klang aus bist, würde ichs mir echt überlegen...neue Radios haben sole lichtspielereien (wie ich finde leider) sowieso immer im Überfluss und gratis mit dabei.
würde mir dich bastelei echt sparen...es sei denn, du willst halt das echte 80er Jahre feeling in dem polo haben.

Ansonsten kannst du aber auf einen subwoofer gut verzichten...wenn du die plätze in den Türtaschen unten mit ordentlichen lautsprechern bestückst (gehen meines wissens 16 com rein) sollte das im Tieftonberiech eigentlich schon gut kingen können.
Nur nicht vergessen, die brülltüten oben im armaturenbrett auch auszuwechseln
Suche:
Das könnte Dich auch interessieren:
lautes knacken
mcplanloss am 11.03.2010  –  Letzte Antwort am 12.03.2010  –  12 Beiträge
Sehr lautes Knacken/Krachen beim Radio ausschalten
Madte am 15.04.2006  –  Letzte Antwort am 16.04.2006  –  8 Beiträge
knacken im hochtöner ,aber nur manchmal.
dorkie am 03.05.2009  –  Letzte Antwort am 11.05.2009  –  11 Beiträge
Golf 3 Alpha Radio gewechselt und probleme
Ulder am 13.12.2009  –  Letzte Antwort am 17.12.2009  –  8 Beiträge
Anschalt-Knacken?
doppelkiste am 19.03.2005  –  Letzte Antwort am 20.03.2005  –  6 Beiträge
komisches knacken
Oneil am 05.07.2008  –  Letzte Antwort am 06.07.2008  –  8 Beiträge
Kenwood EQUALIZER
hippo am 11.05.2004  –  Letzte Antwort am 13.05.2004  –  3 Beiträge
Autoradio in Audi 80 Typ89
Grimmbizkit am 09.05.2005  –  Letzte Antwort am 09.05.2005  –  4 Beiträge
Ständiges Knacken beim Autoradio
hoyhoy am 24.11.2005  –  Letzte Antwort am 24.11.2005  –  5 Beiträge
Knacken bei Lautstärkeänderung.
GoldenGurke am 18.02.2014  –  Letzte Antwort am 27.02.2014  –  11 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 5 )
  • Neuestes MitgliedTimske85
  • Gesamtzahl an Themen1.383.016
  • Gesamtzahl an Beiträgen18.342.364