Brauche dringend Hilfe Knall bei ein und ausschalten

+A -A
Autor
Beitrag
Soundflash
Ist häufiger hier
#1 erstellt: 18. Apr 2005, 14:53
Hi Leute

Am Samstag habe ich 6 Stunden damit verbracht meine Anlage einzubauen.
Endstufe, Powercap, Kabel usw.
nachdem alles verkabelt war, lud ich den Kondensator auf und hatte auf anhieb tolle Musik.
Alles funktionierte wunderbar.

Gestern fuhr ich mit meiner Freundin was trinken.
Als wir im Lokal waren fing es bitterlich an zu pissen.
nachdem wir zum Auto zurück kamen, wollte ich die Anlage anmachen.
Es ging auch aber beim Einschalten gab es einen knall aus den Boxen. Und die Musik hörte sich auch nicht mehr so toll an irgendwie leiernd.
Anlage ausgemacht wieder einen Knall, diesmal aus der anderen Box.

Ich an den Kofferraum und checkte dort alles.
Mir viel auf, das der boden feucht war, was mir sagte es regnet rein.

Heute Morgen checkte ich alle Sicherungen, alle in Ordnung keine Durchgebrannt.
Die powercap geht auch noch ich entlud sie und lud sie wieder auf. Vermutlich ist einfach nur der verstärker feucht geworden.
Oder was könnte es noch sein????

Bitte ich brauche dringend Rat.
ich meine wenn vorher alles lief und nach dem Regen es nicht mehr läuft, dann muss es ja wohl am Regen liegen oder????

Gruß Soundflash


[Beitrag von Soundflash am 18. Apr 2005, 14:54 bearbeitet]
Soundflash
Ist häufiger hier
#2 erstellt: 18. Apr 2005, 21:34
Hat denn keiner ne Ahnung was ich machen kann???
gsxfblau
Inventar
#3 erstellt: 19. Apr 2005, 10:07
hier im osten hat es schon seit ner woche nicht mehr geregnet!

gehts den jetzt wieder?!
Soundflash
Ist häufiger hier
#4 erstellt: 19. Apr 2005, 14:13
ja es geht wieder, es darf nur nciht regnen

Sobald es regnet, bekomme ich Lima pfeifen und beim ein und ausschalten einen knall.

Wenn es trocken ist, habe ihc keine Probleme, dann geht alles wie gewohnt.
kann es an der Luftfeuchtigkeit liegen, das das der verstärker nicht mit macht???
Cheater2
Stammgast
#5 erstellt: 19. Apr 2005, 19:14
Wo im Kofferraum haste denn deine Komponeten festgemacht?
Aufn Boden, an der Rückenwand vom Rücksitz oder wo?

greetZ

PS: nen Bild vom Kofferraum würd nen bisschen weiterhelfen
Soundflash
Ist häufiger hier
#6 erstellt: 19. Apr 2005, 21:18
Problem is gelöst.

Also alles befindet sich auf einer MDF Platte, die ich an die Rückbank montiert habe.
Auf der Platte ist der Verstärker und die CAP.

Jetzt aber zum Problem. Ich bekam immer ein Lima pfeifen nachdem es geregnet hatte und ein knallen der Boxen beim ein und ausschalten.
Komischerweise nur nachdem es geregnet hatte.
Ein Anruf beim örtlichen ACR und wenige Minuten später und mein Problem war gegessen.
Es liegt an der Masse, nicht die Masse der Geräte sondern die Masse des Radios.
Mein Radio bezieht seine Masse von der Antenne und genau hier liegt das Problem, der Massepunkt ist zu schwach.
Was das jetzt mit dem Regen zu tun hat, kann ich mir noch nicht erklären, aber ich habe nun die Masse des Radios über ein Kabel an die Karosserie befestigt und siehe da, keine Störgeräusche mehr.

Hoffentlich bleibt es jetzt auch Ruhig
Cheater2
Stammgast
#7 erstellt: 20. Apr 2005, 15:34
Manchmal is das Problem doch einfacher als man gedacht hat

kenn ich irgendwoer

greetZ
Suche:
Das könnte Dich auch interessieren:
brauche dringend Hilfe
spilner am 18.09.2004  –  Letzte Antwort am 19.09.2004  –  2 Beiträge
brauche dringend eure hilfe
tonnbaron am 04.08.2007  –  Letzte Antwort am 06.08.2007  –  11 Beiträge
Brauche dringend hilfe bei Autoradioeinbau,Ford Escort
Doro37 am 03.03.2006  –  Letzte Antwort am 04.03.2006  –  4 Beiträge
Brauche dringend eure Hilfe!
Someo am 18.03.2006  –  Letzte Antwort am 18.03.2006  –  17 Beiträge
Brauche dringend Hilfe
Moblack am 13.05.2005  –  Letzte Antwort am 14.05.2005  –  2 Beiträge
BRAUCHE DRINGEND HILFE!!!
deressener am 29.08.2004  –  Letzte Antwort am 29.08.2004  –  5 Beiträge
Brauche dringend Hilfe und Rat
Olaf83 am 12.05.2004  –  Letzte Antwort am 14.05.2004  –  11 Beiträge
Becker Traffic Pro<>Brauche dringend Hilfe !
am 21.12.2008  –  Letzte Antwort am 21.12.2008  –  5 Beiträge
brauche dringend HILFE zu alto drive 30!
nadineW am 16.10.2008  –  Letzte Antwort am 16.10.2008  –  2 Beiträge
Brauche DRINGEND Hilfe, Akustischer Drehzahlmesser -.-
mochico am 09.11.2008  –  Letzte Antwort am 29.12.2008  –  49 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 38 )
  • Neuestes MitgliedBlackmonsterboss.
  • Gesamtzahl an Themen1.376.592
  • Gesamtzahl an Beiträgen18.219.868