Knacken der Lautsprecher bei Betätigung v. Licht, Fensterheber, etc.

+A -A
Autor
Beitrag
Gelscht
Gelöscht
#1 erstellt: 04. Jul 2007, 16:12
Servus,

mein Bruder hat in seinem Auto seit paar Wochen a ziemlich nerviges Problem.
Vorab Entschuldigung, dass ich den Fachjargon nicht drauf hab, aber ich selbst hab mit Car-Hifi nicht wirklich was am Hut.
Habe aktuell nur sein Auto zur Verfügung und dachte mir, dass ich evtl. jemanden finden kann, der vielleicht des Rätsels Lösung kennt

An seinem Autoradio hängt aktuell eine Endstufe, an der ein Subwoofer und zwei "normale" Lautsprecher hängen.
Vor vier Wochen hats dann während der Fahrt öfters das "Knacken" an der Röhre angefangen. Daraufhin kams dann soweit, dass es das Knacken anfängt, wenn man den Motor startet/ ausschaltet, die Fensterheber betätigt oder einfach auch nur das Licht anschaltet.
Ich hab mir die Verkabelung mal angeschaut und konnte zumindest einen Wackelkontakt unterm Armaturenbrett beheben, der für das Knacken während einer holprigen Fahrt zuständig war.
Aber das Problem beim Betätigen jedes elektrischen Geräts ist leider nach wie vor vorhanden.

Auf der Endstufe sind noch Leuchtdioden (von +13 bis 0) angebracht, die sobald man Licht oder Fensterschalter betätigt, aufleuchten was folglich vom Knacken begleitet wird.
Das Problem ist ohne jegliche "bewusste" Fremdeinwirkung, sowie ohne Einbau/ Ausbau irgendwelcher Teile entstanden.

Ich habe zwar über die Suchfunktion einige Beiträge zum Thema "Lautsprecher knacken" gefunden, allerdings leider nichts passendes. Sollte ich etwas übersehen haben, bitte ich dies zu entschuldigen.

Vorab vielen Dank für eure Bemühungen!

Olli
Amperlite
Inventar
#2 erstellt: 06. Jul 2007, 23:59
Das knacken kann dieselbe Ursache haben wie das berüchtigte "LiMa-Pfeifen".
Das Problem findest du in jedem 3. Thread, ich bitte also um etwas Engagement.
Wuchzael
Inventar
#3 erstellt: 08. Jul 2007, 02:23
Würd ich auch sagen, Kumpel hat das selbe Problem in nem Fiat Punto.

Check mal die Verkabelung (insbesondere Strom), und guck mal nach der Masse (Kabel von der Endstufe zur Karosserie). Vielleicht ist der Massepunkt einfach ungünstig. Aber eigentlich fast auszuschließen, wenn das Problem vorher NICHT aufgetreten ist... aber vielleicht hat sich das (Masse)Kabel ja gelöst..



Grüße!
Suche:
Das könnte Dich auch interessieren:
Flackerndes Licht (Scheinwerfer, Tacho etc.)
Adivos am 23.08.2012  –  Letzte Antwort am 25.08.2012  –  17 Beiträge
Lautsprecher knacken
pepsi_trinker am 16.11.2007  –  Letzte Antwort am 18.11.2007  –  9 Beiträge
Knacken bei Lautstärkeänderung.
GoldenGurke am 18.02.2014  –  Letzte Antwort am 27.02.2014  –  11 Beiträge
Nachrüstung ZV bzw. elek, Fensterheber
murderdeath am 06.05.2005  –  Letzte Antwort am 07.05.2005  –  5 Beiträge
knacken bei HU einschalten
prefix am 15.09.2005  –  Letzte Antwort am 27.07.2010  –  7 Beiträge
komisches knacken
Oneil am 05.07.2008  –  Letzte Antwort am 06.07.2008  –  8 Beiträge
Licht flackert.
Skull_Knight am 23.01.2005  –  Letzte Antwort am 23.01.2005  –  26 Beiträge
Summen bei "Licht an"! Aber der Motor ist aus!
Q_Big am 21.09.2005  –  Letzte Antwort am 21.02.2006  –  4 Beiträge
Licht wird beim Bass dunkler
otzmann am 23.12.2004  –  Letzte Antwort am 25.12.2004  –  8 Beiträge
knacken im hochtöner ,aber nur manchmal.
dorkie am 03.05.2009  –  Letzte Antwort am 11.05.2009  –  11 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 2 )
  • Neuestes MitgliedMarkyMarkNo1
  • Gesamtzahl an Themen1.389.238
  • Gesamtzahl an Beiträgen18.454.674