Hifonics Amp. abgeschossen?

+A -A
Autor
Beitrag
Desperado2k
Stammgast
#1 erstellt: 14. Jul 2007, 20:35
Hi,

ich hab grad ein riesen problem.

Ich glaub ich hab meinen Amp. abgeschossen unglücklich

erstmal zur hardware:

Hifonics Zeus XI
GZ Hydrogen Bass

Folgendes is pasiert...

Ich fahr vond er arbeit heim, hör musik (übliche lautstärke) kurz vorm Haus is der bass weg...

Sicherung von + Kabel is durch, neue gekauft, reingemacht, radio an, zack wieder durch...

+ und Massekabel auf scheuerstellen überprüft und nix gefunden unglücklich

Dann wieder ne sicherung rein, Cap bekommt 12,6V und sicherung bleibt drinn, die fliegt erst, wenn ich das Radio an mach.

also Radio aus gelassen, remote vom Amp. weg, von + auf Remot vom Amp., Amp. geht aber nicht an unglücklich

Beide 70A sicherungen vom Amp. sind noch ok.

kann einer weiter helfen?
währe spitze smile

Gruß

Desperado2k
blu5kreen
Stammgast
#2 erstellt: 14. Jul 2007, 20:59
Hi,

wie ich dir schon im C-Forum schrieb.

Wenn du nur Strom an den Amp anschließt (mal den Cap, Chinch und LS-Kabel weglassen) und dann ein Kabel von + zu Rem-in am Amp anschließt und dann die Sicherung immer noch fliegt, dann ist der Amp kaputt.

Wenn das der Fall ist dann kannst du den Amp mal aufschrauben und durchmesse. Aber in der Richtung sind andere User kompetenter als ich.
Desperado2k
Stammgast
#3 erstellt: 15. Jul 2007, 17:38

blu5kreen schrieb:
Hi,

wie ich dir schon im C-Forum schrieb.

Wenn du nur Strom an den Amp anschließt (mal den Cap, Chinch und LS-Kabel weglassen) und dann ein Kabel von + zu Rem-in am Amp anschließt und dann die Sicherung immer noch fliegt, dann ist der Amp kaputt.

Wenn das der Fall ist dann kannst du den Amp mal aufschrauben und durchmesse. Aber in der Richtung sind andere User kompetenter als ich.


das komische ist halt...

wenn ich alles weg mach (ohne cap noch nicht getestet) und dann von + auf Rem. geh. pasiert garnix... sicherung bleibt ganz und Amp. schaltet nicht ein.
blu5kreen
Stammgast
#4 erstellt: 15. Jul 2007, 19:17
Also nochmal:

Alle Kabel vom Amp ab. Sicherung im Powerkabel ist i.O.?

Dann miss erstmal, was du hinten am Powerkabel und Masse für eine Spannung hast. Sollte 12,X Volt sein. Danach Powerkabel und Masse anschließen. Nochmal messen. Dann kleines Kabel vom Powerkabel zu Rem In am Amp. Geht Amp an? Protect? Spannung an den Anschlüßen?
Desperado2k
Stammgast
#5 erstellt: 18. Jul 2007, 22:00
So, hab heute mal weiter gesucht...

Cap weg, + und - an den amp = 12,xxV kommen an...

dann mit nem kabel von + auf Rem. Amp. geht nicht an und auch kein Protect.

der is wohl hin

ma schaun was reperatur kostet..
Desperado2k
Stammgast
#6 erstellt: 20. Jul 2007, 18:13
Hab heute den Amp. mal aufgemacht... war aber net viel zu sehn... das einzige was mir aufgefallen ist, sind die folgenden bilder:

http://desperado.kicks-ass.org/Pics/hifonics_zeus1.JPG

http://desperado.kicks-ass.org/Pics/hifonics_zeus2.JPG

Gruß

Desperado


[Beitrag von Desperado2k am 20. Jul 2007, 18:20 bearbeitet]
360_freak
Schaut ab und zu mal vorbei
#7 erstellt: 20. Jul 2007, 20:44
Also dort sollten eigentlich Schrauben sein die den Spannungsregler (schetze ich mal jetzt die teil auf deinem bild sind das) mit dem Kühlkörper verbindet. Aber so wie das aussieht sind die hin. Ich habe aber auch so ein ahnliches probleme gerade. Kommt auch keine Music mehr aber das dingen geht noch an. Kann mir da einer helfen?
Desperado2k
Stammgast
#8 erstellt: 21. Jul 2007, 02:05

360_freak schrieb:
Also dort sollten eigentlich Schrauben sein die den Spannungsregler (schetze ich mal jetzt die teil auf deinem bild sind das) mit dem Kühlkörper verbindet. Aber so wie das aussieht sind die hin. Ich habe aber auch so ein ahnliches probleme gerade. Kommt auch keine Music mehr aber das dingen geht noch an. Kann mir da einer helfen?


ich denk du meinst die teile an der seite... die sehn gleich mit denen aus und siend riesen kühlkörper drauf...
Suche:
Das könnte Dich auch interessieren:
Zwischen Cap und Amp Sicherung?
skaujef am 11.07.2012  –  Letzte Antwort am 16.07.2012  –  11 Beiträge
billig amp, sicherung?
FraZer2nd am 16.08.2004  –  Letzte Antwort am 24.08.2004  –  18 Beiträge
Endstufe haut Sicherung sofort durch!
Dolly91 am 25.04.2011  –  Letzte Antwort am 01.05.2011  –  3 Beiträge
welche sicherung?
emi am 19.12.2003  –  Letzte Antwort am 21.12.2003  –  11 Beiträge
Focus Sicherung?
Alphaphonix am 16.07.2005  –  Letzte Antwort am 19.07.2005  –  13 Beiträge
sicherung.
raffa90 am 28.08.2010  –  Letzte Antwort am 29.08.2010  –  9 Beiträge
Sicherung fliegt raus ??!!
Stifmaster2004 am 11.12.2004  –  Letzte Antwort am 11.12.2004  –  4 Beiträge
Sicherung nach Cap nötig?
greenstan99 am 01.04.2006  –  Letzte Antwort am 02.04.2006  –  3 Beiträge
Hifonics??
OpelFuRA am 08.11.2003  –  Letzte Antwort am 09.11.2003  –  6 Beiträge
Eton 1502 Angeschlossen: Sicherung durch.
ToxSox am 12.05.2008  –  Letzte Antwort am 12.05.2008  –  10 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 1 )
  • Neuestes Mitgliedmimagesa
  • Gesamtzahl an Themen1.376.418
  • Gesamtzahl an Beiträgen18.216.491