Sicherung schmort durch.

+A -A
Autor
Beitrag
90Serious90
Stammgast
#1 erstellt: 25. Feb 2012, 16:16
Hallo.
Habe folgenedes Problem, Habe eine Hifonics BX1500D Endstufe. Sobald ich die Zündung einschalte läuft der Amp ca 5 Sekunden danach ist Glassicherung durchgeschmort.
Woran könnte das liegen?
PratexXx
Stammgast
#2 erstellt: 25. Feb 2012, 16:28
Gut zu wissen wäre, wie du deine Verkabelung aufgebaut hast und welchen Querschnitt du verlegt hast.

Ansonsten:
Kabel auf Kurzschlüsse untersuchen, auch LS-Kabel!
Amp tauschen und schauen, ob bei dem anderen Ampd dich Sicherung auch fliegt.

Achja: Glasrohorsicherungen sind kacke --> hoher Übergangswiderstand, sehen gerne mal Intakt aus sind dann aber trotzdem defekt.
SeppSpieler
Inventar
#3 erstellt: 25. Feb 2012, 16:31
Läuft der Amp ohne oder mit Signal?
Aber ich tippe ebenfalls auf nen Verkabelungsfehler, kann aber gut sein das die Endstufe selbst nen Schaden hat.
90Serious90
Stammgast
#4 erstellt: 25. Feb 2012, 16:32
25mm² Kabel. Habe alles untersucht ..Hab den Amp jetzt mal inner Werkstatt direkt an ne Bat gehongen und er schaltet auf Protect...
PratexXx
Stammgast
#5 erstellt: 25. Feb 2012, 18:36
Wenn du weißt ob noch genug Spannung auf der Bat in deiner Werkstatt war, dann ist der Amp hinüber.
90Serious90
Stammgast
#6 erstellt: 25. Feb 2012, 23:24
Jap der geht jetzt zurück.
Hab hier von nem Kollegen nen älteren Zeus liegen den machich morgen mal rein und mal sehen was er spricht ^^
Suche:
Das könnte Dich auch interessieren:
Sicherung der Endstufe brennt durch
Mrln370 am 10.04.2012  –  Letzte Antwort am 11.04.2012  –  5 Beiträge
Sicherung brennt durch...
pertz am 30.08.2004  –  Letzte Antwort am 02.09.2004  –  11 Beiträge
Sicherung Endstufe.
Pedda2407 am 06.11.2007  –  Letzte Antwort am 09.11.2007  –  10 Beiträge
Endstufe haut Sicherung sofort durch!
Dolly91 am 25.04.2011  –  Letzte Antwort am 01.05.2011  –  3 Beiträge
Hifonics Brutus BX1500D Gut oder nicht ?
nose_box am 18.02.2007  –  Letzte Antwort am 03.03.2007  –  51 Beiträge
Amp Problem
Oliver_V am 15.02.2006  –  Letzte Antwort am 15.02.2006  –  28 Beiträge
Mekrwürdig (Sicherung)
General_F am 30.08.2006  –  Letzte Antwort am 01.09.2006  –  16 Beiträge
Problem: Glassicherung im Autoradio
MC_Reen am 21.10.2004  –  Letzte Antwort am 23.10.2004  –  8 Beiträge
Sicherung brennt immer durch
hujprudi am 05.07.2005  –  Letzte Antwort am 05.07.2005  –  17 Beiträge
Hifonics Warrior Falcon Amp Endstufe Logoleuchtet nur Teilweise und kein Ton ist die Defekt ??
stefficris am 12.11.2010  –  Letzte Antwort am 12.11.2010  –  2 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 15 )
  • Neuestes Mitglied-laberhannes-
  • Gesamtzahl an Themen1.386.157
  • Gesamtzahl an Beiträgen18.400.983