LiMa-Pfeifen bei zweiten Chinchkabel?

+A -A
Autor
Beitrag
DoubleD77
Neuling
#1 erstellt: 13. Okt 2007, 10:09
Hallo,
bin neu hier und möchte jetzt auch mal mein Problem in den Raum stellen.

Also erstmal zur Technik:
Fahrzeug: Audi A3 (8L)
Radio: Kenwood KDC-W808
Endstufe: Hifonics ZS-6400 (Kofferraum)
Helix Lautsprecher vorne mit 2,5mm² Lautsprecherkabel an Endstufe angeschlossen.
Sub: Hifonics Brutus BX12D2 in Reserveradmulde (doppelter Boden)
HQ Chinchkabel 3-fach geschirmt an Beifahrerseite verlegt
Strom 35mm² an Fahrerseite verlegt
Massepunkt an Reserveradschraube (auch 35mm²)


Folgendes passiert:
Solange ich nur das eine Chinchkabel für die vorderen Lautsprecher angeschlossen habe ist alles i.O.
Aber sobald das zweite Chinchkabel am Sub-Out vom Radio und an der Endstufe angeschlossen ist habe ich ein lästiges LiMa-Pfeifen in den vorderen Lautsprechern.
Bei laufendem Motor versteht sich!


Was kann das sein?
Und wie behebe ich die Störung?
Suche eine Lösung ohne Endstörfilter, da ich denke das es eine Ursache dafür gibt und die möchte ich lieber beheben als die Folge!

Danke schon mal für euren Rat.
MFG DoubleD77
pcprofi
Inventar
#2 erstellt: 14. Okt 2007, 13:18
Ich würd zuallerst die Masse verdächtigen.

Könnte deswegen sein, weil es - wenn du ne schlechte masse hast nen strom aufer Schirmung vom Cinch gibt - im Cinch ne Masseschleife geben kann.
DoubleD77
Neuling
#3 erstellt: 14. Okt 2007, 15:47
Hmmm...

Kompliziert mit diesen Masseschleifen.
Also muss ich das so verstehen, dass der Massestrom der Endstufe über die -Leitung nicht richtig abfließen kann und dann auf das Chinchkabel übertragen wird?
Und das passiert erst bei dem zweiten Chinchkabel? Sinkt denn dadurch der Widerstand?

Werde mal dann nen anderen Massepunkt probieren.


DoubleD77
pcprofi
Inventar
#4 erstellt: 14. Okt 2007, 16:40
Richtig. Durch das Cinch fließt dann ein strom, das kann die Störung verursacehn.
FR4GGL3
Stammgast
#5 erstellt: 14. Okt 2007, 17:13
hast du vorn auch die batteriemasse mit nem 35mm² verstärkt?
Suche:
Das könnte Dich auch interessieren:
LIMA pfeifen bei 2. chinch
kayayana3211 am 02.02.2009  –  Letzte Antwort am 03.02.2009  –  2 Beiträge
lima pfeifen
internetonkel am 04.09.2004  –  Letzte Antwort am 04.09.2004  –  2 Beiträge
Lima-pfeifen und flackerndes Licht
no0kie am 23.04.2014  –  Letzte Antwort am 25.04.2014  –  2 Beiträge
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
Lima-Pfeifen. Ich verzweifle :/
owen2309 am 04.05.2012  –  Letzte Antwort am 13.06.2012  –  19 Beiträge
LiMa pfeifen, aber...
schnacke am 11.12.2005  –  Letzte Antwort am 11.12.2005  –  4 Beiträge
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
Was ist Lima-Pfeifen????
Bassboost.85 am 24.06.2005  –  Letzte Antwort am 25.06.2005  –  3 Beiträge
Lima Pfeifen/Lüftungspfeifen etcc.
phippsi am 28.08.2008  –  Letzte Antwort am 28.08.2008  –  3 Beiträge
mal wieder Lima-Pfeifen...
kolle501 am 09.11.2004  –  Letzte Antwort am 11.11.2004  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 44 )
  • Neuestes Mitgliedbannisdale
  • Gesamtzahl an Themen1.389.755
  • Gesamtzahl an Beiträgen18.463.943

Hersteller in diesem Thread Widget schließen