RCD300, Anschluss an den Telefoneingang, LiMa-Pfeifen, Licht-brummen. Experten gefragt!

+A -A
Autor
Beitrag
Tincup
Neuling
#1 erstellt: 10. Nov 2007, 20:34
Hi!

Info: Ich habe das RCD300 im Golf V. Das Radio hat einen MUTE Eingang zum Stummschalten und einen Telefoneingang, der anscheinend symmetrisch ist (Tel+ und Tel-,also nicht direkt masse bezogen)


Ich habe folgendes Problem.
Ich habe mir eine Bluetooth Freisprecheinrichtung gebaut, die ich in mein Auto einbauen möchte.
Zur Elektronik:
Basis ist ein Bluetooth Headset, welches ich modifiziert habe. Das Kopfhörersignal wird über eine Elektronik verstärkt und gefiltert. Die Elektronik liefert dann ein MASSEBEZOGENES NF SIGNAL(NF-Out und Radio Masse), welches ich an den Telefoneingang meines Autoradios anschließen möchte. Ebenfalls generiert die Elektronik ein Mute Signal für das Stummschalten des Radios. Das funbktioniert einwandfrei. Das Problem ist der Anschluss des NF Signals an den Telefoneingang. Ich habe lautes LiMa-Pfeifen und ein noch lauteres brummen, wenn ich das Licht (Standlicht, Abblendlicht) einschalte.

Ich habe mich bereits über LiMa-Pfeifen und das Masseschleifenproblem im Car-Hifi bereich schlau gelesen, aber das hat mich nicht viel weiter gebracht. Ich habe es auch nicht mit großen Strömen durch Endstufe usw. zu tun, also sind die üblichen Ansätze wie getrenntes Verlegen von Strom und Signal, gemeinsamer Massepunkt usw. nicht wirklich relevant für mich.

Ich versorge meine Elektronik direkt über Klemme 30 (Dauerplus) und Klemme 31 (Minus) vom Radio.

Lokalisation des Problems:
Das Ausgangssignal meiner elektronik ist wie gesagt Masse bezogen (NF out, KFZ-Masse). Der Telefoneingang ist aber symmetrisch ausgelegt.
Somit schließe ich KFZ-Masse direkt auf den "Tel-" Eingang des Radios und da liegt wohl das Problem! Hier entsteht wohl irgendeine Masseschleife, die mir mächtig Störungen bereitet. Wenn ich NUR das NF-Ausgangssignal meiner Elektronik an den "Tel+" Eingang anschließe und den "Tel-" unbeschaltet lasse,habe ich weder LiMa-Pfeifen noch brummen, wenn ich das Licht anschließe. Man hört dann aber natürlich das Telefonsignal nur ganz leise in den Lautsprechern. (Das funktioniert anscheinend, weil die Radio Eingangsstufe bereits irgendwo Massebezug hat).

Mir fällt nichts ein, wie ich mein Massebezogenes Ausgangssignal so aufbereiten kann, dass ich es ohne eine Masseschleife zu erzeugen an den Tel-Eingang des Radios bekomme.

Idee wäre:
- Galvanische Trennung durch Übertrager
Wäre einen Versuch wert, aber ich denke, dass gekaufte Freisprecheinrichtungen auch nicht mit Übertragern arbeiten, sondern das Tel+ und Tel- Signal irgendwie anders auskoppeln. Interessant wäre mal zu wissen, wie die Eingangsstufe für den Telefoneingang im RCD300 aufgebaut ist, bzw. wie die Ausgangsstufe von gekauften Freiusprecheinrichtungen aussieht, die für den Anschluss an das Radio vorgesehen sind.


Ideen mit Entstörfilter oder ähnliches möchte ich einfach mal ausschließen, da dies nur eine symptomatische und unelegante Art wäre, das Problem eventuell loszuwerden.

Ich wäre sehr dankbar, wenn jemandem dazu irgendetwas einfällt! Vielen Dank!
Tincup

PS:
Ich habe auch einen MP3 Adapter eingebaut, den ich gekauft habe. Der simuliert einen CD Wechsler. Die Audioeingänge für den CD-Wechsler sind anscheinend auch symmetrisch, deswegen frage ich mich, wie da wohl das NF Signal vom MP3 Player aufbereitet wird und an das Radio kommt. Hier habe ich nämlich ganz sauberen Klang, ohne LiMa-Pfeifen oder "Licht An" brummen. Auf der Platine wird mit einem 7805 eine Gleichspannung zur Versorgung erzeugt, wo der die Eingangsspannung her nimmt ist mir allerdings unklar, da der Adapter eigentlich keine Spannungsversorgung über das Radio bekommt. Könnte mir nur vorstellen, dass die Eingangsspannung für den 7805 irgendwie über die CAN-Leitungen genommen wird. Naja, aber das nur nebenbei...
talon_161
Stammgast
#2 erstellt: 14. Nov 2007, 19:53
Also die Arbeit hätte ich mir nicht gemacht! Wos doch so gute Freisprecheinrichtungen zu vernünftigen Preisen gibt, die auch noch super funktionieren.
Suche:
Das könnte Dich auch interessieren:
Lima-pfeifen und flackerndes Licht
no0kie am 23.04.2014  –  Letzte Antwort am 25.04.2014  –  2 Beiträge
LIMA-Pfeifen
Maddili am 12.07.2004  –  Letzte Antwort am 13.07.2004  –  4 Beiträge
ist das lima "pfeifen"/burmmen?
itchy2 am 03.03.2008  –  Letzte Antwort am 09.03.2008  –  7 Beiträge
Soundstrema P204e Lima pfeifen
geri2000 am 08.08.2007  –  Letzte Antwort am 09.08.2007  –  4 Beiträge
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
Lima Pfeifen/Lüftungspfeifen etcc.
phippsi am 28.08.2008  –  Letzte Antwort am 28.08.2008  –  3 Beiträge
LiMa-Pfeifen und Stromausfall
Raiker am 07.09.2006  –  Letzte Antwort am 07.09.2006  –  2 Beiträge
pfeifen aber nicht lima
grandy am 18.06.2006  –  Letzte Antwort am 19.06.2006  –  5 Beiträge
Pfeifproblem (kein Lima-Pfeifen)
El_Mero-Mero am 07.02.2006  –  Letzte Antwort am 10.02.2006  –  4 Beiträge
Lima Pfeifen mit Xetec
Triton1986 am 20.04.2006  –  Letzte Antwort am 23.04.2006  –  8 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 3 )
  • Neuestes MitgliedSirRonBird
  • Gesamtzahl an Themen1.376.921
  • Gesamtzahl an Beiträgen18.226.091