Problem mit HiFonics Z6400

+A -A
Autor
Beitrag
HiGH.FiVE
Neuling
#1 erstellt: 07. Apr 2008, 13:38
ích habe ein großes problem ,
gerade in der fahrt ist mit mein verstärker ausgegangen .
Ich halt an guck nach und sehe .. subwoofer durchgebrannt , hat gequalmt und verstärker auf protect.
Ich habe jetzt alles getested , chinch kabel abgenommen und remote + boxen abgenommen geht trotzdem auf protect.
Ich weiß nich mehr was ich machn soll.

Hat vllt jemand nen tipp? irgendwie steht in der gebrauchsanweisung was von ner diagnostic mode und irgendwas von nem reset?

kann mir jemand helfen? bin über jeden tipp dankbar

eingebaut ist
Z6400
1F Powercap
Und der subwoofer der hin ist
Focal-Stefan
Inventar
#2 erstellt: 08. Apr 2008, 21:58
Tja tips gibts leider nich viele.....

is der woofer futsch, hats die endstufe wohl auch zerrissen wenn sie nur noch auf protekt is.....

lass mal danach kucken oder spar auf neue sachen...
pcprofi
Inventar
#3 erstellt: 09. Apr 2008, 13:48
Was acuh immer du angestellt hast: Das die Endstufe kaputt war und den Woofer geschrottet hat glaube ich nciht, dann wäre sie auch jetzt nciht auf Protect...
Ich vermute eher mal, dass du möglicherweise zu Tode geclippt hast.... oder Impedanzunterschreitung...

Was hast du denn genau für nen Woofer verbaut - vll kann man dir dann schon mal weiterhelfen...


Vermutlich werden die Endtransen sowie deren Treiber geröstet sein, NT scheinbar nciht, sonst würde wahrscheinlich die Sicherung fliegen.

Gruß Rainer
Suche:
Das könnte Dich auch interessieren:
Hifonics Z6400 schaltet auf protect
Alex_tm am 11.07.2005  –  Letzte Antwort am 16.07.2005  –  20 Beiträge
Hifonics z6400
Karlson am 15.07.2003  –  Letzte Antwort am 15.07.2003  –  2 Beiträge
HIFONICS ZEUS Z6400
DaRenna186 am 01.02.2004  –  Letzte Antwort am 01.02.2004  –  3 Beiträge
Problem mit Hifonics Zeus....
Defbond am 10.07.2005  –  Letzte Antwort am 10.07.2005  –  11 Beiträge
problem mit hifonics Power capacitor
briegel87 am 30.11.2005  –  Letzte Antwort am 30.11.2005  –  3 Beiträge
hifonics kondensator problem
briegel87 am 20.02.2006  –  Letzte Antwort am 20.02.2006  –  2 Beiträge
Hifonics verstärker
diego07 am 04.07.2003  –  Letzte Antwort am 04.07.2003  –  3 Beiträge
Dickes Problem mit...
Stitchyde am 26.03.2005  –  Letzte Antwort am 29.03.2005  –  8 Beiträge
Hifonics Digital Decoder
golf3tuner am 02.07.2006  –  Letzte Antwort am 03.07.2006  –  2 Beiträge
hifonics brutus - crunch
oldmcfoegitsch am 08.12.2004  –  Letzte Antwort am 11.12.2004  –  10 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 3 )
  • Neuestes Mitgliedben11016
  • Gesamtzahl an Themen1.382.883
  • Gesamtzahl an Beiträgen18.340.157