Hifonics verstärker

+A -A
Autor
Beitrag
diego07
Neuling
#1 erstellt: 04. Jul 2003, 13:53
Hallo....habe ein problem mit mein Hifonics Son of Thor verstärker...wenn das Auto nicht an ist dann läuft der verstärker einwandfrei...aber wenn ich das Auto anmache dann GEHT NICHTS der verstärker geht nicht an.....alle kabel sind NEU und sind auch korrekt angeschlossen sonst währ überhaupt nichts gelaufen..wie gesagt wenn der motor an ist geht der verstärker nicht an ..und wenn ich es ausmache dann geht er...Ich weiß nicht was ich noch machen soll...Wenn mir jemand helfen könnte währ ich euch sehr dankbar.......DANKE....MFG Diego..
cyberjoe
Stammgast
#2 erstellt: 04. Jul 2003, 14:09
gegenfrage: wenn du deine anlage einschaltest und dann den motor anmachst, geht dann deine hifonics aus oder läuft sie noch ??? gegebenfalls mal bei laufenden motor die anliegende spannung bei der endstufe messen. welchen kabelquerschnitt nutzt du für deine hifonics ??? wie lang ist die stromversorgung zur hifonics. als groben anhalt bis zu einer kabellänge von 2,5 meter sollten 10 qmm langen, 2,5-6m kabellänge sollten 16 qmm sein.
mfg cyberjoe
thor
Stammgast
#3 erstellt: 04. Jul 2003, 14:10
Überprüfe doch mal die Kabel des Remote-Anschlusses. Hast Du am Radio ( oder Zündschloß? ) vielleicht ein falsches Kabel genommen?

WAS für ein Auto und WELCHES Radio wurde WIE wurde alles verkabelt???

Grüße Rene´
Suche:
Das könnte Dich auch interessieren:
Verstärker geht nicht an
Neophyte77 am 13.06.2010  –  Letzte Antwort am 13.06.2010  –  6 Beiträge
auto aus = radio geht, auto an = geht nicht?
daniel2205 am 21.02.2008  –  Letzte Antwort am 22.02.2008  –  10 Beiträge
Verstärker ins Auto einbauen
krapf am 02.08.2008  –  Letzte Antwort am 05.08.2008  –  5 Beiträge
Verstärker geht net an
psyko am 01.02.2004  –  Letzte Antwort am 01.02.2004  –  2 Beiträge
Verstärker geht nicht mehr an. HIIILFE
ultra-vatah am 09.02.2005  –  Letzte Antwort am 10.02.2005  –  6 Beiträge
Verstärker Problem
roten96 am 30.09.2003  –  Letzte Antwort am 30.09.2003  –  4 Beiträge
verstärker geht eingach aus!! wieso??
peter_m16 am 18.02.2006  –  Letzte Antwort am 18.02.2006  –  3 Beiträge
Verstärker geht aus...
BobRox am 06.09.2005  –  Letzte Antwort am 07.09.2005  –  8 Beiträge
Verstärker geht nicht aus!
MX3-Eddy am 02.11.2010  –  Letzte Antwort am 05.11.2010  –  7 Beiträge
Verstärker geht nach Radioumbau nicht mehr
Hannebambel2001 am 24.12.2003  –  Letzte Antwort am 25.12.2003  –  5 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Hifonics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.495 ( Heute: 50 )
  • Neuestes Mitgliedschwarzer62
  • Gesamtzahl an Themen1.376.186
  • Gesamtzahl an Beiträgen18.211.279