Verstärker geht aus...

+A -A
Autor
Beitrag
BobRox
Neuling
#1 erstellt: 06. Sep 2005, 17:52
Hallo,

Ich hab da ein kleines Problem mit meiner Anlage, vielleicht kann mir ja jemand weiter helfen.
Also ich hab einen Verstärker für den Sub und einen Vier-Kanal Verstärker für Mitte und Hochton.
Mein Problem ist folgendes: Seit ich den Vier Kanal Verstärker auch als solchen benutze, also alle vier Kanäle belegt sind, schaltet der sich einfach ab, wenn ich den Radio mal etwas lauter drehe. Im mittleren Lautstärken - bereich läuft alles noch sehr gut, aber wehe ich mach etwas lauter, schon ist er aus. Der Verstärker für den Sub bleibt an (Hört sich ziemlich scheiße an wenn nur noch gebollere kommt). Zum glück hab ich die Remoteleitungen zu den Verstärkern schaltbar gemacht, denn wenn ich den Verstärker kurz aus schalte, den Radio dann etwas leiser drehe und den Verstärker dann wieder ein schalte läufts wieder. Am Radio kanns nicht liegen, ist schon der dritte bei dem es pasiert. Der Radio bleibt auch an und läuft weiter. Ein Kurz schluß ist auch ausgeschlossen, das hab ich schon überprüft.

Tja, und nu? Kann mir jemand helfen und sagen was ich tun kann? Wäre dankbar um jede Hilfe.

Mfg, Olli.
Pumba
Stammgast
#2 erstellt: 06. Sep 2005, 21:20
Haste wahrscheinlich die Impedanzgrenze des Verstärkers unterschritten,
wie haste die Teile angeschlossen an den Vierkanal?
Was für Stromversorgung haste?


Gruß
Pumba
BobRox
Neuling
#3 erstellt: 07. Sep 2005, 06:53
Der Eingang kommt ganz normal über 2 seperate Cinch Leitungen. Die Ausgänge gehen jeweils auf eine Frequenzweiche und von dort auf die Lautsprecher.
Stromversorgung direkt von der Batterie über 10 bzw. 16 mm².

Mir wurde jetzt auch gesagt, ich könne das Problem mit einem Kondensator lösen. Es konnte mir aber nicht erklärt werden woran das liegt. Wie könnte ich denn die Größe des Kondensators bestimmen?
Onkel_Alex
Inventar
#4 erstellt: 07. Sep 2005, 07:35
welche leistung (rms) haben die verstärker und welchen kabelquerschnitt hast du verlegt?

wie hast den gain-regler des verstärkers eingestellt?
BobRox
Neuling
#5 erstellt: 07. Sep 2005, 18:23
Der Mono Verstärker hat 400W und der 4-Kanal hat 640W Beide sind angeschlossen mit 10mm² Masse und 16mm² Plus, beides direkt von der Batterie. Die Abgänge jeweils mit 2,5mm² zu den Frequenzweichen und von dort ebenso zu den Lautsprechern.
Onkel_Alex
Inventar
#6 erstellt: 07. Sep 2005, 19:01
da hast du dein problem....

1. zu dünn

2. IMMER masse so dick plus

3. masse kannst du an der karosserie fest machen und dazu lediglich die verbindung vom -pol der batterie zur karosserie verstärken. ist besser als komplett durch zu legen.
Pumba
Stammgast
#7 erstellt: 07. Sep 2005, 19:25
Was für Marken sind die Verstärker?
Stromzufuhr auf alle Fälle verstärken, fall es reelle RMS Werte sind solltest du mindestens 35er Kabel nehmen, besser 50er kannst besser aufteilen mit Verteiler.

Und was genau hast alles an die Verstärker angeschlossen und wie, bitte mach dir die Mühe und schreib alles genau auf + die Einstellungen von den Verstärkern.

Gruß
Pumba
BobRox
Neuling
#8 erstellt: 07. Sep 2005, 19:56
Oh mann,... dachte nicht das das so kompliziert wird, vorher liefs doch auch.
Also dickere Kabel kann ich definitief nicht verlegen.

Der vier kanal ist ein Phillips, der Mono ein MacAudio. Genaue Typenbezeichnungen hab ich leider grade keine zur Hand, die Anlage ist im Firmen Bus eingebaut und der steht grade noch in der Firma
Am Mono Läuft ein Magnat Bass mit 300W, Ist nicht der Tollste, aber es tut.
Am Vier kanal hängt ein 2 wege MacAudio system mit 160 Watt und ein "Impulse" 2 Wege system mit 140 Watt. Als Radio ist im Moment ein Becker Traffic pro drin.

Der Mono ist so weit ich noch weiß fast voll aufgedreht, der Vierkanal ist auf allen ausgängen auf 1,8 V gestellt (Kann das sein? Ich versuch mich grade drann zu erinnern...)

Ist noch was wichtig?

Mir ist noch was aufgefallen: Im Radio betrieb steigt der Verstärker wesentlich später aus, als im CD Betrieb. Also ich sags mal so... Bei Radio ca bei einer eingestellten Lautstärke von 25 und bei CD schon bei 22.
Ich hör ja fast nie so laut, will ja nicht taub werden. Aber es nervt eben wenn mal ein gutes Lied im Radio läuft und mann wills etwas lauter drehen... zack, ende mit dem guten Lied.
Suche:
Das könnte Dich auch interessieren:
Verstärker schaltet beim Lauter machen schnell ab
oerni-power am 02.04.2004  –  Letzte Antwort am 05.04.2004  –  6 Beiträge
2* Vier- Kanal im Auto
Calimero_ am 01.03.2005  –  Letzte Antwort am 03.03.2005  –  13 Beiträge
Verstärker schaltet sich ab!
omega12 am 17.06.2006  –  Letzte Antwort am 19.06.2006  –  15 Beiträge
Radio schaltet sich aus wenn ich etwas lauter spiele
Neo111 am 27.01.2005  –  Letzte Antwort am 29.01.2005  –  11 Beiträge
Verstärker Problem!
BauT_z am 16.09.2007  –  Letzte Antwort am 17.09.2007  –  12 Beiträge
Verstärker Problem
lala1981 am 16.05.2004  –  Letzte Antwort am 16.05.2004  –  3 Beiträge
Mein Verstärker - Problem
qtarantion am 17.05.2005  –  Letzte Antwort am 17.05.2005  –  2 Beiträge
Problem mit Verstärker
biber123 am 09.05.2009  –  Letzte Antwort am 09.05.2009  –  2 Beiträge
Verstärker schaltet sich aus und ein ?!
smooth-appeal am 01.08.2005  –  Letzte Antwort am 02.08.2005  –  4 Beiträge
Verstärker Problem
roten96 am 30.09.2003  –  Letzte Antwort am 30.09.2003  –  4 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 57 )
  • Neuestes Mitgliedemil1234
  • Gesamtzahl an Themen1.376.418
  • Gesamtzahl an Beiträgen18.216.479