Verstärker schaltet beim Lauter machen schnell ab

+A -A
Autor
Beitrag
oerni-power
Neuling
#1 erstellt: 02. Apr 2004, 17:58
Hab folgendes Problem:
Hab vorne am Radio meine zwei Standart boxen hengen und hinten einen Verstärker Rave 560 von Magnat. An dem Verstärker hängt eine Kiste und auf der Hutablage befindet sich ein 3 Wege System. Alles funktioniert so weit auch wunderbar. Aber wenn ich die Musik etwas lauter drehe (also eigentlich nicht mal so wirklich laut) schaltet der Verstärker ab und es laufen nur noch die zwei vorne. Wenn ich dann an und ausschalte funktionierts wieder bis ich wieder lauter drehe. Ich hoffe mir kann jemand helfen. Danke im Vorraus.
jASCH
Ist häufiger hier
#2 erstellt: 02. Apr 2004, 18:03
entweder falsch angeklemmt,also ne lastunterschreitung 2 statt 4 Ohm..
oder viel zu dünne stromkabel dann kann das auch passieren
denke aber eher 1.

was für nen verstärker ist das 2,3,4 kanal? wie hast du es angeklemmt
wie dick ist dein stromkabel?
oerni-power
Neuling
#3 erstellt: 04. Apr 2004, 01:08
Das ist eine 4 Kanal Endstufe. Am Stromkabel kanns auch nicht liegen da hab ich das ganz dünne. Mitlerweile hab ich's ein wenig besser hingebracht hab den Bass an der Entstufe weit runtergeregelt. Aber dass kann doh wohl auch net die Lösung sein. MFG oerni-power
oerni-power
Neuling
#4 erstellt: 04. Apr 2004, 01:09
Sorry hab mich verschrieben mein natürlich hab das ganz dicke Stromkabel
Hardbass
Neuling
#5 erstellt: 05. Apr 2004, 06:37
Ist die Endstufe gekühlt? Oder irgendwo untendrin, wo´s schnell heiß wird?
Hast ne schwache Batterie, die die Stromspitzen der Endstufe nicht aushält?

--> Abhilfe, Kondensator mit 0,5 - 1 Farad und ja nicht verpolen...


Mfg Hardbass
laderio
Inventar
#6 erstellt: 05. Apr 2004, 06:43
Also entweder die Spannung sinkt zu stark bei Belastung an der Endstufe (Messen!)
Die Endstufe wird zu heiss (fühlen )
Die Impedanz der Lautsprecher unterschreitet die minimal zulässige der Endstufe (lesen)
Suche:
Das könnte Dich auch interessieren:
Endstufe schaltet ab
samege am 31.08.2006  –  Letzte Antwort am 02.09.2006  –  20 Beiträge
Verstärker schaltet sich ab!
omega12 am 17.06.2006  –  Letzte Antwort am 19.06.2006  –  15 Beiträge
Verstärker schaltet nicht richtig ab??
Soulsurfer25 am 30.04.2006  –  Letzte Antwort am 01.05.2006  –  9 Beiträge
Verstärker MAC AUDIO schaltet ab!!!!!!!!!!!!!!!!
chriger am 20.05.2006  –  Letzte Antwort am 20.05.2006  –  20 Beiträge
Audison SRx 2 schaltet ständig ab
o.f.2003 am 11.07.2007  –  Letzte Antwort am 12.07.2007  –  4 Beiträge
anlage schaltet ab
MANITOU am 17.03.2004  –  Letzte Antwort am 17.03.2004  –  12 Beiträge
Problem;Amp schaltet ab
Stelle am 09.11.2004  –  Letzte Antwort am 26.09.2006  –  17 Beiträge
Anlage schaltet ab
psuw13 am 02.03.2009  –  Letzte Antwort am 06.03.2009  –  3 Beiträge
LA Bolt Endstufe Schaltet beim Pegeln ab
Böötman am 16.11.2006  –  Letzte Antwort am 16.11.2006  –  5 Beiträge
rodek schaltet ab beim antreiben des omnesaudio
andre-polo3 am 14.12.2006  –  Letzte Antwort am 30.01.2007  –  24 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 85 )
  • Neuestes MitgliedChillingBuddha
  • Gesamtzahl an Themen1.389.607
  • Gesamtzahl an Beiträgen18.461.255