Verstärker kaputt ?

+A -A
Autor
Beitrag
MMK
Neuling
#1 erstellt: 01. Mai 2004, 11:52
Erstmal hallo! bin ja neu hier
Nun mein problem ist folgendes:

Ich fahre ganz normal wie immer und plötzlich son komisches geräusch wie zb wenn die +/- Kabel von nem laufenden Lautsprecher sich berühren (ein ekelhaftes gräusch ) , und der Verstärker ging nicht mehr...könnte sein das irgendwo im Kabelgemisch des Verstärkers sich was berührt hat was nicht sollte, da noch alles provisorisch da liegt.
Der Verstärker ist aber nicht ganz defekt, wenn er angeschlossen ist, geht das 'Power' Licht am Verst. im Sekundentakt ein und wieder aus, kommt aber keine Musik aus den angeschlossenen Lautsprecher am Verstärker heraus, nur ein minimales "Tukken" an der Bassbox wenn das licht angeht, ist ja normal denk ich...Hab das ding mal aufgeschraubt und kann rein Opisch nichts verbranntes oder ähnliches sehen.

Hat jemand nen Tip, oder ist das ding nun im Eimer ??

gruss
leon1,9tdi
Stammgast
#2 erstellt: 01. Mai 2004, 17:17
guck mal nach ob dein remote kabel richtig befestigt ist. hatte so ein ähnliches problem auch, bis ich bemerkt hatte, dass das remote kabel keinen festen kontakt hatte.

mfg

//leon
MMK
Neuling
#3 erstellt: 01. Mai 2004, 18:04
Hab das Ganze mit überbrücken versucht, dachte auch anfangs das es daran liegen könnte, tut es aber nicht
Der ist im Eimer!
Profex
Neuling
#4 erstellt: 28. Mai 2004, 21:15
Ich habe jetzt das gleiche problem genau was du hattest / hast,
hast du rausgefunden woran das liegt ??
Suche:
Das könnte Dich auch interessieren:
verstärker defekt, was könnte kaputt sein?
frieder80 am 21.11.2008  –  Letzte Antwort am 22.11.2008  –  7 Beiträge
VErstärker angeschlossen läuft aber nicht. was nun???
vallerossi88 am 04.03.2006  –  Letzte Antwort am 05.03.2006  –  10 Beiträge
Verstärker geht nicht aus!
MX3-Eddy am 02.11.2010  –  Letzte Antwort am 05.11.2010  –  7 Beiträge
Verstärker geht nach Radioumbau nicht mehr
Hannebambel2001 am 24.12.2003  –  Letzte Antwort am 25.12.2003  –  5 Beiträge
Verstärker schalten nicht mehr ein - was ist los?
El_Mero-Mero am 15.03.2005  –  Letzte Antwort am 15.03.2005  –  8 Beiträge
Hifonics verstärker
diego07 am 04.07.2003  –  Letzte Antwort am 04.07.2003  –  3 Beiträge
was geht kaputt, verstärker 12 V
reamen am 13.06.2003  –  Letzte Antwort am 13.06.2003  –  3 Beiträge
Verstärker kaputt?
pyro_the_man am 21.05.2008  –  Letzte Antwort am 23.05.2008  –  9 Beiträge
Autoradio geht nicht obwohl strom da ist
realman123 am 04.03.2008  –  Letzte Antwort am 05.03.2008  –  2 Beiträge
Was ist kaputt?
Riebe01 am 04.08.2005  –  Letzte Antwort am 05.08.2005  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 55 )
  • Neuestes MitgliedBennyBoom
  • Gesamtzahl an Themen1.383.117
  • Gesamtzahl an Beiträgen18.344.291