verstärker defekt, was könnte kaputt sein?

+A -A
Autor
Beitrag
frieder80
Stammgast
#1 erstellt: 21. Nov 2008, 23:31
hallo ich habe eine alte jbl gts 180. am anfang ging die endstufe immer an wenn sie lustig war, jetzt kommt gar nicht mehr. hatte das ding schon auseinander gebaut, sehe aber nichts. dachte an eine kalte lötstelle, da war aber alles i.o. und wenn ich das ding zum händler bringe bezahle ich 15 € nur damit er rein schaut, das ist das kaum noch wert. will ihn aber ungern weg werfen. hat von euch einer ne ahnung was das sein kann???
zuckerbaecker
Inventar
#2 erstellt: 21. Nov 2008, 23:37
Ämblifeier
Stammgast
#3 erstellt: 21. Nov 2008, 23:57
Hallo,

es wird dir per Ferndiagnose wahrscheinlich niemand sagen können woran es genau liegt.

Es wäre hilfreich, wenn man wüsste über welche elektronischen Erfahrungen und Messmittel du verfügst.
Gab es irgendwelche Besonderheiten beim Anschluss der Endstufe?

Ging die Stufe an und aus auch ohne eingeschaltetem Remote vom Radio?

Gruß


[Beitrag von Ämblifeier am 22. Nov 2008, 02:23 bearbeitet]
frieder80
Stammgast
#4 erstellt: 22. Nov 2008, 00:07
wenn ich musik gehört habe ging der verstärker aus und wieder an. es war alles ordentlich verkabelt. zu hause habe ich keine große möglichkeit zu messen, hatte die woche mal einen elektriker auf arbeit rein schauen lassen, der hat aber auch nichts gesehen. ein multimeter hätte ich noch zur verfügung. verute mal das irgendein bauteil kaputt ist.
Ämblifeier
Stammgast
#5 erstellt: 22. Nov 2008, 02:28
Hallo Frieder80,
zeitweise An- und wieder Ausgehen kann doch auch an der Stromversorgung liegen - oder?

Wenn es an dem Amp liegen sollte kommen bei sporadischen Problemen eigenlich nur Lötstellen in Frage.

Nur selten steigen Bauteile zeitweise aus.

viel Erfolg
frieder80
Stammgast
#6 erstellt: 22. Nov 2008, 03:06
die lötstellen wurden überprüft, die waren in ordnung. und die sache mit der stromversorgung kann ich mir kaum vorstellen, da der verstärker an einer ordentlichen batterie hing und ein cap dazwischen war. der massepunkt war am gurt. mein anderer verstärker funktioniert ja auch an der verkabelung. das ding ging anfänglich nur zeitweise, jetzt geht er gar nicht mehr.
ein kumpel von mir hatte mal das gleiche problem mit seiner hxa400, muß mal fragen was es war. die reparatur hatte bei ihm fast 70 € gekostet.
Ämblifeier
Stammgast
#7 erstellt: 22. Nov 2008, 13:09
Hallo,
wenn er jetzt gar nicht mehr läuft ist das was eine Fehlersuche betrifft besser, als wenn er nur zeitweise Probleme macht.

Mit einem vernünftigen Foto vom Innenleben könnte mann evtl. ein paar Tips geben wo mann messen könnte.
Aber die alten JBLs waren nur leider nicht so übersichlich aufgebaut.

viele Grüße
Suche:
Das könnte Dich auch interessieren:
Verstärker kaputt ?
MMK am 01.05.2004  –  Letzte Antwort am 28.05.2004  –  4 Beiträge
Was könnte kaputt sein?
Freddy2287 am 15.12.2005  –  Letzte Antwort am 18.12.2005  –  5 Beiträge
Verstärker kaputt?
f.ritz am 08.02.2005  –  Letzte Antwort am 09.02.2005  –  3 Beiträge
Amp defekt???
eTom am 10.10.2004  –  Letzte Antwort am 14.10.2004  –  8 Beiträge
Endstufe defekt
schriever787 am 10.08.2006  –  Letzte Antwort am 10.08.2006  –  3 Beiträge
Helix HXA 500...was könnte da defekt sein?
nuskuhl am 27.08.2005  –  Letzte Antwort am 27.08.2005  –  2 Beiträge
Ground Zero Verstärker Defekt
Donnergott am 24.10.2004  –  Letzte Antwort am 24.10.2004  –  3 Beiträge
Was ist kaputt??
Scarface2302 am 06.12.2003  –  Letzte Antwort am 06.12.2003  –  3 Beiträge
Helix kaputt?
3!N! am 03.09.2005  –  Letzte Antwort am 03.09.2005  –  2 Beiträge
Xetec p4 Evo DEFEKT ???
Stahl am 10.08.2005  –  Letzte Antwort am 10.08.2005  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 5 )
  • Neuestes MitgliedSaturius
  • Gesamtzahl an Themen1.382.888
  • Gesamtzahl an Beiträgen18.340.285