Verstärker kaputt?

+A -A
Autor
Beitrag
f.ritz
Schaut ab und zu mal vorbei
#1 erstellt: 08. Feb 2005, 18:04
Hallo!

Ich habe ein Problem mit einem Soundvertärker von AXTON C-408 2-Kanal.
Ich habe ihn auch korrekt angeschlossen, aber iregendwie gehr er trotzdem nicht.
Mit einem Messgerät stellte ich aber fest dass an einem der Kanäle am Ausgang einen Kurzschluss gibt.

Was kann es sein?
Ist der Verstärker kaputt oder habe ich was falsch angeschlossen?
-Hoschi-
Inventar
#2 erstellt: 09. Feb 2005, 00:54
Hast du schon mal den Amp ohne LS angeschlossen?
f.ritz
Schaut ab und zu mal vorbei
#3 erstellt: 09. Feb 2005, 09:07
Werde es ausprobieren!
Aber das Problem ist dass ich Kurzschluss messe auch ohne den Verstärker einzuschalten! Alle Leitungen habe ich auch vermessen die haben devinitiv kein Kurzschluss die LS sind auch in Ordnung!


[Beitrag von f.ritz am 09. Feb 2005, 10:37 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Probleme mit Axton C 408 - Master/Slave?
Acoustico am 30.05.2006  –  Letzte Antwort am 31.05.2006  –  4 Beiträge
Verstärker kaputt ?
MMK am 01.05.2004  –  Letzte Antwort am 28.05.2004  –  4 Beiträge
Kurzschluss an einem Ausgang?
Grimsel am 06.07.2009  –  Letzte Antwort am 17.07.2009  –  3 Beiträge
was geht kaputt, verstärker 12 V
reamen am 13.06.2003  –  Letzte Antwort am 13.06.2003  –  3 Beiträge
verstärker defekt, was könnte kaputt sein?
frieder80 am 21.11.2008  –  Letzte Antwort am 22.11.2008  –  7 Beiträge
Kurzschluss??
Datajam am 10.09.2005  –  Letzte Antwort am 10.09.2005  –  2 Beiträge
falsch angeschlossen ??
toni66 am 20.04.2004  –  Letzte Antwort am 21.04.2004  –  5 Beiträge
Was ist kaputt?
Riebe01 am 04.08.2005  –  Letzte Antwort am 05.08.2005  –  4 Beiträge
Amp. kaputt?
MZ am 23.06.2004  –  Letzte Antwort am 23.06.2004  –  3 Beiträge
VErstärker angeschlossen läuft aber nicht. was nun???
vallerossi88 am 04.03.2006  –  Letzte Antwort am 05.03.2006  –  10 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 22 )
  • Neuestes MitgliedTito31
  • Gesamtzahl an Themen1.386.574
  • Gesamtzahl an Beiträgen18.408.732

Hersteller in diesem Thread Widget schließen