Verstärker geht nicht mehr an. HIIILFE

+A -A
Autor
Beitrag
ultra-vatah
Ist häufiger hier
#1 erstellt: 09. Feb 2005, 05:20
Also Strom ist definitiv da (Gem. an den Anschlussklemmen vom Amp). Ich weiß jetzt nicht mehr ganz genau aber 12V waren es sicher.
Zur Vorgeschichte : Ich habe auf mittlerer Lautstärke Musik gehört, als plötzlich das Radio, die Uhr am Armaturenbrett ausgingen. Nach Tausch von 15A - Sicherung im Fahrzeug ging das Radio und die Uhr, aber der Verstärker ist still. Die Sicherungen im Amp (Hifonics XI Zeus) sind in Ordnung und in der Stromleitung natürlich auch.
Ich habe den Amp sogar zurück an Hifonics schicken lassen, laut denen funktioniert er einwandfrei
Vielleicht sollte ich dazu sagen, dass ich ihn ohne Caps und ohne Zusatzbat und mit einer 200A - Sicherung (35mm Kabel) betieben habe ? Natürlich habe ich das Problem inzwischen gelöst
Vielleicht ist irgendwie was am Remote ?
Danke im Voraus
-Hoschi-
Inventar
#2 erstellt: 09. Feb 2005, 05:27
Na dann miss doch wieviel volt am Remote sind?
hifiboy
Neuling
#3 erstellt: 09. Feb 2005, 10:42
Naja also bevor man die andstufe einschickt testet man doch erst mal remote und den rest der stromversorgung oder
das is in 1 minute passiert.........
ultra-vatah
Ist häufiger hier
#4 erstellt: 09. Feb 2005, 19:56
Ist am Remote ab der Zündung Dauer - Strom oder nur ganz kurzer Impuls ? Da tut sich ganze Zeit nichts (Messanordnung : Remote als + und Fahrzeug als -)
Ich habe aber vom + des Amps zum Remote überbrückt, hatte sich wieder nichts getan. Oder bin ich einfach zu ???
ultra-vatah
Ist häufiger hier
#5 erstellt: 10. Feb 2005, 04:04
Huch, es war der Remote am Radio, der gewackelt hat
-Hoschi-
Inventar
#6 erstellt: 10. Feb 2005, 04:43
Aber du hast den Remote doch überbrückt .
Aber egal hauptsache es funzt wieder..
Suche:
Das könnte Dich auch interessieren:
Verstärker geht nicht mehr!
Breaker0102 am 06.05.2005  –  Letzte Antwort am 06.05.2005  –  3 Beiträge
Verstäker geht nicht mehr an
-=k/o=- am 22.09.2005  –  Letzte Antwort am 23.09.2005  –  3 Beiträge
Verstärker geht net an
psyko am 01.02.2004  –  Letzte Antwort am 01.02.2004  –  2 Beiträge
Verstärker geht nach Radioumbau nicht mehr
Hannebambel2001 am 24.12.2003  –  Letzte Antwort am 25.12.2003  –  5 Beiträge
Verstärker tut nicht mehr
joensen am 19.09.2005  –  Letzte Antwort am 19.09.2005  –  11 Beiträge
Verstärker geht nicht an
Neophyte77 am 13.06.2010  –  Letzte Antwort am 13.06.2010  –  6 Beiträge
HIIILFE Hifonics ZX12 dual BITTE
lovetoby am 02.01.2004  –  Letzte Antwort am 03.01.2004  –  5 Beiträge
Hilfe!! Nix geht mehr: Verstärker schaltet nicht mehr ein
crayzee am 13.09.2004  –  Letzte Antwort am 15.09.2004  –  21 Beiträge
Amp geht nicht mehr an - bitte Hilfe
darkstrike am 03.09.2006  –  Letzte Antwort am 03.09.2006  –  4 Beiträge
radio geht nicht mehr an
helacopter am 19.06.2003  –  Letzte Antwort am 10.07.2003  –  10 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Hifonics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 3 )
  • Neuestes MitgliedDaveTheBrave
  • Gesamtzahl an Themen1.376.528
  • Gesamtzahl an Beiträgen18.218.350