Verstärker geht nicht an

+A -A
Autor
Beitrag
Neophyte77
Neuling
#1 erstellt: 13. Jun 2010, 13:24
Hallo ich hab mir nen neuen Verstärker gekauft mac audio mpx 4000, wenn ich ihn jetzt anschließe passiert garnichts, weder protect noch power leuchte leuchten, ich hab die spannung direkt an den anschlüssen gemessen, da kommen volle 12.8V an was dicke ausreichen sollte. ein kollege von mir meinte das eine im verstärker liegende glassicherung durchgebrannt sein könnte. die beiden anderen kunstoff sicherungen die man reinstecken kann sind in ordnung. schlecht dann hab ich nochmal meinen alten kleineren verstärker angeschlossen und alles lief normal. ich hab das gerät bereits ausgetauscht im geschäft und jetzt es halt das zweite mal so.
lombardi1
Inventar
#2 erstellt: 13. Jun 2010, 13:58
Ohne Remote geht kein Amp an.
mfg Karl
Fred._Freih._v._Furchen...
Gesperrt
#3 erstellt: 13. Jun 2010, 14:02
Wieder umtauschen, solange bis es fonktioniert
DasM
Inventar
#4 erstellt: 13. Jun 2010, 14:16
Messen ob am Remote auch 12V+ anliegen.

Gruß,
Sebastian
Neophyte77
Neuling
#5 erstellt: 13. Jun 2010, 14:24

lombardi1 schrieb:
Ohne Remote geht kein Amp an.
mfg Karl

Danke aber jetzt weiß ich nicht wo das remote kabel an meinem radio angeschlossen wird. hier hab ich einen kabel plan
DasM
Inventar
#6 erstellt: 13. Jun 2010, 14:26
Es ist das blaue Kabel aus dem ISO Stecker!


Wie ging dann dein alter AMP an ?
Suche:
Das könnte Dich auch interessieren:
Verstärker geht net an
psyko am 01.02.2004  –  Letzte Antwort am 01.02.2004  –  2 Beiträge
Neuer Verstärker geht nicht...
MHauer am 04.06.2005  –  Letzte Antwort am 05.06.2005  –  6 Beiträge
Verstärker geht nicht mehr!
Breaker0102 am 06.05.2005  –  Letzte Antwort am 06.05.2005  –  3 Beiträge
Verstärker geht nicht mehr an. HIIILFE
ultra-vatah am 09.02.2005  –  Letzte Antwort am 10.02.2005  –  6 Beiträge
Verstärker geht nach Radioumbau nicht mehr
Hannebambel2001 am 24.12.2003  –  Letzte Antwort am 25.12.2003  –  5 Beiträge
Verstäker geht nicht mehr an
-=k/o=- am 22.09.2005  –  Letzte Antwort am 23.09.2005  –  3 Beiträge
Verstärker geht nicht aus!
MX3-Eddy am 02.11.2010  –  Letzte Antwort am 05.11.2010  –  7 Beiträge
verstärker geht eingach aus!! wieso??
peter_m16 am 18.02.2006  –  Letzte Antwort am 18.02.2006  –  3 Beiträge
Endstuffe geht nicht!
[ONS]ICEMAN am 14.07.2004  –  Letzte Antwort am 15.07.2004  –  7 Beiträge
Hilfe!!!!! Verstärker will nicht....
_Astra-haiza am 27.12.2005  –  Letzte Antwort am 28.12.2005  –  9 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Mac Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedAllrad4x4
  • Gesamtzahl an Themen1.376.916
  • Gesamtzahl an Beiträgen18.226.055