Radio erkennt Sub nicht

+A -A
Autor
Beitrag
CLK-Wien
Neuling
#1 erstellt: 19. Okt 2008, 21:02
Hallo,

ich hoffe es kann mir jemand helfen von euch...
ich habe mir gestern das KVT-522DVD von Kenwood geholt, funktioniert alles super, bin total zufrieden...

Einziges Problem, der Radio erkennt den Sub nicht, habe die Endstufe an den Sub-Ausgang gekelmmt, und auch das Remote verbunden...der Sub läuft auch...

Nur wird er vom System nciht erkannt d.h. wenn ich im Menü auf "Sub-ON" klicken will ist dieses grau hinterlegt und funtkion nicht also bleibt es auf "Sub-OFF"

Das ganze hat zur Folge das ich natürlich nicht das Sub-Level etc. einstellen kann...

Kann mir vielleicht jemand helfen?
Danke
Rockkid
Inventar
#2 erstellt: 19. Okt 2008, 21:21
Lies mal das Handbuch! Oder wenn du noch keine wichtigen Veränderung eingestellt hast, kannst du auch mal den reset Knopf drücken, vll. bringts ja was!

MFG
CLK-Wien
Neuling
#3 erstellt: 19. Okt 2008, 21:42
Hab das Handbuch nun schon 3 mal studiert, es ist alles rihctig angeschlossen,..

Werkseinstellung habe ich auch shcon 2 mal zurück gesetzt, er nimmt ihn einfach nicht an...aber er spielt...

Werde morgen einfach mal bei der Kenwood Hotline anrufen...
strumpel
Stammgast
#4 erstellt: 21. Okt 2008, 15:03
Hatte mal vor langer zeit auch mal ein Kenwood.
Musst da NF...(irgendwas) aktivieren im Menü.. dann erst gehts auch den Sub Preout zu steuern!
Suche:
Das könnte Dich auch interessieren:
Kenwood erkennt Ipod nicht mehr!
helenna am 21.07.2010  –  Letzte Antwort am 27.07.2010  –  3 Beiträge
Sub läuft nicht
T][mO am 01.06.2005  –  Letzte Antwort am 01.06.2005  –  3 Beiträge
JVC KD-G 731 erkennt neuen USB-Stick nicht
ikarisan am 31.03.2009  –  Letzte Antwort am 05.07.2009  –  16 Beiträge
Auto-Radio
babbelguns am 18.01.2010  –  Letzte Antwort am 18.01.2010  –  5 Beiträge
Radio Kaputt?
NeXi am 26.02.2007  –  Letzte Antwort am 27.02.2007  –  5 Beiträge
Subwooferausgang Radio
Booguy am 18.01.2010  –  Letzte Antwort am 20.01.2010  –  8 Beiträge
Radio!
Forster33 am 21.06.2011  –  Letzte Antwort am 22.06.2011  –  5 Beiträge
Radio schlecht?
chris2oo6 am 04.11.2010  –  Letzte Antwort am 06.11.2010  –  16 Beiträge
Stino Radio Aktiven sub anschließen
Dr.Afri am 04.07.2005  –  Letzte Antwort am 04.07.2005  –  2 Beiträge
Radio, Sub oder Amp durch?
Thunderbird101 am 09.10.2006  –  Letzte Antwort am 09.10.2006  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 5 )
  • Neuestes MitgliedTimske85
  • Gesamtzahl an Themen1.383.016
  • Gesamtzahl an Beiträgen18.342.364