endstufe und jvc?

+A -A
Autor
Beitrag
trouble84
Neuling
#1 erstellt: 01. Nov 2008, 02:03
ich hab ein JVC KD-AVX2 und eine noname-endstufe. bekomme diese nicht zum laufen.
ich weiß nicht wo das kleine kabel drannkommt um die endstufe einzuschalten. (da powercap funktioniert schlußfolgere ich das der verstärker saft bekommt)
geht das bei diesem radio überhaupt?
hab mir schon die bedienungsanleitung von der homepage downgeloadet, werde aber daraus nicht schlau. :-(

kann mir bitte wer helfen??

danke im vorraus... trouble84
audiojck
Inventar
#2 erstellt: 01. Nov 2008, 02:42
Die Endstufe hat zwar Strom, muss aber über die Remoteleitung vom Radio noch eingeschaltet werden. Vorsicht: Manchmal steht Remote auch auf dem Fernbedienugskabel! Also keine Panik bekommen, wenn's nicht klappt Eigentlich müsste in der Anleitung stehen, welches Kabel das ist. Eins, das hinten mit am Kabelbaum ist, muss das sein. Muss mit dem Radio aber gehen, wenn es Vorverstärkerausgänge hat, muss es die ja auch einschalten können. Vielleicht weiß einer von den erfahreneren ja sogar, ob es dafür ne feste Farbe gibt. Steht aber eigentlich auch in der Anleitung. Müsste Remote-Leitung heißen oder so.
mr.booom
Inventar
#3 erstellt: 01. Nov 2008, 11:33
Japp, normalerweise sollte "Remote out" oder "Antenna out" bzw. "Motorantenne" draufstehen ... sehr oft ist dieses Kabel blau/weiß.
Zur Not nen Voltmeter schnappen und nach dem Kabel fahnden.
trouble84
Neuling
#4 erstellt: 02. Nov 2008, 00:38
dankeschön für die antworten, habe jetzt die endstufe zum laufen gebracht.
gleich schon wieder das nächste problem:
der sub ist nicht laut genug. :-(
ich hab die cinch an die rear speaker (radio) cinch ausgänge angeschlossen, da der sub-cinch nur ein ausgang ist.
die bässe sind bei halber lautstärke kaum zu hören und bei voller lautstärke nur schwach warzunehmen. :-(
am radio läßt sich nichts einstellen was diesem entgegenwirkt und wenn ich die endstufe hochdrehe knistert der sub.
beim alten radio scheppert die anlage ohne ende... hehe

ich hab mal den schaltplan gepostet, evtl könnt ihr das problem lösen:

http://jdl.jvc-europ...ual/lvt1455-006a.pdf


bin euch schon mal wieder sehr verbunden!
mr.booom
Inventar
#5 erstellt: 02. Nov 2008, 00:47
Eventuell ist der Rear-Kanal mit nem Hochpass-Filter vom tieffrequenten Signal befreit.

Was für ne Stufe hängt am Sub?
Manche Stufen benötigen wenn sie im Brückenmodus betrieben werden und keinen Brückenumschalter anbieten auf beiden Cincheingängen ein Signal. Wenn dem so ist hilft ein einfacher Y-Adapter "1 Cinchbuchse auf 2 Cinchstecker", dann kannst den Sub-Out vom Radio nehmen.


[Beitrag von mr.booom am 02. Nov 2008, 00:49 bearbeitet]
trouble84
Neuling
#6 erstellt: 02. Nov 2008, 01:09
danke erstmal für die schnelle antwort. ...echt top!!
ich hab ne noname 4kanal 1000Watt endstufe (natürlich gebrückt) und nen 200Watt RMS Velocity sub. die endstufe wir zusätzlich von einem 1F powercap versorgt. ich hab 2 y stecker die die endstufe auf allen 4 kanälen versorgt. umstecken der einzelnen stecker bringt auch nicht den gewünschten erfolg.
wie gesagt die anlage hat in meinem anderen auto funktioniert und das alte radio was ich angeklemmt habe hat auch die super leistung erbracht die ich gewohnt war.
die front cinch hab ich auch schon ausprobiert und der sub-cinch bringt garnichts.
einstellungsmäßig am radio läßt sich nicht viel einstellen,
...naja. werd morgen nochmal etwas basteln, aber das iss doch nicht normal, oder??
mr.booom
Inventar
#7 erstellt: 02. Nov 2008, 01:27
Eines fällt mir noch ein, klingt vielleicht blöd ... aber hast Du die Empfindlichkeit der Endstufe schon an das neue Radio angepasst mit dem Gainregler?
Die Spannung der Ausgänge ist meist von Hersteller zu Hersteller unterschiedlich, teilweise gibt es sogar beim gleichen Hersteller Radios mit verschiedenen Spannungspegeln.
trouble84
Neuling
#8 erstellt: 02. Nov 2008, 01:45
ich hab an der endstufe folgende regler: level, bass EQ, hpf, lpf und dann nochmal 2 schalter wo ich zwischen 2,3 und 4 kanälen und den x-bass schalten kann.
bei nem sub brauch ich ja nicht hpf da er nur tiefen bringen soll.
ich hab bei dem rest erst alles auf low gesetzt und dann langsam hochgedreht, ...nix.
achso ...ich hab ne MAC 400 endstufe

nen gainregler hab ich nicht entdeckt.
mr.booom
Inventar
#9 erstellt: 02. Nov 2008, 01:59
Der Gainregler ist bei Dir "Level", mit dem stellst die Empfindlichkeit der Cincheingänge auf Radio ein ... dieses wird "einpegeln" genannt -> http://www.hifi-foru...ead=13005&postID=6#6
Erst danach kann man ähnliche Lautstärken wie mim alten radio erwarten, oder sogar höhere wenn es mim Vorgängerradio nicht korrekt eingepegelt wurde.
trouble84
Neuling
#10 erstellt: 02. Nov 2008, 02:15
ja ok, danke für die infos.
ich werd morgen früh nochmal diesen anweisungen folgen und posten was geschehen iss.
geh aber nicht von erfolg aus da ich schon so viel an´ne knöppe gedreht hab ;-) :-(

mal geschaut und andere leute mit dem radio haben änliche probleme (in anderen foren), aber eine lösung haben sie alle nicht.

ok, na dann... danke und schönes wochenende noch!
Suche:
Das könnte Dich auch interessieren:
Endstufe geht nicht!
despo86 am 18.10.2006  –  Letzte Antwort am 20.10.2006  –  13 Beiträge
hilfe zum radio JVC KD-AVX2
focus116 am 14.04.2007  –  Letzte Antwort am 12.05.2007  –  2 Beiträge
JVC
VitaminC am 16.06.2005  –  Letzte Antwort am 17.06.2005  –  4 Beiträge
Endstufe bekommt keinen Saft
Wegay am 10.07.2012  –  Letzte Antwort am 21.07.2012  –  12 Beiträge
verstärker probleme beim Jvc avx2
Psycho_Falcon am 12.08.2006  –  Letzte Antwort am 14.08.2006  –  3 Beiträge
stummschaltungsfunktion jvc kd-lh2000r
diaryofajonny_1 am 24.03.2005  –  Letzte Antwort am 24.03.2005  –  2 Beiträge
Endstufe funktioniert nicht mehr
viperrulez am 08.01.2008  –  Letzte Antwort am 09.01.2008  –  6 Beiträge
problem mit jvc radio
Micha1984 am 04.08.2006  –  Letzte Antwort am 05.08.2006  –  4 Beiträge
endstufe funktioniert nicht
onkelz6489 am 15.12.2006  –  Letzte Antwort am 18.12.2006  –  8 Beiträge
Endstufe angeschlossen, Radio qualmt
CDSTyLE am 20.06.2008  –  Letzte Antwort am 21.06.2008  –  4 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JVC

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 42 )
  • Neuestes Mitgliedprojekt29
  • Gesamtzahl an Themen1.376.499
  • Gesamtzahl an Beiträgen18.217.746