ESX Verstärker defekt ?

+A -A
Autor
Beitrag
sd3434
Neuling
#1 erstellt: 26. Nov 2008, 03:25
Hallo Leute,

So gutmütig wie ich war hab ich vor 2 Jahren meine Endstufe an einen Freund ausgeliehen, da ich kein Auto mehr besaß.

Nach ca. 1 Jahr brachte er mir diese zurück (ich hatte den Verstärker da schon sogar vergessen gehabt).

Nun baue ich seit paar Monaten mein Auto auf und zuletzt sollte die HiFi Anlage rein...war alles eh super komplex dank dem Vorbesitzer des Fahrzeugs...

Fazit: ESX tot (Strom kommt an, sowohl von + als auch von Remote) - DIE POWER-LEUCHTE LEUCHTET NICHT

Hab aber keine Lautsprecher angeschlossen bis dato

Nun...erst würde ich gerne Frage, wie kann man so ein A. sein und etwas geliehenes zerstören und dann mal einfach so klingeln und zurückbringen ??

Und zunächst, woran kann das liegen ? Hab die Endstufe aufgeschraubt, nur von solch einer Art an Elektronik versteh ich nicht all zu viel, hab paar Fotos gemacht vielleicht kann mir ja einer helfen ?

Könnte evtl. die Leuchte vielleicht sogar defekt sein ?











[Beitrag von sd3434 am 26. Nov 2008, 03:25 bearbeitet]
Ämblifeier
Stammgast
#2 erstellt: 26. Nov 2008, 08:48
Hi,
wenn Spannungsversorgung i.O. und Sicherung heile wird der Amp def. sein.
Es ist unwahrscheinlich, dass nur die LED nicht funktioniert.
Kannst ja mal weiteranschließen und schauen, ob die sonst läuft.
Wenn nicht, liegt vermulich ein Fehler im Netzteil vor.

PS:Ich habe garn nicht gewusst, dass man heute ESX-Endstufen kaufen kann, die innen nicht anders wie Crunch und Co. aussehen.


[Beitrag von Ämblifeier am 26. Nov 2008, 08:57 bearbeitet]
WarlordXXL
Inventar
#3 erstellt: 26. Nov 2008, 18:20
Also aus der ferne kann man das nicht sagen

Entweder eingangsdiode hin oder PWM Controller oder dessen steuerung....

Also ohne messen wird da nix

MFG

Warlord
Suche:
Das könnte Dich auch interessieren:
Verstärker defekt?
nixblick am 13.04.2005  –  Letzte Antwort am 17.04.2005  –  9 Beiträge
Verstärker defekt?
HSViper am 22.01.2010  –  Letzte Antwort am 22.01.2010  –  3 Beiträge
Sub anschluss an ESX
roli_3003 am 28.02.2005  –  Letzte Antwort am 28.02.2005  –  3 Beiträge
Ground Zero Verstärker Defekt
Donnergott am 24.10.2004  –  Letzte Antwort am 24.10.2004  –  3 Beiträge
Verstärker IC defekt?
-mario- am 09.11.2004  –  Letzte Antwort am 09.11.2004  –  4 Beiträge
Verstärker defekt, brauche Hilfe
Checkerman am 11.02.2007  –  Letzte Antwort am 22.02.2007  –  11 Beiträge
welcheskabel für esx und hifonics
Asusku am 14.07.2009  –  Letzte Antwort am 16.07.2009  –  3 Beiträge
Verstärker Vision V 505 Mosfet Power Amplifier ESX
mauke1962 am 24.04.2008  –  Letzte Antwort am 29.04.2008  –  7 Beiträge
defekt crunch ds-4100 verstärker
Das_Ei am 08.05.2006  –  Letzte Antwort am 08.05.2006  –  2 Beiträge
Verstärker defekt durch schlechten Masseanschluss?
Josh1978 am 04.05.2007  –  Letzte Antwort am 06.05.2007  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 19 )
  • Neuestes Mitgliedwoolfen99
  • Gesamtzahl an Themen1.376.636
  • Gesamtzahl an Beiträgen18.220.782