Stärkere Endstufe -> Woofer leiser

+A -A
Autor
Beitrag
schober
Schaut ab und zu mal vorbei
#1 erstellt: 06. Jan 2009, 16:43
Hallo!

Ich hab ein seltsames Problem in meiner Karre.
Ich spiel vom Originalradio weg (keine Cinch) über nen High/Low Adapter nen 25er Focal Woofer.
Bis jetzt mit nem 400W Blaupunkt 2-Kanal Verstärker.
Jetzt mit nem MacAudio Monoblock 1500W.
Vorher hatte ich die Regler ca in der Mitte, jetzt muss ich alles auf Vollgas drehen damir ich auf normale Lautstärke komme.

Was kann ich tun?
Danke!
lombardi1
Inventar
#2 erstellt: 06. Jan 2009, 16:56
Hallo

Gain Regler der Endstufe einstellen.
Wie viel Ohm hat Dein Focal?

mfg Karl
schober
Schaut ab und zu mal vorbei
#3 erstellt: 06. Jan 2009, 19:38
mit dem Gain bin ich auf Anschlag.
4 Ohm.
lombardi1
Inventar
#4 erstellt: 06. Jan 2009, 19:48
Diesen Monoblock?
http://www.ue2000.co...letterid=7&partner=4

"mit dem Gain bin ich auf Anschlag"

Ja welchen ??

"Bis jetzt mit nem 400W Blaupunkt 2-Kanal Verstärker.
Jetzt mit nem MacAudio Monoblock 1500W

Schreib doch mal welche beide.
schober
Schaut ab und zu mal vorbei
#5 erstellt: 06. Jan 2009, 19:54
Ja genau, MPX Mono.
Der Blaupunkt war ein GTA 260.

Auf dem Anschlag wo der Sub am lautesten ist.
lombardi1
Inventar
#6 erstellt: 06. Jan 2009, 20:11
Nachdem die Blaupunkt180 Watt und der Mac 275 RMS an 4 Ohm abgeben(hoffentlich)´sollte er nicht leiser sein, wenn auch nicht viel lauter.
Aber der Blaupunkt einen Gain Adjust: 0,3 - 8 Volt und der Mac 0,4 – 4 V hat, könnte da vielleicht Dein Problem liegen.
Kommt halt darauf an was Dein High/Low Adapter an Spannung rausgibt.
Aber da kann ich Dir nicht weiterhelfen - Keine Ahnung


mfg Karl
schober
Schaut ab und zu mal vorbei
#7 erstellt: 07. Jan 2009, 12:25
Das weiß ich auch nicht, er ist zwar regelbar aber anscheinend nicht weit genug.
Weiß jemand welcher Adapter ein starkes Signal ausgibt?
Viele empfehlen ja den Helix AAC...


[Beitrag von schober am 07. Jan 2009, 12:26 bearbeitet]
Simon
Inventar
#8 erstellt: 07. Jan 2009, 13:38
Hi!

Eine Leistungssteigerung aufs 1 1/2 fache sollte sich mit geschätzten 1 1/2 dB auswirken.
Den Unterschied wird man kaum hören.

Wenn die Stufe allerdings absolut keine Kontrolle über den Sub hat, hört es sich bald nach weniger Leistung an.

Und freundlich grüßt
der Simon
schober
Schaut ab und zu mal vorbei
#9 erstellt: 07. Jan 2009, 18:44

Simon1986 schrieb:
Eine Leistungssteigerung aufs 1 1/2 fache sollte sich mit geschätzten 1 1/2 dB auswirken.
Den Unterschied wird man kaum hören.

Okay, was kann ich dann tun?


Simon1986 schrieb:
Wenn die Stufe allerdings absolut keine Kontrolle über den Sub hat, hört es sich bald nach weniger Leistung an

Das heißt?
Simon
Inventar
#10 erstellt: 07. Jan 2009, 18:50
Hi!

Wenn man die Leistung deutlich erhöht, wird es natürlich auch merkbar lauter.
Geringe Leistungsunterschiede machen sich eigentlich nur bei Messungen bemerkbar.
Wenn es dir zu leise ist, kannst du also das Gehäuse optimieren, jede Menge Leistung draufjagen oder ein anderes Chassis (oder mehrere) suchen.

Das heißt, dass günstige, digitale Endstufen mit mehr angegebener Leistung oft nach weniger klingen als analoge Endstufen, die mit einer geringeren Leistung angegeben sind.

Und freundlich grüßt
der Simon
schober
Schaut ab und zu mal vorbei
#11 erstellt: 07. Jan 2009, 19:24
Ok, ich möchte aber lieber das Eingangssignal-problem dass ich anscheinend hab lösen anstatt den Woofer zu ändern.
Ein Freund von mir hatte den MacAudio vorher an ner riesen Doppelkiste (über Cinch) und das machte ordentlich Druck, der Verstärker sollte also nicht grundsätzlich zu schwach sein.


[Beitrag von schober am 07. Jan 2009, 19:37 bearbeitet]
schober
Schaut ab und zu mal vorbei
#12 erstellt: 07. Jan 2009, 20:33
Noch was:
Die Mono-Endstufe hat Klemmen für 2 Spulen.
Die sind beschriftet mit
- - + +
Da meine Kiste nur eine Spule hat hab ich sie an den äußeren beiden Klemmen angeschlossen.
Ist das richtig so?
Amperlite
Inventar
#13 erstellt: 08. Jan 2009, 03:40

schober schrieb:
Ist das richtig so?

Steht in der Bedienungsanleitung.

Die Lösung für dein Problem könnte ein anderer Hi/Low-Adapter sein, der eine höhere Spannung ausgibt.

Davor solltest du aber prüfen, ob du deine Filter an der Endstufe richtig eingestellt hast.
Suche:
Das könnte Dich auch interessieren:
Hifonics-Woofer + BOA Endstufe ?
snowboarderfx am 03.03.2009  –  Letzte Antwort am 07.03.2009  –  8 Beiträge
Endstufe
seppo88 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  6 Beiträge
Woofer Geräusche
melzmann am 18.05.2004  –  Letzte Antwort am 19.05.2004  –  6 Beiträge
stärkere Batterie soll Pfeifen in den Lautsprechern verhindern ?
thx9286 am 28.04.2004  –  Letzte Antwort am 28.04.2004  –  6 Beiträge
300W rms Woofer mit welcher Endstufe betreiben?
123v am 17.11.2008  –  Letzte Antwort am 18.11.2008  –  8 Beiträge
stärkere Batterie
DerDoktor am 28.06.2004  –  Letzte Antwort am 28.06.2004  –  6 Beiträge
Stärkere Batterie
GrünerKäfer am 03.05.2006  –  Letzte Antwort am 03.05.2006  –  6 Beiträge
Stärkere Lima ?
t0b14s0 am 11.04.2011  –  Letzte Antwort am 23.04.2011  –  12 Beiträge
Stärkere Starterbatterie?
lumlum am 27.08.2012  –  Letzte Antwort am 30.08.2012  –  12 Beiträge
SUB wird leiser
chickgo am 26.09.2008  –  Letzte Antwort am 26.09.2008  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 15 )
  • Neuestes Mitglied-laberhannes-
  • Gesamtzahl an Themen1.386.158
  • Gesamtzahl an Beiträgen18.400.989

Hersteller in diesem Thread Widget schließen