Regler maximal gedreht jedoch wenig Pegel

+A -A
Autor
Beitrag
SPiNPOiNT
Ist häufiger hier
#1 erstellt: 15. Mrz 2009, 06:35
Hi sry wegen dem blöden Titel mir is nix besseres eingefallen

Zum Problem: Hab die Gain regler+Lautstärke regler am Radio Clarion FB 288 RBT maximal hoch eingestellt doch die lautstärke lässt zu Wünschen übrig!
Lautsprecher clippen nicht und die Endstufe Ground Zero GZTA 4000TX
sieht nicht danach aus als ob bei diesem Pegel schon zuende wär..
Gibt es eine möglichkeit die lautstärke zu erhöhen, z.b. mit irgendeinem Gerät dass zwischengeschaltet wird?

Danke
'Stefan'
Inventar
#2 erstellt: 15. Mrz 2009, 09:02
Wie sind denn deine Lautsprecher verbaut? Welche Lautsprecher sind verbaut? Welche Filter sind sind wie gesetzt?

Normalerweise sollten 75W RMS schon ordentliche Lautstärken möglich sein.


[Beitrag von 'Stefan' am 15. Mrz 2009, 09:03 bearbeitet]
SPiNPOiNT
Ist häufiger hier
#3 erstellt: 15. Mrz 2009, 14:12
Als Subwoofer Blaupunkt Gtt
sonst nichts weil die Anlage gestern erst verbaut wurde und dieser Subwoofer übergangsweise eingebaut ist.
Endstufe und Radio sind ganz neu.
Sub lief beim Test auf ~50Hz Frequenz.
Mit is eingefallen dass ich etwas dünne stromkabelverlägt habe c.a 12-14 mm²

EDIT: Sub läuft gebrückt auf 150 Wrms, Sollte reichen

Dank dir schonmal


[Beitrag von SPiNPOiNT am 15. Mrz 2009, 14:18 bearbeitet]
SPiNPOiNT
Ist häufiger hier
#4 erstellt: 15. Mrz 2009, 21:36
Hat Niemand ne idee?
'Stefan'
Inventar
#5 erstellt: 16. Mrz 2009, 02:59
Naja, meine Idee ist einfach, dass du dir viel zu viel von einem Sub für 34€ erwartest.

Das Ding ist prinzipiell Schrott.
Amperlite
Inventar
#6 erstellt: 16. Mrz 2009, 07:59
Ists sehr leise?
Eine fehlerhafte Masseverbindung auf der Kleinsignal-Leitung könnte das auch erklären.
SPiNPOiNT
Ist häufiger hier
#7 erstellt: 17. Mrz 2009, 00:39
Hi

Von der lautstärke ist es NOCH ok aber wenn ich denk dass ich bald meinen neuen woofer kaufe dass es einfach nicht laut genug ist da ja dass radio nicht lauter geht!
Das ist ja des problem, es kann gar nicht laut werden weil ich meinen Lautsärke regler vom Radio und den Gain von der Stufe nich weiter aufdrehn kann.
Hab das "Glück" das es wenn es auf 30/33 (am radio) aufgedreht ist, sowieso das Clipping anfängt.
Also was kann ich tun, oder werden teurere Componenten lauter?Ich denk mal nicht oder

@Amperlite also mein Massekabel von der Endstufe is recht dick und fest an der Masse!Was meinst du mit kleinsignalleitung?


[Beitrag von SPiNPOiNT am 17. Mrz 2009, 00:41 bearbeitet]
Marsupilami72
Inventar
#8 erstellt: 17. Mrz 2009, 00:42
Wie genau ist der Gain-Regler eingestellt?

Das ist kein Lautstärkeregler...wenn Du den "aufdrehst" (=in Richtung höherer Skalenwert), wird es leiser...


[Beitrag von Marsupilami72 am 17. Mrz 2009, 00:43 bearbeitet]
Amperlite
Inventar
#9 erstellt: 17. Mrz 2009, 01:00

SPiNPOiNT schrieb:
Hab das "Glück" das es wenn es auf 30/33 (am radio) aufgedreht ist, sowieso das Clipping anfängt.

Wozu willst du es dann noch lauter?
'Stefan'
Inventar
#10 erstellt: 17. Mrz 2009, 01:21
In welchem Auto ist das denn alles verbaut?
Liegt diese "Bassrolle" vielleicht in einem abgetrennten Kofferraum?
SPiNPOiNT
Ist häufiger hier
#11 erstellt: 18. Mrz 2009, 00:14
@Amperlite

Wozu willst du es dann noch lauter?



Von der lautstärke ist es NOCH ok aber wenn ich denk dass ich bald meinen neuen woofer kaufe dass es einfach nicht laut genug ist da ja dass radio nicht lauter geht!


@ Marsupilami72

Wie genau ist der Gain-Regler eingestellt?


So dass volle leistung von der Endstufe kommt, also ganz links in meinem Fall.

@mrniceguy1706

Renault Twingo der alte bj 96 oder 97.
Also kein abgetrennter Kofferraum!

Hab noch 2 Fragen btw:

- Wenn ich eine stärkere Endstufe kaufe, wird dann die Lautstärke schon "früher" lauter bei glechen radio settings?
Also z.b. läuft dass Radio bei beiden Amp's auf lautstärke 5/33 (33 maximal)
ist dass signal dann bei einer stärkeren Amp lauter als einer schwächeren?

-Habe ein Störsignal!
Wenn der Motor läuft höre ich aus meinen ls wenn ich Gas gebe, die machen das gleiche Geräusch wie mein Motor!
Nur leise aber es nervt, lustiger/ärgerlicher weise höre ich auch meine klima über die lautsprecher

Danke schonmal für die Antworten!
Amperlite
Inventar
#12 erstellt: 18. Mrz 2009, 00:50

SPiNPOiNT schrieb:
-Habe ein Störsignal!
Wenn der Motor läuft höre ich aus meinen ls wenn ich Gas gebe, die machen das gleiche Geräusch wie mein Motor!
Nur leise aber es nervt, lustiger/ärgerlicher weise höre ich auch meine klima über die lautsprecher

Danke schonmal für die Antworten!

Noch ein Hinweis auf eine fehlerhafte Masseverbindung in der Cinch-Leitung.
SPiNPOiNT
Ist häufiger hier
#13 erstellt: 18. Mrz 2009, 00:57
Also dass Chinch Kabel ist ganz neu..soll ich einfach ein neues kaufen?


[Beitrag von SPiNPOiNT am 18. Mrz 2009, 00:57 bearbeitet]
Amperlite
Inventar
#14 erstellt: 18. Mrz 2009, 01:02
Schon mal einen Durchgangsprüfer in der Hand gehabt?
SPiNPOiNT
Ist häufiger hier
#15 erstellt: 18. Mrz 2009, 01:07
hast recht, hab leider keinen zuhause
Werd ich bei gelegenheit mal testen, dank dir!
Hast vll noch ne Antwort zur ersten Frage?
Werd morgen drauf Antworten


[Beitrag von SPiNPOiNT am 18. Mrz 2009, 01:08 bearbeitet]
Amperlite
Inventar
#16 erstellt: 18. Mrz 2009, 02:35
Entweder liegt wirklich ein Fehler in der Verkabelung vor (garnicht unwahrscheinlich) oder Endstufe und Radio passen einfach nicht zusammen.
Letzeres hab ich aber noch nie erlebt.
zuckerbaecker
Inventar
#17 erstellt: 18. Mrz 2009, 08:58

SPiNPOiNT schrieb:


So dass volle leistung von der Endstufe kommt, also ganz links in meinem Fall.

!


Nochmal:

Der Gain Regler ist KEIN Leistungsregler.

Er dient zur Anpassung des Vorverstärkersignals an Deine Endstufe.

Wenn Du den mehr aufdrehst, als erforderlich, hast Du nicht mehr Leistung, sondern mehr Clipping.
SPiNPOiNT
Ist häufiger hier
#18 erstellt: 18. Mrz 2009, 21:05
Danke für die erlärung!
Also ich denk dass wenn das chinch kabel wirklich "kaputt" ist und ich das kabel dann austausche, denk ich nicht fass mein signal dann lauter wird..
Das ist ja dass eigentliche problem.
Wenn ich mit eine stärkere Amp kaufen würde wird dann die Lautstärke auch lauter?Weil ich mein Radio ja schon ganz aufgedreht habe und bei meinen neuen Sub könnt ich ja dann nicht lauter machen. Kann es sein dass mein Radio einfach nicht auf "laut aufdrehn" gebaut wurde?
Suche:
Das könnte Dich auch interessieren:
Audison - Protect bei Pegel
am 14.04.2006  –  Letzte Antwort am 15.04.2006  –  5 Beiträge
wie pegel ich ne 4 kanal am FS ein?
Ozmaker am 27.09.2005  –  Letzte Antwort am 28.09.2005  –  8 Beiträge
pegel absenken
lunic am 26.11.2005  –  Letzte Antwort am 26.11.2005  –  3 Beiträge
mehr Bass bei wenig Lautstärke
Packy am 18.08.2017  –  Letzte Antwort am 19.08.2017  –  5 Beiträge
Suche Regler
Sorojan am 07.11.2010  –  Letzte Antwort am 07.11.2010  –  6 Beiträge
Smart Devices 50MK2, wozu ist der Regler? ---> Sicherung brennt immer durch!
Johnny222 am 11.12.2006  –  Letzte Antwort am 12.12.2006  –  22 Beiträge
Rockfors Fosgate 551 s zu wenig Leistung ?!?
Da_SouL_ am 04.09.2005  –  Letzte Antwort am 07.09.2005  –  12 Beiträge
Hoher Pegel - verschmort?!
ainotsA am 25.10.2005  –  Letzte Antwort am 26.10.2005  –  11 Beiträge
Endstufe bringt niedriegen Pegel
zweiundzwanzig am 09.04.2008  –  Letzte Antwort am 10.04.2008  –  8 Beiträge
Externer bass/level Regler
Pio83 am 03.06.2005  –  Letzte Antwort am 08.06.2005  –  8 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Blaupunkt

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 16 )
  • Neuestes MitgliedSteenzie
  • Gesamtzahl an Themen1.376.563
  • Gesamtzahl an Beiträgen18.219.136