Endstufe bringt niedriegen Pegel

+A -A
Autor
Beitrag
zweiundzwanzig
Neuling
#1 erstellt: 09. Apr 2008, 11:52
Hallo alle zusammen,

Ich habe folgendes Problem,

Habe mir eine Endstufe (Kenwood KAC 8304) gekauft um mein Radio (Clarion) zu unterstützen.
Habe die Endstufe auch vorschriftsmäßig eingebaut und mit einen Chichkabel (Dietz Nashville) mit dem Radio verbunden.
Nur leider ist der Ausgangspegel ziemlich klein. Da war er größer als ich das Radio allein an den Lautsprechern hängen hatte. Muss das Radio schon ziemlich aufdrehen damit eine angemessene Lautstärke erreicht wird.

Hoffe ihr könnt mir helfen?!
DerSensemann
Inventar
#2 erstellt: 09. Apr 2008, 12:55
Mahlzeit,

da müsste an der Endstufe so ein kleiner Drehpoti sein. An dem kannst du das System einpegeln (Suchfunktion).

Gabor
old-binjo
Stammgast
#3 erstellt: 09. Apr 2008, 13:15
Oder hast du vielleicht die Lautsprecher in Reihe geschalten?
zweiundzwanzig
Neuling
#4 erstellt: 09. Apr 2008, 15:38
zu DerSensemann:

Eingepegelt hab ich schon. Aber da ist die Lautstärke ziemlich niedrig. Wenn ich den Eingangspegel aber weiter runter setze tritt Clipping auf.

zu bertl00:
Verstehe nicht was meinst? Hab die Lautsprecher ganz normal angeschlossen (An die vorgesehenen Lautsprecherklemmen).
DerSensemann
Inventar
#5 erstellt: 09. Apr 2008, 16:45
Fader am Radio mal probiert?
pcprofi
Inventar
#6 erstellt: 10. Apr 2008, 08:56

zweiundzwanzig schrieb:
Wenn ich den Eingangspegel aber weiter runter setze tritt Clipping auf.


Das verstehe ich nicht... Wie kann denn die Stufe clippen, wenn es leise wird?
DerSensemann
Inventar
#7 erstellt: 10. Apr 2008, 09:26
Moin,

wenn man an der Stufe den Eingangspegel runtersetzt, was ein Anpassen ein eine niedrigere VV-Spannung wäre, wird's lauter.

Gabor
pcprofi
Inventar
#8 erstellt: 10. Apr 2008, 23:16
achso - ja logisch... Hab ich iwie falsch gedacht...
Suche:
Das könnte Dich auch interessieren:
Audison - Protect bei Pegel
am 14.04.2006  –  Letzte Antwort am 15.04.2006  –  5 Beiträge
Bordnetz schwach - Endstufe & CarPC - bringt Kondensator abhilfe?
futuretec am 20.04.2010  –  Letzte Antwort am 21.04.2010  –  6 Beiträge
HPF Stellung Bringt Piepen
CarHiFiN00B am 11.09.2005  –  Letzte Antwort am 16.09.2005  –  5 Beiträge
Regler maximal gedreht jedoch wenig Pegel
SPiNPOiNT am 15.03.2009  –  Letzte Antwort am 18.03.2009  –  18 Beiträge
Sicherung Endstufe.
Pedda2407 am 06.11.2007  –  Letzte Antwort am 09.11.2007  –  10 Beiträge
Subwoofer bringt kein Ton mehr
VTEK am 18.09.2010  –  Letzte Antwort am 18.09.2010  –  7 Beiträge
Alpine 9812RB bringt keinen Ton raus
MarioMangare am 13.07.2008  –  Letzte Antwort am 20.07.2008  –  5 Beiträge
was bringt ein sound oder bass prozessor?
paulo´s_kicker am 14.11.2010  –  Letzte Antwort am 16.11.2010  –  10 Beiträge
Endstufe für Roller ok?
Ghostrider1911 am 26.01.2011  –  Letzte Antwort am 28.01.2011  –  21 Beiträge
Welche Endstufe taugt was?
deathdriver am 17.09.2008  –  Letzte Antwort am 17.09.2008  –  3 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 12 )
  • Neuestes Mitgliedvoyager01
  • Gesamtzahl an Themen1.376.551
  • Gesamtzahl an Beiträgen18.218.864