Alpine 9812RB bringt keinen Ton raus

+A -A
Autor
Beitrag
MarioMangare
Neuling
#1 erstellt: 13. Jul 2008, 16:33
Hallo zusammen,

Habe letztens bei Fahrzeugwechsel mein Alpine 9812RB eingebaut und wollte es über den eingebauten Verstärker die Standartboxen betreiben lassen. Hat auch funktioniert, bis ich auf ca 60% der Lautstärke aufgedreht habe.
Dann war plötzlich stille. Jetzt kommt nur noch ein knacken beim Einschalten der internen Endstufe.

Vorverstärkerausgänge konnte ich noch nicht prüfen, habe noch keine Endstufe verbaut.

Jemand ne Idee?

mfg, marius
WarlordXXL
Inventar
#2 erstellt: 13. Jul 2008, 17:45
Wenn die chinch gehen wird der TDA Verstärkerchip defekt sein

MFG

Warlord
MarioMangare
Neuling
#3 erstellt: 14. Jul 2008, 19:59
Wird genauso sein, Chinch hab ich eben überprüft funktionieren.

Kann man sowas irgentwo günstig reparieren lassen?
SoundFreak88
Ist häufiger hier
#4 erstellt: 20. Jul 2008, 10:54
Ich habe hier noch ein Alpine9812RR zum verkauf

Bei Interesse PN

Gruß

Marc
WarlordXXL
Inventar
#5 erstellt: 20. Jul 2008, 13:47
Kostengünstig warscheinlich garnicht. Ist ziemlicher batzen arbeit. Ansonsten evtl an mich defekt verkaufen und n neues holen.

Denk mal ne Repaertur liegt mit allem drum und drann bei min 100euro

mfg warlord
Suche:
Das könnte Dich auch interessieren:
alpine 9812rb verkabelung
peinlich am 03.06.2007  –  Letzte Antwort am 07.06.2007  –  6 Beiträge
Subpreout aktivieren! alpine csa 9812rb
Gandor am 25.05.2006  –  Letzte Antwort am 26.05.2006  –  5 Beiträge
Alpine 9812RB
Chenardor am 23.01.2005  –  Letzte Antwort am 23.01.2005  –  3 Beiträge
alpine 9812rb
briegel87 am 01.10.2005  –  Letzte Antwort am 02.10.2005  –  3 Beiträge
Alpine 9812RB
Alphaphonix am 24.10.2005  –  Letzte Antwort am 25.10.2005  –  2 Beiträge
alpine 9812RB
manny002 am 15.10.2006  –  Letzte Antwort am 28.10.2006  –  6 Beiträge
Alpine 9833R gibt keinen ton mehr von sich
posaidon am 15.03.2009  –  Letzte Antwort am 17.03.2009  –  9 Beiträge
Subwoofer bringt kein Ton mehr
VTEK am 18.09.2010  –  Letzte Antwort am 18.09.2010  –  7 Beiträge
Alpine 9812rb Speichern?
TekiUkanE am 08.06.2005  –  Letzte Antwort am 09.06.2005  –  6 Beiträge
Alpine 9812RB einstellungen speichern
eisenhauer am 14.08.2005  –  Letzte Antwort am 17.08.2005  –  17 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.674 ( Heute: 1 )
  • Neuestes Mitgliedrene.nm
  • Gesamtzahl an Themen1.386.031
  • Gesamtzahl an Beiträgen18.398.684