Hörbarer Leistungseinbruch bei der Headunit?

+A -A
Autor
Beitrag
Firestarter83
Neuling
#1 erstellt: 23. Jun 2009, 15:50
Hallo alle zusammen!

Hab ein, zumindest für mich, irrgendwie unverständliches Problem mit meinem Autoradio.

Suchanfragen ergeben immer nur ein Summen oder Störgeräusche beim Autoradio wovon ich zwar verschont geblieben bin (da hätte ich ja Abhilfe gewusst)

allerdings suche ich nach der Lösung eines anderen Phänomens.

Es geht darum das mein Autoradio am Stand (erst Mazda 323 mit Audiovox 9312 mit Mac Endstufen) und jetzt der neue Mazda 323F mit Audiovox 9314)

solange es am Stand läuft funkt alles einwandfrei und ich hab sogar jetzt wo die Endstufen noch nicht eingebaut sind so etwas wie Bass.
Aber sobald ich den Motor starte, muss ich den Pegelsteller um ein drittel weiter aufdrehen und ich höre eigentlich nur noch Höhen und Mittelton.

Dachte mit dem neuen Mazda wäre das Problem behoben.
Beim alten habe ich auch versucht eine + - Leitung direkt von der Batterie (ohne Zündungs +) an das Radio zu legen. Ohne Erfolg.

Kann sich das jemand erklären?

Bin für jeden Tipp dankbar


(Nebenbei herzlichen Dank an den österreichischen Audiovox Vertrieb, welcher mir das Audiovox nachdem es ein wenig mit dem Navi gehackelt hat einfach so auf das neue Nachfolgemodell ausgetauscht hat)
Firestarter83
Neuling
#2 erstellt: 29. Jun 2009, 08:23
Hmmm..... Niemand ne Erklärung?

Also dann mal folgende Frage:

Wie würde eine theorätisch perfekte Stromversorgung für die Headunit aussehen besonders wenn man vielleicht die internen Endstufen verwenden möchte?

Stromkabel von Batterie zur Headunit- dann vielleicht in ein hochbelastbares 12 Volt Accupack (zbs. von Alarmanlage. Hab ich genug rumliegen) und dann falls nötig in nen fetten Kondensator-dann direkt in die Headunit? (Mundorf M-Cap vielleicht???)




Meine Idee theorätisch annehmbar oder eher Mist?



[Beitrag von Firestarter83 am 29. Jun 2009, 08:25 bearbeitet]
LordSphinx
Stammgast
#3 erstellt: 29. Jun 2009, 18:05
Hm also für mich klingt das etwas seltsam, deshalb hab ich bis jetzt noch nicht geantwortet.

Normalerweise solltest du, wenn der Motor an ist, mehr Leistung zur Verfügung haben, da deine Bordspannung dann 14,xV statt 12,xV beträgt.


Extra Leitungen und Headcaps halte ich für übertrieben, da du ja noch keine Endstufe drin hast und kein Radio das ich kenne soviel Strom zieht dass die Spannung einbrechen würde.


Meine einzige Erklärung dafür wäre, auch wenns vielleicht seltsam klingt, dass dein Motor einfach den Bass übertönt und du deshalb denkst es wäre weniger.
Ist bei mir z.B. auch, dass wenn ich im Stand Musik laufen hab, mehr Bass höre als wenn ich auf Autobahn fahre. Höhen und Mitten bleiben ca. gleich.
lombardi1
Inventar
#4 erstellt: 29. Jun 2009, 18:13
Ist doch logisch, das Fahrgeräusche Dein Bass Empfinden
beeinflussen.
Spielen sich unter anderem größtenteils im Bassbereich ab.

mfg Karl
Suche:
Das könnte Dich auch interessieren:
Prob. mit Clarion Headunit
Julezz am 23.10.2004  –  Letzte Antwort am 25.10.2004  –  5 Beiträge
Frequenzweiche Alpine Headunit
deornoth am 07.03.2004  –  Letzte Antwort am 07.03.2004  –  3 Beiträge
Headunit mit DSP
M@M! am 30.05.2010  –  Letzte Antwort am 31.05.2010  –  9 Beiträge
2 Headunit
ohm30 am 19.03.2006  –  Letzte Antwort am 09.04.2006  –  14 Beiträge
Chinchausgang der Headunit defekt?
essidge am 19.08.2004  –  Letzte Antwort am 20.08.2004  –  7 Beiträge
kleine hilfe bei headunit equalizer
dexter5 am 05.10.2005  –  Letzte Antwort am 07.10.2005  –  5 Beiträge
Problem mit Pioneer-Headunit
Appi am 04.06.2005  –  Letzte Antwort am 06.06.2005  –  12 Beiträge
Welche aktuelle MP3 HeadUnit?
Soccer am 17.09.2003  –  Letzte Antwort am 17.09.2003  –  2 Beiträge
Headunit -- ext. HD?
BassGeschädigt am 29.07.2005  –  Letzte Antwort am 04.08.2005  –  6 Beiträge
endstufe, lautsprecher oder headunit defekt?
DJ_MeGaRa am 15.08.2006  –  Letzte Antwort am 24.08.2006  –  16 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 15 )
  • Neuestes MitgliedA_n_d_1___
  • Gesamtzahl an Themen1.386.051
  • Gesamtzahl an Beiträgen18.398.947