Problem mit Pioneer-Headunit

+A -A
Autor
Beitrag
Appi
Ist häufiger hier
#1 erstellt: 04. Jun 2005, 20:02
Hallo.
Habe seit gestern ne neue HU drin (Pioneer DEH-7700MP), da meine alte (Sony MP40) geklaut wurde.
Aber wenn ich die Zündung ausmache, speichert die HU keine Einstellungen mehr wie bei meinem alten Sony. Habe allergings alle Stecker übernommen und nichts verändert.
Wo kann das Problem liegen?
MfG Appi
Nyromant
Inventar
#2 erstellt: 05. Jun 2005, 09:29
Was fürn Auto fährstn?

//edit:
Das Problem dürfte die Belegung des ISO-Steckers sein


[Beitrag von Nyromant am 05. Jun 2005, 09:30 bearbeitet]
Blackmarket
Inventar
#3 erstellt: 05. Jun 2005, 11:35
Am besten verfolgst du die Kabel und achtest darauf, dass Dauerplus an ein Dauerplus Kabel angeschlossen ist
Appi
Ist häufiger hier
#4 erstellt: 05. Jun 2005, 21:04
Auto ist ein Golf 3. Kann mir das echt nicht erklären warum das nichtmehr geht...
Blackmarket
Inventar
#5 erstellt: 05. Jun 2005, 21:42
Vielleicht hast du deine Batterie ausgeschalten
Appi
Ist häufiger hier
#6 erstellt: 05. Jun 2005, 23:17
Haha...Scherzkeks!
Ich rede natürlich davon, dass alle Einstellungen immer gespeichert wurden nur jetzt nichtmehr. Kann mir denn keiner sagen, wie ich das selber wieder hinbekommen kann?
Blackmarket
Inventar
#7 erstellt: 06. Jun 2005, 07:20

Am besten verfolgst du die Kabel und achtest darauf, dass Dauerplus an ein Dauerplus Kabel angeschlossen ist

...
Wenn du das nicht machen willst, dann versuch ein Kabel direkt von der Batterie(oder z.B Zigarettenanzünder wenn möglich) an das Dauerplus des Radios anzuschließen.
MiaWallace
Stammgast
#8 erstellt: 06. Jun 2005, 07:31
Bei VAG ist Dauerplus und Zündplus verdreht.
Entweder drehst du das mit Hilfe 2er Lüsterklemmen kurz vor dem ISO Stecker oder besorgst dir einen ISO-Adapter, den hat jeder ernsthafte Carhifi-Shop.
Bei vielen Radios ist so ein Adapter dabei, wo sich die beiden Plus-Varianten mit kleinen Steckern drehen lassen. Das Radio muss in jedem Fall nochmal raus.

btw. das ist hier schon 1000 und 1 Mal gefragt/beantwortet worden. Die Forum-Suche ist zu benutzen!
Jean_Paul
Stammgast
#9 erstellt: 06. Jun 2005, 08:18
Also an deinem Pioneer ist der Adapterstecker dran
Radio---Iso

Da laufen ein gelbes und ein rotes kabel vom radio auf iso.

Das gelbe hat ein Y adapter.

das Rote ziehst du auseinander und klemmst es am gelben an

Steht auch alles an den Kabeln direkt dran.

Also keine bange.

Ansonsten schließt dir dein Örtlicher Händler das an.

Also ich mache es immer bei meinen Kunden.
Appi
Ist häufiger hier
#10 erstellt: 06. Jun 2005, 13:22
Ja danke Jean_Paul, das ist doch mal eine Antwort!
Werde es nachher mal ausprobieren!
Vielen Dank an alle trotzdem!
polosoundz
Inventar
#11 erstellt: 06. Jun 2005, 13:24

Jean_Paul schrieb:
Also an deinem Pioneer ist der Adapterstecker dran
Radio---Iso

Da laufen ein gelbes und ein rotes kabel vom radio auf iso.

Das gelbe hat ein Y adapter.

das Rote ziehst du auseinander und klemmst es am gelben an

Steht auch alles an den Kabeln direkt dran.

Also keine bange.

Ansonsten schließt dir dein Örtlicher Händler das an.

Also ich mache es immer bei meinen Kunden.


Darf man fragen was das zu bedeuten hat?
Jean_Paul
Stammgast
#12 erstellt: 06. Jun 2005, 13:40
Das bedeutet das er das jetzt alles so hat wie er möchte
Suche:
Das könnte Dich auch interessieren:
HU
Opel_Fan am 30.10.2008  –  Letzte Antwort am 30.10.2008  –  3 Beiträge
Problem mit Pioneer DEH-65BT und Zündung.
Squalli am 30.10.2007  –  Letzte Antwort am 02.11.2007  –  2 Beiträge
An die Gewerblichen: Hilfe bei Pioneer HU
Acoustico am 07.06.2006  –  Letzte Antwort am 08.06.2006  –  9 Beiträge
Pioneer speichert keine Daten... :(
superludi am 22.03.2005  –  Letzte Antwort am 22.03.2005  –  8 Beiträge
Sony MP40
Scrasher am 12.11.2003  –  Letzte Antwort am 15.11.2003  –  5 Beiträge
Probs mit Pioneer DEH-P7700MP
Butterkeks am 22.03.2006  –  Letzte Antwort am 23.03.2006  –  6 Beiträge
HU speichert nicht alles!?
tom999 am 20.12.2005  –  Letzte Antwort am 20.12.2005  –  5 Beiträge
Vollaktiv über die HU???
Standup4Liberty am 30.05.2006  –  Letzte Antwort am 31.05.2006  –  24 Beiträge
Probleme mit Pioneer DEH P88RS
Hifimaniac am 12.12.2006  –  Letzte Antwort am 27.12.2006  –  8 Beiträge
Kleines Problem mit Pioneer DEH-2800MP
razzor am 13.07.2006  –  Letzte Antwort am 14.07.2006  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 55 )
  • Neuestes Mitgliedjojoahl
  • Gesamtzahl an Themen1.382.983
  • Gesamtzahl an Beiträgen18.341.807