Bass Problem (Limo)

+A -A
Autor
Beitrag
4l3x
Ist häufiger hier
#1 erstellt: 20. Aug 2009, 19:24
Hallo,

undzwar fahre ich einen VW bora (limo) und ich hab da folgendes system drin:


Endstufe: CARPOWER HPB-1502 (leistet 500 RMS an 4 ohm)

Subwoofer =EMPHASER EX12T-G5 (hat 1000 Watt RMS an 4 ohm)
und diesen in einer Emphaser Bass-Reflex kiste aus der S4- Serie


so den bass spürt man kaum, nur wenn ich die hinteren sitze umklappe... und das ist ja mal echt blöd =(...

so ich hab jetz erstmal nach Amps gesucht die 1000 RMS an 4 ohm leisten und kaum was gefunden, welches in meinem budget mitspielen würde.

Nun meine frage, wie würdet ihr vorgehn???

1. Den Sub in ein Bandpass-Gehäuse einbauen?
2. Neuen Amp mit 1000 Rms an 4 ohm suchen und kaufen ?
3. Den Sub verticken und einen kaufen mit 2*2 Ohm?
4. Den Sub verticken und in die hinteren Türen Kickbässe von emphaser einbauen ???


Wenn jemand einen günstigen amp mit 1000 Watt an 4 Ohm findet bzw kennt wäre ich sehr dankbar wenn er ihn hier vorstellt.


Danke mfg


[Beitrag von 4l3x am 20. Aug 2009, 19:25 bearbeitet]
Gelscht
Gelöscht
#2 erstellt: 20. Aug 2009, 19:46
Du brauchst nen Bandpass und kein Bassreflex!
Hast du nen Skisack oder ne Öffnung in den Innenraum?
So hast du Druck im Kofferraum und nicht im Innenraum.Mehr Leistung bringt da nicht so viel!!!
WarlordXXL
Inventar
#3 erstellt: 20. Aug 2009, 19:49
Dazu kommt noch, das der Emphaser Woofer absolut Bandpass untauglich ist...also anderer Woofer

Das mehr Leistung nicht viel bringt stimmt allerdings nicht.....

Ich selbst fahre Limo mit Bassreflex...man muss halt nur gute 1,5KW reinhaun, damit vorn ordentlich was ankommt. Das man dabei n Haufen Leistung sinnlos vernichtet, sollte aber klar sein

Allerdings ist deine Endstufe für den Woofer absolut unpassend.......viel zu schwach.....

Eine günstige Stufe für den Woofer wäre eine Carpower Wanted 2/600 sofern man die noch bekommt

MFG

Warlord
4l3x
Ist häufiger hier
#4 erstellt: 20. Aug 2009, 20:04

RS-Gummi schrieb:
Du brauchst nen Bandpass und kein Bassreflex!
Hast du nen Skisack oder ne Öffnung in den Innenraum?
So hast du Druck im Kofferraum und nicht im Innenraum.Mehr Leistung bringt da nicht so viel!!!



ne ski-sack ist da leider nicht =(




@Warlord XXL puhh das wäre echt blöd habe den sub vor 2 wochen gekauft ... (gut hatte vor zwei wochwen auchj noch nen 3 er golf ) nahja meinsu es wäre besser den sub zu verticken und einen bandpass zu kaufen ???

wenn ja ich hab diese hifonics zx12BP gesehn die haben auch so um die 600rms ??? wäre das angebrachter ?
zuckerbaecker
Inventar
#5 erstellt: 20. Aug 2009, 20:20
Fertig Bandpass bringt nix.

Du brauchst was ordentlich abgestimmtes.

http://www.bmw-syndi...=146009&whichpage=13
4l3x
Ist häufiger hier
#6 erstellt: 20. Aug 2009, 20:59
ja ne das kommt für mich nicht wirklich in frage da meine 3 verstärker an der dekce hängen^^
Wige21
Stammgast
#7 erstellt: 20. Aug 2009, 22:45
naja so untauglich ist der G5 jetzt auch wieder nicht (hab selbst nen im BP verbaut)

klingt für den Sub im Bp nicht schlecht nen genauen test kann ich aber erst morgen liefern da ich zurzeit ohne Hu unterwegs bin.

falls es mal versuchen willst ihn mit nem BP an den Innenraum zu koppeln hier mal die Daten: Closed: 33L Ventiliert: 55L 315cm² Port 30cm Länge.

Wichtig hierfür LPF bei 35Hz/12Db setzen


mfg.
*Cartman*
Inventar
#8 erstellt: 20. Aug 2009, 22:57

Wichtig hierfür LPF bei 35Hz/12Db setzen




Wie ist denn die Tuningfrequenz der ventilierten Kammer?
Wige21
Stammgast
#9 erstellt: 20. Aug 2009, 23:09
59Hz

höhrt sich jetzt tief an aber laut simu in dem bereich die besten Ergebnisse und im Wagen höhrt sichs auch un ecken besser an als bei 70 und LPF um die 50.

aber warte kriegste 2 Bilder der Simus erstes ist mit Filter und "Fahrzeug reso"
das 2te rein die Simu des BP ohne allem





die Trennung klingt ziemlich komisch funktioniert aber.

mfg
surround????
Gesperrt
#10 erstellt: 20. Aug 2009, 23:18
Klar ist das alles etwas komisch, bei einem BP sollte man auch die zur verfügung stehenden filter beachten!
Wenn also nur 12dB zur Verfügung sind, dann hättest du im Vorfeld das Gehäuse anders bauen sollen!
Für einen 12dB Filter ist dein Peak zu hoch! Bei deinem Gehäuse sollte minimum ein 18dB filter eingesetzt werden und tuning auf 70 hoch!
Für deine 12dB filter müsste die vent kleiner sein um den Peak zu reduzieren, dann klappts auch mit der trennung!

Gruß Dominik
Wige21
Stammgast
#11 erstellt: 20. Aug 2009, 23:29
das größte problem bei dem sub liegt daran das bei geringerem vent und höherer Tuningfreq ein ziemlicher Hänger im Verlauf ist.

hab mit dem Sub mitlerweile ziemlich alles durch an BP (is jetzt das 5 Testgehäuse) was so geraten wird. und die jetzige Lösung klingt derzeit am besten.

die vorgeschlagenen Volumina sind so ne Art allgemien BP für den Sub würd ich mal sagen.

bei mir hab ich ihn mit ca 48L Vent verbaut tuning um die 65Hz kann ich jetzt net genau sagen da der Port im nachhinein noch etwas verändert wurde bis es meiner Meinung nach gepasst hat.

muss sagen bis jetzt gefällt er mir ganz gut.
surround????
Gesperrt
#12 erstellt: 20. Aug 2009, 23:43
Wo liegt denn dein Qtc der geschloßenen Kammer?
Hast ma TSPs von dem Woofer da?

Gruß Dominik
zuckerbaecker
Inventar
#13 erstellt: 20. Aug 2009, 23:49

Wige21 schrieb:
naja so untauglich ist der G5 jetzt auch wieder nicht (hab selbst nen im BP verbaut)

.



Ich hab net richtig den Anfang gelesen, hatte ne HiFo Fertigkiste im Kopf.
Nehme alles zurück und behaupte das Gegenteil
Wige21
Stammgast
#14 erstellt: 21. Aug 2009, 11:12
so hier mal die Tsp:



QTC ist bei 0,698 also 0,7

mfg
Suche:
Das könnte Dich auch interessieren:
bass problem
juzzyfruit am 04.08.2004  –  Letzte Antwort am 05.08.2004  –  4 Beiträge
Problem. Autoradio verträgt bass nicht !
zu_LEise am 04.02.2007  –  Letzte Antwort am 05.02.2007  –  13 Beiträge
Problem
TeamJBL am 01.03.2005  –  Letzte Antwort am 02.03.2005  –  4 Beiträge
PROBLEM!!!!!
GaSS am 07.07.2004  –  Letzte Antwort am 08.07.2004  –  4 Beiträge
car pc + bass = crash?
Helios_of_Borg am 01.11.2006  –  Letzte Antwort am 11.11.2006  –  3 Beiträge
CDX-R3300 - Kein Bass!?
muddasheep am 30.09.2004  –  Letzte Antwort am 30.09.2004  –  4 Beiträge
Bass hat aussetzer!!
dak0 am 24.12.2005  –  Letzte Antwort am 25.12.2005  –  2 Beiträge
Bass-Weiche selber machen...
Tenekes am 05.02.2006  –  Letzte Antwort am 07.02.2006  –  5 Beiträge
Licht blink wenn bass lauter ?
Gucci_ am 16.04.2007  –  Letzte Antwort am 18.04.2007  –  3 Beiträge
klicken im bass bei titelwechsel
dorkie am 06.05.2008  –  Letzte Antwort am 08.05.2008  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Carpower
  • Emphaser

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 47 )
  • Neuestes MitgliedGooseman80_
  • Gesamtzahl an Themen1.376.726
  • Gesamtzahl an Beiträgen18.222.263