bass problem

+A -A
Autor
Beitrag
juzzyfruit
Ist häufiger hier
#1 erstellt: 04. Aug 2004, 21:54
Hi Leute, ich hoffe ihr könnt mir bei meinen kleinen problem helfen.
Also ich habe 2 lautsprecher jeweils 150 Watt,
und einen 300W rms Subwoofer mit einer 800W Endstufes.

Das problem ist ohne Subwoofer gingen die lautsprecher auf max. Leistung ohne zu ich sage mal rascheln, jetzt mit Subwoofer rascheln die hinteren Boxen, und der Bass allgemein ist auch nicht so pralle.
Habe überall dünne normale Lautsprecher Kabel kann das daran liegen???
Weil ein Freund, hat sozusagen genau die gleiche anlage, und er hat nen richtig saftigen BASSS.
Oder soll ich die normalen gegen stärkere austauschen?
Habe den Subwoofer in den Radkasten, kann er da wohl nicht genug druck aufbauen oder so?? Dämmmatten habe ich darin verteilt.
Für viele Antworten wäre ich sehr dankbar.


[Beitrag von juzzyfruit am 04. Aug 2004, 21:59 bearbeitet]
mrniceguy
Moderator
#2 erstellt: 05. Aug 2004, 09:46
Wie hast du denn die Lautsprecher und den Sub an die Endstufe gehängt?
Versuchs malmit einer größeren Verkableung. Hat der Sub ein eigenes Gehäuse oder ister nur FreeAir eingebaut?
juzzyfruit
Ist häufiger hier
#3 erstellt: 05. Aug 2004, 10:42
die lautsprecher sind einfach an den Orginalen lautsprecher kabel gehängt, sind auch ganz normale Kabel.
Der Subwoofer hat auch nur dünne Kabel zur Endstufe gebrückt.
Danke für deine Hilfe.
Sub hat direkt nur den Radkasten als gehäuse, habe darin eine isomatte verlegt.


[Beitrag von juzzyfruit am 05. Aug 2004, 10:43 bearbeitet]
Klappspaten
Ist häufiger hier
#4 erstellt: 05. Aug 2004, 16:59
Vielleicht rascheln die hinteren Boxen, weil deren Membran durch die Druckwellen des Woofers mitbewegt werden, obwohl sie das nich sollen. Dann musste mal testweise etwas Schaumstoff um die Lautsprecher machen, so das sie eine Art kleines Volumen bekommen, und nicht mehr direkt dem Subwoofer-Druck ausgesetzt sind. Das kann schon für das Rasseln der hinteren Lautsprecher verantwortlich sein.
Suche:
Das könnte Dich auch interessieren:
Subwoofer
VarioDriver am 09.07.2006  –  Letzte Antwort am 10.07.2006  –  8 Beiträge
endstufe + subwoofer problem
hell-escort am 03.09.2012  –  Letzte Antwort am 04.09.2012  –  19 Beiträge
Wie soll ich meinen Subwoofer anschließen?
schulze007 am 18.02.2004  –  Letzte Antwort am 18.02.2004  –  4 Beiträge
Problem mit Subwoofer
HifiFreak2004 am 25.01.2007  –  Letzte Antwort am 27.01.2007  –  5 Beiträge
Lautsprecher bekommen kein Signal, Subwoofer aber schon!
TheCoasterfreak am 02.12.2005  –  Letzte Antwort am 03.12.2005  –  8 Beiträge
Subwoofer und Lautsprecher an endstufe
Kajott am 03.02.2011  –  Letzte Antwort am 03.02.2011  –  4 Beiträge
Hallo, SUBWOOFER PROBLEM!
Dr_CoxXx am 08.12.2011  –  Letzte Antwort am 09.12.2011  –  15 Beiträge
Problem mit Subwoofer/setzt aus
Meganewbie am 30.05.2007  –  Letzte Antwort am 31.05.2007  –  3 Beiträge
Autoradio und Subwoofer!
Big-Denon am 01.09.2007  –  Letzte Antwort am 01.09.2007  –  4 Beiträge
Problem mit der Anlage..
Audion am 04.03.2006  –  Letzte Antwort am 18.04.2006  –  22 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedYoso87
  • Gesamtzahl an Themen1.376.825
  • Gesamtzahl an Beiträgen18.224.206