Verstärker schießt nur sicherung und tut sonnst kein muks

+A -A
Autor
Beitrag
venz
Neuling
#1 erstellt: 21. Feb 2010, 17:53
hey leute,

hab mir das Crunch Fatboy Power Package gekauft und heut angeschlossen.
nun wollt ich es testen aber nix tut sich....
die entaufe schießt nur die sicherungen... kann es sein.. das mein massepunkt nicht richitg überträgt und somit bei bewegung der masseleitung (mit der hand) die sicherung sich verabschiedet?
Soundscape9255
Inventar
#2 erstellt: 21. Feb 2010, 23:32
klingt ein wenig nach verpolter Versorgungsspannung....
TigraFreak
Hat sich gelöscht
#3 erstellt: 22. Feb 2010, 07:15
hallo

wie hast du denn das ganze angeschlossen?

mfg bjoern
venz
Neuling
#4 erstellt: 22. Feb 2010, 20:49
Hab mich heute nach der Arbeit nocheinmal an das ganze sytem gewagt und habe doch glatt 2 fehler gefunden die sich wahrscheinlich in der Eille gestern eingeschlichen haben.

1ter.: Stromversorgung verpolt

2ter.: Keine Richtige Masse verbindung Im Kofferaum

nach der Umpolung und dem Richtigen Masse anschluss ist alles einwand frei gegangen

danke nomal für eure Antworten
Doctor_Doom
Stammgast
#5 erstellt: 23. Feb 2010, 14:01
da kann man nur sagen schwein gehabt!
thwandi
Inventar
#6 erstellt: 23. Feb 2010, 17:05

Doctor_Doom schrieb:
da kann man nur sagen schwein gehabt!

stimmt... manche dieser frielaufdioden machen das genau ein mal mit, danach haben sie volldurchgang in beide richtungen... dann sucht man erst mal blöd wenn man von den dingern nichts weis...
Soundscape9255
Inventar
#7 erstellt: 23. Feb 2010, 17:10

thwandi schrieb:

Doctor_Doom schrieb:
da kann man nur sagen schwein gehabt!

stimmt... manche dieser frielaufdioden machen das genau ein mal mit, danach haben sie volldurchgang in beide richtungen... dann sucht man erst mal blöd wenn man von den dingern nichts weis...


Manche Endstufen haben gar keine verbaut - dann darf man halt die Netzteil-FETs tauschen, weil die sich in selbstleitende Typen verwandelt haben....
Doctor_Doom
Stammgast
#8 erstellt: 23. Feb 2010, 17:41
... oder in nebelmaschinen.
venz
Neuling
#9 erstellt: 23. Feb 2010, 21:13
mh... nunja ^^
Suche:
Das könnte Dich auch interessieren:
Magnar RX 44 Sicherung schießt
sandla2005 am 02.10.2010  –  Letzte Antwort am 05.10.2010  –  7 Beiträge
Verstärker Sicherung
CH-666 am 17.08.2008  –  Letzte Antwort am 17.08.2008  –  3 Beiträge
Verstärker tut nicht mehr
joensen am 19.09.2005  –  Letzte Antwort am 19.09.2005  –  11 Beiträge
Stufe macht keinen Muks, Cap defekt?
redtide am 03.10.2008  –  Letzte Antwort am 07.10.2008  –  12 Beiträge
Sicherung
DJ_Bible am 23.02.2005  –  Letzte Antwort am 28.02.2005  –  23 Beiträge
sicherung.
raffa90 am 28.08.2010  –  Letzte Antwort am 29.08.2010  –  9 Beiträge
sicherung
gertlers am 25.07.2004  –  Letzte Antwort am 25.07.2004  –  2 Beiträge
Sicherung?
maXTC am 17.02.2004  –  Letzte Antwort am 18.02.2004  –  3 Beiträge
Sicherung
Praso am 07.09.2005  –  Letzte Antwort am 08.09.2005  –  5 Beiträge
Sicherung
Maverick121 am 18.11.2005  –  Letzte Antwort am 19.11.2005  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.328 ( Heute: 1 )
  • Neuestes MitgliedSedat78
  • Gesamtzahl an Themen1.398.672
  • Gesamtzahl an Beiträgen18.632.537