Golf 3 Elektronikproblem

+A -A
Autor
Beitrag
DaFranzl92
Neuling
#1 erstellt: 16. Aug 2010, 21:33
Grüße euch,
bin neu hier im Forum und hoffe, dass ich hier mit meinem problem richtig bin und jemand weiter weis..
Nunja also ich fahre einen Golf 3 1.4 (joker) und habe heute angefangen ein neues Radio,Endstufe,Woofer und Töner auszuwechseln bzw einzubauen.
Als ich mit dem Radio. und Lautsprechereinbau in den Türen fertig war, wollte ich mal einen testlauf starten.
Das Radio funktionierte komischerweise nicht obwohl es bei 2andren Fahrzeugen (golf 3 und 3er bmw) problemlos lief.
Weis gerade nicht genau um welchen Typ es sich handelt aber es ist ein MP3-fähiges JVC radio (werde morgen sehen wie es genau heißt).
Als wir dann angefangen hatten zu messen wo der fehler lag ist etwas seltsames aufgefallen..
Immer wenn die Fahrertür geöffnet ist, kommen 12Volt am Iso-stecker an aber sobald die Türe geschlossen wird, gibt es kein signal mehr.
Weis nicht ob ich zu unaufgeklärt bin in dem Thema aber ich kann mir einfach nicht erklären in welchen Zusammenhang die Türe mit dem Radio steht..
Was ebenfalls anders als zuvor ist, wenn meine Scheinwerfer eingeschaltet sind, der Schlüssel steckt und/oder der Motor sogar läuft, piept es wenn ich die Türe öffne.
Täusche ich mich oder piept es normalerweise nur wenn der Zündschlüssel abgezogen ist und man mit eingeschalteten Scheinwerfern die Türe öffnet?!
Habe danach auch 2 andere vollkommen funktionstüchtige Radio's probiert aber das selbe Problem trat wieder auf.
Hab jetzt ein wenig Angst, dass ich ein größeres Elektronikproblem verursacht habe.
Habe viele Freunde die erfolgreich ihre Soundsysteme zusammengestellt und eingebaut haben aber niemand hatte ein annähernd ähnliches Problem wie ich
Hoffe jemand kann mir Tipps wo die Ursachen für mein Problem liegen.
Danke im Voraus
Lg Franz
schaltdraht
Ist häufiger hier
#2 erstellt: 16. Aug 2010, 21:59
Ich glaub du hast da ein paar Kabel vertauscht.
Da hilft warscheinlich nur eins Messen,Messen und Messen.
Hast du am Kabelbaum etwas Verändert?
schollehopser
Inventar
#3 erstellt: 16. Aug 2010, 22:00
Zünd und Dauerplus vertauscht bzw ist falsch angeklemmt..
.. bitte das mal kontrollieren..im Zweifelsfall beides auf Dauerplus hängen..
Sollten eigentlich ein rotes, ein blaues Kabel sein.. dazu ne braune Masseleitung...

Das Piepen muss nicht sein..hängt vom Relais ab ob es nen Summer drin hat.

Woher kommste denn??
thwandi
Inventar
#4 erstellt: 17. Aug 2010, 00:20

schollehopser schrieb:
Zünd und Dauerplus vertauscht bzw ist falsch angeklemmt..
.. bitte das mal kontrollieren..im Zweifelsfall beides auf Dauerplus hängen..
Sollten eigentlich ein rotes, ein blaues Kabel sein.. dazu ne braune Masseleitung...


Naja, mag ja sein dass das bei den VW´s vertauscht ist, allerdings erklärt das noch lange nicht warum 12V Anliegen sobald man die Tür öffnet
Im Übrigen hast du die Farben vertauscht.
Rot: Zg +
Gelb: Dauer +
Schwarz: Masse
Blau bzw. Blau/weiß: Remote
Das ist zumindest die Standardbelegung des Radioseitigen Iso´s. Vom Fahrzeug her ist es manchmal anders.


Lg
DaFranzl92
Neuling
#5 erstellt: 17. Aug 2010, 06:20
Ah super, Danke für die schnellen Antworten
Zünd und Dauerplus hab ich bereits gecheckt und sollte soweit korrekt sein,
Nein am Kabelbaum habe ich nichts verändert und der einzige Vorbesitzer zu 100% auch nicht..
Hm ja habe gestern schon ca. 3stunden damit verbracht alles zu messen aber werde später weitertüfteln..
Kann sich jemand vorstellen in welchem Zusammenhang die Türe mit der Funktion des Radio's stehen könnte?
Komme aus Schongau (nähe München)
Hm Ja hängt von den Relais ab aber bin mir ziemlich sicher, dass das zuvor nur gepiept hat wenn der zündschlüssel abgezogen war und die scheinwerfer angeschaltet waren..
Bin weiterhin über jede Hilfe dankbar
mfg franz
Denyo-evo
Stammgast
#6 erstellt: 17. Aug 2010, 08:30
DaFranzl92
Neuling
#7 erstellt: 17. Aug 2010, 15:22
Hm der Link hat mir nicht weitergeholfen.. konnte nichts bezüglich diesen Problems finden.
Weiter Weiter
DaFranzl92
Neuling
#8 erstellt: 17. Aug 2010, 15:57
Habe Neuigkeiten.
Das Problem mit dem Piepen beim Öffnen der Türe besteht weiterhin aber jetzt lässt sich (unabhängig ob die Türe geöffnet oder geschlossen ist) eine cd einziehen und ejecten . egal ob zündschlüssel steckt oder nicht..
Ich glaube ich komme der Lösung immer näher.
Aber ich frage mich warum das Radio cd's ausgeben und einziehen kann aber nicht einschaltbar ist ?!
Naja hoffe es folgen bald weitere Antworten
lg
thwandi
Inventar
#9 erstellt: 18. Aug 2010, 17:42
wenn du den dauerplus schon rausgemessen hast, dann klemm mal die beiden vom radio kommenden + auf den dauerplus, dann geht das radio immer an, auch ohne Zündung.

Lg
DaFranzl92
Neuling
#10 erstellt: 19. Aug 2010, 01:28
Hey, sorry dass ich so lang nicht geschrieben hab, hab viel zeit mit meiner endlich funktionierenden Anlage verbracht
thwandi danke dir:) das wars !
Habe jetz festgestellt dass das Zündplus auch vom Remote des Verstärkers nicht erkannt wird obwohl 12V anliegen.
Das Problem mit der Türe hat sich über die Nacht komischerweise in Luft aufgelöst.. Naja mir solls recht sein
Werde in wenigen Wochen das Zündplus in Angriff nehmen.
Habe kurzfristig ein kleinen Schalter für das Dauerplus-Remote für die Endstufe in die kleine Plastikblende rechts neben dem Radio gebaut.
Das Problem mit dem Relai-Piepen beim Türöffnen werde ich zusammen mit dem Zündplus zu lösen versuchen..
Herzlichen Dank für eure Hilfe , hat mir weitergeholfen
Aufwiederschreiben
lg franz
LZK
Stammgast
#11 erstellt: 19. Aug 2010, 12:38
Kontrolliere wegen dem Summen mal den Türkontaktschalter der Fahrertür. Ich kann mich dunkel erinnern das gleiche Problem mal mit meinem alten Audi 90 (Typ89) gehabt zu haben, da war der Schalter defekt. Der hatte auch kein Zündplus fürs Radio, der Summer war an wenn das Licht und/oder das Radio an waren, oder wenn der Blinkerhebel ohne Zündung betätigt war, weil das gleichzeitig die Parkleuchte ist.
Suche:
Das könnte Dich auch interessieren:
Golf 3 Radio
Fireman am 12.07.2003  –  Letzte Antwort am 13.07.2003  –  4 Beiträge
Radio Dimmfunktion Golf 3
BassBen am 22.04.2006  –  Letzte Antwort am 22.04.2006  –  4 Beiträge
Golf 3 Radio einbauen
Ma4er am 07.07.2005  –  Letzte Antwort am 09.07.2005  –  4 Beiträge
golf 3 zündplus problem
Torres1988 am 10.04.2007  –  Letzte Antwort am 13.04.2007  –  13 Beiträge
Golf 3 radio läuft nicht
hoddy91 am 14.06.2009  –  Letzte Antwort am 17.06.2009  –  4 Beiträge
Golf 3 + Pioneer Radio ... Problem mit Stromzufuhr
r0cwilder am 05.02.2005  –  Letzte Antwort am 07.02.2005  –  6 Beiträge
golf 3 radio schacht plastikteil
Cr4sh am 04.12.2003  –  Letzte Antwort am 04.12.2003  –  7 Beiträge
Radio Einbau GOLF 3 CLARION
Skull_Knight am 27.11.2004  –  Letzte Antwort am 09.12.2004  –  15 Beiträge
Golf 3 Zündungsplus Problem
Maldito am 22.06.2005  –  Letzte Antwort am 28.08.2005  –  14 Beiträge
Sony Radio & Golf 4
LODD77 am 03.07.2003  –  Letzte Antwort am 04.07.2003  –  11 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 50 )
  • Neuestes MitgliedAliDschi
  • Gesamtzahl an Themen1.382.663
  • Gesamtzahl an Beiträgen18.336.056