Power Cap brummt + piepst!

+A -A
Autor
Beitrag
CzumA
Neuling
#1 erstellt: 15. Sep 2010, 09:24
Hallo Community,

vor nem Jahr ca. hab ich mir ein gebrauchtes Auto gekauft, indem schon eine Anlage (Endstufe, Subwoofer und Power cap im Kofferraum) eingebaut war, welche ich auch übernommen habe. Lief auch seitdem alles top! Nun war ich 9 Tage im Urlaub und als ich wieder kam, war die Batterie komplett leer. NAch einer Starthilfe sprang das Auto wieder an und die Batterie ist laut Werkstatt auch noch fit und lädt sich wieder normal auf.

Seitdem (seit 2 Tagen nun) brummt und piepst allerdings mein Power Cap. Ich habe diesen:
http://img504.imageshack.us/i/dscn17642ip.jpg/

Er brummt auch, wenn das Auto aus ist. Wenn ich den Kofferraum aufmache, ist es nicht zu überhören. Zudem piepst er in unregelmäßigen Abständen und zwar auch während der Fahrt _und_ wenn das Auto aus ist. Leider kann ich auch nicht auf die Spannungsanzeige gucken, weil der Cap um 180° gedreht eingebaut wurde und die Anzeige sehr nah am Kofferraumboden ist.

Was kann das Problem sein? Ist der Cap vielleicht leer, dadurch, dass die Batterie leer war? Das mit der Batterie nach 9 Tagen kommt mir auch sehr komisch vor....

Soweit ich mich im Netz eingelesen habe, müsste man den Cap wieder aufladen, nur habe ich da auch kein Plan, wie man das angeht...habe mich eigentlich noch nie mit car hifi/audio auseinander gesetzt.

Bin für jede Hilfe dankbar! Im Notfall würde ich das auch in einer Werkstatt checken lassen oder so, falls die sich mit sowas auskennen.

Danke schon mal für Tipps!

PS: die Anlage läuft während der Fahrt "scheinbar" sonst ohne Probleme, also die Endstufe/Subwoofer/Radio funtkionieren. NUr es piepst mehr oder weniger durchgehend und das brummen im Kofferraum des Caps ist eben, auch wenn das Auto aus ist, recht laut.


[Beitrag von CzumA am 15. Sep 2010, 09:26 bearbeitet]
CzumA
Neuling
#2 erstellt: 17. Sep 2010, 08:27
Mal ein Update:

das das komische unregelmässige dauerpiepen ist nun auf einmal weg. allerdings hat es nun schon 2 mal zwischendurch einen ca. 10 sekunden langen hohen kontinuierlichen piepston gegeben (ich vermute ebenfalls vom powercap), bei dem ich nicht weis, was dieser bedeutet. die anlage funktioniert ansonsten problemlos (bisher).... hmmmmmmm
Stereo33
Hat sich gelöscht
#3 erstellt: 17. Sep 2010, 08:43
Das klingt komisch.
Ich nehme an der Cap hat wegen Unterspannung mit piepsen/brummen gewarnt, kann das sein?
CzumA
Neuling
#4 erstellt: 17. Sep 2010, 09:18
das denke ich auch, nur laut werkstatt ist die batterie fit.. und so wie ich das verstanden habe, lädt sich der powercap dann doch mit der zeit selbst wieder, oder etwa nicht?
mr.booom
Inventar
#5 erstellt: 17. Sep 2010, 09:23
Ja, natürlich lädt er sich wieder auf, und das sogar recht flott ... im Gegensatz zu ner Batterie die total leer war und von der Lima aktuell zum gescheit voll laden einfach nicht genug Strom bekommt, die Anlage wird da nen Großteil von verbrauchen, kein Wunder das die Batt-Spannung ab und an einbricht und der Cap wegen Unterspannung "rummosert".
Entweder nen paar Tage mal ohne Mukke rumfahren (und am besten keine Kurzstrecken), oder die Batt über Nacht an nen Ladegerät hängen.
Stereo33
Hat sich gelöscht
#6 erstellt: 17. Sep 2010, 09:37
Naja wenn man bedenkt das eine leere Batterie
nach 20 km wieder genug geladen ist um das Auto paar mal zu starten.

Wenn man nicht laut hört braucht eine einfache Anlage
wohl auch nur 10A. Die Lima sollte da noch Reserven haben.

Aber um gut zu laden ist es echt besser mit einem Ladegerät
(langsamer laden ist immer besser).


[Beitrag von Stereo33 am 17. Sep 2010, 09:38 bearbeitet]
CzumA
Neuling
#7 erstellt: 17. Sep 2010, 09:47
OK, danke soweit. Also heute morgen bin ich ca. 40 Mins zur Arbeit gefahren und hab's Radio aus gelassen. Es gab keinen piepston o.ä. während der fahrt, wobei dieser gestern Nachmittag noch auftrat. Werd mal ein paar Tage das Radio auslassen jetzt und schauen... wenn's immer noch piepst, lade ich die Batterie mal manuell.. und wenn's dann immer noch piepst... .. fahr ich mal zu nem car-hifi laden oder so.

Gruß und schönes WE!
Suche:
Das könnte Dich auch interessieren:
Power cap laden Entladen
BMWRacedriver am 02.10.2003  –  Letzte Antwort am 03.10.2003  –  3 Beiträge
POWER CAP ????
yasin am 15.01.2004  –  Letzte Antwort am 15.01.2004  –  3 Beiträge
Power Cap
Rom4ik am 04.12.2003  –  Letzte Antwort am 05.12.2003  –  10 Beiträge
Power Cap ?!?!?
www+nokia-information+de am 19.05.2003  –  Letzte Antwort am 19.06.2003  –  17 Beiträge
power cap
delisches am 29.04.2004  –  Letzte Antwort am 29.04.2004  –  3 Beiträge
Power cap
basti85 am 12.11.2003  –  Letzte Antwort am 12.11.2003  –  9 Beiträge
power cap
delisches am 03.06.2004  –  Letzte Antwort am 04.06.2004  –  6 Beiträge
Power Cap?!?!
JiBit am 21.06.2004  –  Letzte Antwort am 21.06.2004  –  4 Beiträge
Power CAP
IKA am 27.11.2004  –  Letzte Antwort am 27.11.2004  –  10 Beiträge
Power Cap
dino300380 am 29.11.2004  –  Letzte Antwort am 01.12.2004  –  28 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 17 )
  • Neuestes Mitgliedblubb.wsw
  • Gesamtzahl an Themen1.376.632
  • Gesamtzahl an Beiträgen18.220.758