Subwoofer brummt und Knallt beim Blinken!

+A -A
Autor
Beitrag
potsmoker11
Neuling
#1 erstellt: 14. Okt 2010, 20:42
Guten Abend,

ich brauche dringend Hilfe. Verbaut ist eine Hifonics Olympus XI Genaeration Endstufe und ein Hifonics Brutus BX-300 Subwoofer.

Mein Subwoofer knallt beim blinken und brummt 2-3 sec. nachdem ich das Radio eingeschaltet habe. Ich kann mir nicht erklären wie das plötzlich zu stande kam und weiss nicht was ich machen soll bin absolut ratlos .

Danke schonmal für Ratschläge und Hilfe.
schaltdraht
Ist häufiger hier
#2 erstellt: 15. Okt 2010, 15:19
Wie und Wo sind die Kabel angeschlossen?
potsmoker11
Neuling
#3 erstellt: 15. Okt 2010, 18:07
Also Strom läuft an die Batterie durchs Auto auf der Beifahrerseite und auf der anderen Seite die Chinchkable zum Radio, Masse an der Karosserie im Kofferraum, Lautsprecherkabel vom subwoofer zur Endstufe, am + von Channel 3 und - von Channel 4.
Darkstrike88-88
Inventar
#4 erstellt: 15. Okt 2010, 18:23
hi,

verwende mal einen anderen massepunkt oder mache den momentanen nochmal richtig sauber und blank von lack oder sonstigen schmutz. vielleicht hat sich korrossion gebildet.

gruß
christian.h.
Inventar
#5 erstellt: 16. Okt 2010, 18:44
aber an der masse im kofferraum hängen nicth noch andere kabel dran oder ?! wenn ja schnelle wieder ab machen und am besten an die gurtschraube gehen, vorher schön anschleifen und fertig....
potsmoker11
Neuling
#6 erstellt: 17. Okt 2010, 11:52
Ich habe jetzt mal den Masse punkt nochmal schon sauber gemacht, es ist zwar schon besser aber immer noch ein leichtes knallen da.

Nein da hängt nur das Massekabel von der Endstufe dran
christian.h.
Inventar
#7 erstellt: 17. Okt 2010, 11:59
mal nen anderen masspunkt probiert, zb gurtschraube ???
Suche:
Das könnte Dich auch interessieren:
Subwoofer knallt beim einschalten
Dunken am 19.11.2006  –  Letzte Antwort am 30.11.2006  –  13 Beiträge
Musikunterbrechung beim Blinken etc.
shady334 am 29.10.2009  –  Letzte Antwort am 17.11.2009  –  13 Beiträge
Subwoofer brummt/ploppt
NaturalSoundX am 01.03.2008  –  Letzte Antwort am 18.05.2008  –  19 Beiträge
Subwoofer Brummt
Unixuser am 11.04.2006  –  Letzte Antwort am 12.04.2006  –  6 Beiträge
Bass Knallt beim Radio Ausschalten
KEINPLAN am 08.12.2004  –  Letzte Antwort am 08.12.2004  –  5 Beiträge
anlage knallt beim ein- und ausschalten
enforcer666 am 05.07.2008  –  Letzte Antwort am 08.07.2008  –  11 Beiträge
Beim Klopfen auf Verstärker knallt der Sub
Honda-Accord am 01.03.2009  –  Letzte Antwort am 06.03.2009  –  25 Beiträge
knacken in Ls beim blinken usw.
Tonhahn am 22.03.2009  –  Letzte Antwort am 24.03.2009  –  3 Beiträge
Neue Entstufe Subwoofer brummt LS Piepen
DASH2589 am 06.01.2011  –  Letzte Antwort am 22.01.2011  –  16 Beiträge
Problem Endstufe: nach einschalten knallt Woofer und Membran bleibt draußen
Clitch am 24.07.2009  –  Letzte Antwort am 24.07.2009  –  5 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 42 )
  • Neuestes MitgliedHascha90
  • Gesamtzahl an Themen1.389.561
  • Gesamtzahl an Beiträgen18.460.332

Hersteller in diesem Thread Widget schließen