Lautsprecher funktionieren mit 4 kanal verstärker nicht korrekt

+A -A
Autor
Beitrag
Knosli
Neuling
#1 erstellt: 25. Mrz 2012, 02:56
Guten Abend

Ich hoffe jmd kann mir helfen. Bin am verzweifeln...

Ich wollte die Anlage in meinem auto etwas auffrischen.

Gekauft habe ich 2 endstufen von hifonics(brutus mono , und zeus 4 kanal)
Plus ein hifonics brutus subwoofer und 2 neue lausrecher für hinten ebenfalls von hifonics.
Und ein powercap 1 farad.

Nun gut, alles verkabelt und zusammen gebaut.
Musik an und die anlage wummert... Und bei dem bleibts auch.
Der subwoofer arbeit ordentlich so wie der sollte, nur aus den 4 lautsprecher kommt irgendwie nichts richtiges raus ausser
Tiefe frequenzen. Klingt als ob dazwischen ein paar wände wären...

Verkabelt habe ich das so:

Da mein radio nur ein chinch ausgang hat bin ich mit einem kabel nach hinten
Und hab anschliessend 2 ykabel angeschlossen um den 4 kanal verstärker anzusteuern.
Mit einem anderen chinch kabel bin ich dann vom line out des 4kv bzu der mono endstufe.

Die boxen habe ich ganz normal an die verstärker angeschlosse und gefühlte 100 mal kontrolliert.
Stimmt allles.

Die verstärker einstellungen habe ich durchprobiert. Da verändert sich auch nur die art des "wummerns"

Beide verstärker leds leuchten grün.

Was habe ich da falsch gemacht? Kann es auch am radio liegen?
( die boxen waren vorhin alle oke...)

Ich danke im vorraus für jede hilfe.
Astrastar
Stammgast
#2 erstellt: 25. Mrz 2012, 09:08
haste mal mit den einstellungen im radio gespielt, evtl. haste da den tiefpass am chinch ausgeng gesetzt


[Beitrag von Astrastar am 25. Mrz 2012, 09:11 bearbeitet]
_juergen_
Inventar
#3 erstellt: 25. Mrz 2012, 09:56
Du hast ein Pioneer Radio, richtig?
Knosli
Neuling
#4 erstellt: 25. Mrz 2012, 17:15
Ja ich habe einen pioneer radio.
Grandi05
Schaut ab und zu mal vorbei
#5 erstellt: 25. Mrz 2012, 17:53
Hatte ich auch gestern

Bei mir wars so, dass der cinchausgang beim Radio so eingestellt war, dass er subwooferAusgang war. Bei mir zwar ein Sony Radio aber wird bei dir nicht anders sein. Hab auf rearaudio geschalten und dann hat auch mit den Mitten und Höhe geklappt.
_juergen_
Inventar
#6 erstellt: 25. Mrz 2012, 18:42

Knosli schrieb:
Ja ich habe einen pioneer radio.

Steht alles in der Bedienungsanleitung!
Knosli
Neuling
#7 erstellt: 25. Mrz 2012, 19:19
So nun klapppts. Jetz knallen nur noch die boxen extrem beim ein und auschalten...?
Knosli
Neuling
#8 erstellt: 25. Mrz 2012, 19:39
Wie krieg ich jetzt diese extreme knallen noch weg?
Jedesmal wenn ich ein/auschalte, mute oder auf cd/radio usb etc wechsle knallt die gesamte anlage extrem laut😖
Suche:
Das könnte Dich auch interessieren:
Lautsprecher funktionieren nicht nur Woofer
ego82 am 21.07.2012  –  Letzte Antwort am 19.08.2012  –  9 Beiträge
3/4 Kanal Verstärker
weisse am 15.12.2004  –  Letzte Antwort am 15.12.2004  –  2 Beiträge
4 kanal verstärker
weisse am 15.12.2004  –  Letzte Antwort am 17.12.2004  –  17 Beiträge
doppelschwingspulensub an 4 kanal verstärker anschließen. wie?
Letar am 30.03.2005  –  Letzte Antwort am 03.04.2005  –  18 Beiträge
4 Kanal mit 6 Lautsprechern ?
Der_Schranzler am 05.12.2005  –  Letzte Antwort am 07.12.2005  –  11 Beiträge
An einen 4 kanal verstärker mehr als 4 lautsprecher anschliesen
Sky_Dragon am 27.02.2007  –  Letzte Antwort am 03.03.2007  –  11 Beiträge
2 kanal zu 4 kanal überbrücken?
Needels am 03.03.2005  –  Letzte Antwort am 03.03.2005  –  13 Beiträge
Lautsprecher 4Ohm Verstärker 2Ohm Schlimm?
Schmiederer am 13.02.2007  –  Letzte Antwort am 13.02.2007  –  4 Beiträge
5 Kanal Verstärker => Unterschied zw. Kanal 1-4 und 5?
ultravoxde am 28.08.2005  –  Letzte Antwort am 29.08.2005  –  3 Beiträge
1 Kanal 4 Woofer??
lb594ag am 01.06.2005  –  Letzte Antwort am 01.06.2005  –  12 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 46 )
  • Neuestes Mitgliedpachito
  • Gesamtzahl an Themen1.382.772
  • Gesamtzahl an Beiträgen18.338.182