Magnat Verstärker funktioniert nicht mit JVC KW-XR811

+A -A
Autor
Beitrag
*Wulffy
Neuling
#1 erstellt: 16. Feb 2013, 00:23
Hey,

habe ein Problem:( Ich Habe mir von Magnat ein Pack bestehend aus 2 Boxen Verstärker und Subwoofer geholt. alles eingebaut und verkabelt. Aber ich bekomm es einfach nicht hin das es mit meinem Autoradio funktioniert In diesem Fall ein JVC KW-XR811. Haben das Autoradio vom Kollegen angeschlossen und da geht es auf anhieb. in der Betriebsanleitung von meinem Radio steht nichts drin was ich umstellen muss

Hoffe mir kann da jemand weiter helfen.

Mit freudlichen Grüßen Marco
_juergen_
Inventar
#2 erstellt: 16. Feb 2013, 00:26
Und jetzt?
Vielleicht kommst Du ja selbst drauf, was hier fehlt?
*Wulffy
Neuling
#3 erstellt: 16. Feb 2013, 00:33
hä?

wieso was fehlt denn?
Neruassa
Inventar
#4 erstellt: 16. Feb 2013, 00:55
Infos!

Welche Komponenten...?
Welcher Kabelquerschnitt...?
Welche Kabel...?
Wie verkabelt...?
WELCHES AUTO...?
u.A.
lombardi1
Inventar
#5 erstellt: 16. Feb 2013, 08:45

*Wulffy (Beitrag #1) schrieb:
in der Betriebsanleitung von meinem Radio steht nichts drin was ich umstellen muss

Vielleicht den Sub-Ausgang am Radio einschalten.

mfg Karl
Antronics
Ist häufiger hier
#6 erstellt: 24. Feb 2013, 23:55
Was genau funktioniert nicht? Schaltet die Endstufe nicht ein, rauscht sie, gibt keinen Ton weiter? Wenn sie nicht eingeschaltet würde ich vor allem den Anschluss der Remote-Leitung prüfen.
Suche:
Das könnte Dich auch interessieren:
JVC KW-AVX 800 Sicherheit
seve187 am 08.05.2008  –  Letzte Antwort am 13.05.2008  –  3 Beiträge
JVC KW-AVX-700 spielt keine Videos
-flyhigh- am 22.04.2008  –  Letzte Antwort am 23.04.2008  –  4 Beiträge
suche 1,5 kw verstärker mit wenig rauschen
geithain am 09.09.2007  –  Letzte Antwort am 20.09.2007  –  48 Beiträge
JVC KS-FX202 + Verstärker
am 02.06.2003  –  Letzte Antwort am 02.06.2003  –  2 Beiträge
Magnat RX Mono funkt nicht!
Rufgenia am 09.05.2011  –  Letzte Antwort am 10.05.2011  –  2 Beiträge
phase linear kw-serie???
Corsa_b am 03.12.2003  –  Letzte Antwort am 04.12.2003  –  4 Beiträge
KW-AVX800 Feststellbremsenkabel
Franky1990 am 26.04.2009  –  Letzte Antwort am 26.04.2009  –  7 Beiträge
verstärker probleme beim Jvc avx2
Psycho_Falcon am 12.08.2006  –  Letzte Antwort am 14.08.2006  –  3 Beiträge
JVC KD-NX901 Navi funktioniert nicht
initator am 25.05.2006  –  Letzte Antwort am 29.05.2006  –  7 Beiträge
JVC
VitaminC am 16.06.2005  –  Letzte Antwort am 17.06.2005  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 32 )
  • Neuestes MitgliedArni-
  • Gesamtzahl an Themen1.412.685
  • Gesamtzahl an Beiträgen18.894.029