[Hifonics Falcon] Protection-Mode nach Motoranlassen

+A -A
Autor
Beitrag
honsi
Ist häufiger hier
#1 erstellt: 21. Nov 2003, 16:22
Folgendes Problem. Wenn ich den Schlüssel ins Schloss stecke und um drehe, so dass das Radio saft bekommt, geht meine Endstufe ganz normal mit an.

Wenn ich jetzt aber danach den Motor starte, springt sie in den Diagnostic-Mode - Aus den Boxen kommt nix raus. Auch wenn ich direkt den Motor starte passiert das.

Wenn der Motor aber warm ist, also ich 10 min gefahren bin. Schlüssel nochmal ziehe und dann wieder starte, klappt alles wunderbar.

Ich vermute mal, dass es etwas mit dem Zündstrom des Motors zu tun hat.

Kann mir jemand sagen, wie ich das Problem beheben kann?

Gruß,
Honsi
Knarf
Stammgast
#2 erstellt: 21. Nov 2003, 22:52
Beschreib mal wie du die Endstufe angeschlossen hast. Vor allem die Stromleitungen.
Suche:
Das könnte Dich auch interessieren:
Hifonics Falcon geht immer aus!
boettchi3007 am 31.07.2004  –  Letzte Antwort am 01.08.2004  –  7 Beiträge
Hifonics Falcon Rev B
ttfa-shk am 24.03.2005  –  Letzte Antwort am 03.09.2006  –  12 Beiträge
Problem mit HiFonics Z6400
HiGH.FiVE am 07.04.2008  –  Letzte Antwort am 09.04.2008  –  3 Beiträge
Hifonics Warrior Falcon Amp Endstufe Logoleuchtet nur Teilweise und kein Ton ist die Defekt ??
stefficris am 12.11.2010  –  Letzte Antwort am 12.11.2010  –  2 Beiträge
Terminator GTO GX-9004 Protection?
yero am 29.09.2004  –  Letzte Antwort am 02.10.2004  –  6 Beiträge
Endstufe wechselt zwischen Power und Protection
GuidoD am 14.07.2007  –  Letzte Antwort am 15.07.2007  –  11 Beiträge
Hifonics Cyclops defekt?
Karlson am 29.07.2003  –  Letzte Antwort am 29.07.2003  –  2 Beiträge
Hifonics Son of Aphrodite
el-barto am 05.02.2005  –  Letzte Antwort am 20.02.2005  –  4 Beiträge
hifonics vs. JBL
phvo am 23.07.2003  –  Letzte Antwort am 26.11.2003  –  11 Beiträge
Problem mit Hifonics Zeus....
Defbond am 10.07.2005  –  Letzte Antwort am 10.07.2005  –  11 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 20 )
  • Neuestes MitgliedYega
  • Gesamtzahl an Themen1.386.312
  • Gesamtzahl an Beiträgen18.403.566

Hersteller in diesem Thread Widget schließen