Endstufe Protection

+A -A
Autor
Beitrag
Prinzvalium
Neuling
#1 erstellt: 10. Nov 2007, 14:51
hi leute, hab ne endstufe verbaut und angeschlossen.

die power led leuchtet und die "Protection"-LED leuchtet weder grün noch rot, sie leuchtet garnicht und es kommt kein ton raus...

was muss ich machen, oder is sie im arsch?
hg_thiel
Inventar
#2 erstellt: 10. Nov 2007, 16:56
Richtig anschließen.

Bei unvollständigen Infos... ja, dazu würde ich dann erstmal raten.
pcprofi
Inventar
#3 erstellt: 10. Nov 2007, 17:32
Die beiden Einsteigertips-Links im meiner Signatur bitte lesen.

Remote angeschlossen?
Prinzvalium
Neuling
#4 erstellt: 11. Nov 2007, 05:51
habs geschafft, hatte 4 Speaker-Ausgänge und da stand: L,R,L,R und bei den äußeren stand '- Bridge -' . ich hatte die beiden kabel in der mitte, musste aber auf bridge anschließen, dann ging es, außerdem war das massekabel abgerissen...

alles funktioniert
pcprofi
Inventar
#5 erstellt: 11. Nov 2007, 12:29
Na dann kann man nur sagen: Glückspilz.

Mit ein bissl Pech hätte dir nämlcih das abgerissene Massekabel dann auch noch die Cinchmasse geröstet.
Suche:
Das könnte Dich auch interessieren:
Cap, Led leuchtet nicht
El_Galinero am 16.09.2006  –  Letzte Antwort am 16.09.2006  –  6 Beiträge
Endstufe - Protection Led ?
Krautundrüben am 27.07.2006  –  Letzte Antwort am 30.07.2006  –  4 Beiträge
clip led leuchtet HILFE
Bayernbazi am 21.11.2004  –  Letzte Antwort am 21.11.2004  –  10 Beiträge
Protection Lampe leuchtet - kein Sound! Was machen =D?
Papagei am 19.02.2005  –  Letzte Antwort am 26.02.2005  –  20 Beiträge
Carpower 4/320 --> protection leuchtet
Carmageddon am 13.05.2004  –  Letzte Antwort am 15.05.2004  –  6 Beiträge
Bitte um Hilfe! Verstärker Power LED leuchtet nur wenn umgekehrt angeschlossen, trotzdem kein ton !
Deavel am 14.01.2009  –  Letzte Antwort am 15.01.2009  –  4 Beiträge
Xplod Endstufe schaltet in Protection
Fangblaze am 16.02.2007  –  Letzte Antwort am 19.02.2007  –  9 Beiträge
Endstufe wechselt zwischen Power und Protection
GuidoD am 14.07.2007  –  Letzte Antwort am 15.07.2007  –  11 Beiträge
Was leuchtet da ?
PUG106S2 am 05.10.2004  –  Letzte Antwort am 05.10.2004  –  9 Beiträge
Peakanzeige leuchtet durchgehend
derden91 am 22.10.2008  –  Letzte Antwort am 22.10.2008  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 2 )
  • Neuestes Mitgliedlukasomi
  • Gesamtzahl an Themen1.376.324
  • Gesamtzahl an Beiträgen18.214.205