Clipping Problem!

+A -A
Autor
Beitrag
Hackz
Stammgast
#1 erstellt: 26. Mai 2004, 09:11
Hallo,
habe folgendes Problem:

Mein Subverstärker zeigt "Clipping" an!
Habe den Eton PA 5402 (2-Kanal auf 1-Kanal gebrückt) mit 1kW und daran hängt meine Syrincs BP 18-650. Für die Stomversorgung habe ich 50 mm² gelegt welches sich im Kofferraum über einen Verteiler auf die Komponenten aufteilt. Habe noch als FS das Focal 130V2 (beim Escort sind nur 13er möglich ) an einem Eton PA 3204 und ein Helix Powercap. Als Headunit habe ich das Alpine CDA-9833R.

An was könnte es liegen, das ist die große Frage,
wäre euch dankbar wenn ihr mir weiterhelfen könntet!

Greetz
blue_focus
Stammgast
#2 erstellt: 26. Mai 2004, 09:21
Für die Leistung die deine Anlage hergibt, wird 1 Cap nicht mehr wirklich reichen und der BassAmp bekommt dadurch vermutlich zu wenig strom. Wenn das der Fall ist kommt der ziemlich schnell ins clipping, womit du dir auch den woofer ruinieren kannst. Ich rate dir eine Zusatzbat im kofferaum. wenn das nicht hilft. solltest du wohl den verstärker zurückdrehen. BassEQ/Loudness etc. sollte sowieso aus sein.
Hackz
Stammgast
#3 erstellt: 26. Mai 2004, 09:21
Soll der Cap am besten am Verteiler angeschlossen sein oder am leistungsstärksten Verstärker?

Greetz
blue_focus
Stammgast
#4 erstellt: 26. Mai 2004, 09:29
Wenn dann eher am Leistungsverstärker. Aber wie gesagt, es wird wohl generell zu wenig Saft da sein, das kann der Cap dann auch nicht mehr ausgleichen.

Wie stark ist denn deine Bat bzw. LiMa (Ah)?
Hackz
Stammgast
#5 erstellt: 26. Mai 2004, 09:47
Keine Ahnung, kann jetzt auch leider net gucken da ich auf der Arbeit bin!

Greetz
blue_focus
Stammgast
#6 erstellt: 26. Mai 2004, 10:19
Hast du'n diesel oder Benziner?

Edit: Oder noch besser, welches Auto?


[Beitrag von blue_focus am 26. Mai 2004, 10:21 bearbeitet]
Hackz
Stammgast
#7 erstellt: 26. Mai 2004, 10:58
Ford Escort BJ.91 Benziner 73PS!

Greetz
blue_focus
Stammgast
#8 erstellt: 26. Mai 2004, 11:27
hmm, wenn da noch alles standard ist, dann bringt die LiMa aller höchstens an die 80Ah und die standard Bat bei den Benzinern hat im Regelfall auch ned mehr als 45Ah(Benziner haben meistens ne schwächere Stromversorung). Das ist viel zu wenig für die Anlage. Ich würde dir raten, dass du dir die Starterbat durch ne Exide 900DC tauscht oder noch besser ne 2. in den Kofferaum mit nem Trennrelais reinhängst. Denn nur mit der optimalen Stromversorgung, bekommst du auch die Leistung raus, die auf dem Amp draufsteht. Anderfalls kannst du dir Endstufe und Woofer zerstören (Ich spreche aus erfahrung )
Hackz
Stammgast
#9 erstellt: 27. Mai 2004, 13:49
Hi,
wenn das Auto aus ist bekommt der Verstärker genug Saft aber wenn es an ist zeigt er Clipping an und geht aus!
Ich werde mir wenn ich in 2 Wochen meine Kohle bekomme die Exide Maxxima 900DC als Starterbat einbauen, jetzt reichts mir endgültig!

Greetz
FallenAngel
Inventar
#10 erstellt: 27. Mai 2004, 23:17
sollte es nicht eher andersrum sein.... ??
Hackz
Stammgast
#11 erstellt: 28. Mai 2004, 17:00
Das hatte ich eigentlich auch gedacht!!! Irgendwie komisch!

Greetz
bukongahelas
Inventar
#12 erstellt: 10. Jun 2004, 23:44
Häng doch mal ein Voltmeter parallel zum SubAmp.
Bricht die Spannung bei VollLast zusammen ?
Dann sind LiMa / Batt zu schwach.
Bevor ich viel Geld ausgäbe,würde ich mir von
zweitem Auto direkt am Endverstärker "Starthilfe"
geben lassen,das ist so,als hättest Du 2 Limas und
Batts.
Wenn das immernochnichreicht,weisichsauchnich.

Notfalls tut es auch eine 12V Minilampe.
Besser: LED 5mm mit Vorwiderstand 400 bis 600 Ohm in
Reihe,LED reagieren ohne Trägheit,eine Birne mit.
Sollte bei BaßAttacken nicht flackern.

Habe nach CDA-9833R googelt,deswegen eigentlich hier.
Empfehle es einem Freund wegen der integralen
DSP-Digitalweiche.
Soll 499 Euro kosten.
Ist der Preis,das Gerät OK ?
Welche Fallen/Einschränkungen gibts ?
Irgendwelche Aussetzer bei CD-Play und hartem
Fahrwerk ?
Probleme mit Hitze,Kälte,Feuchtigkeit ?
Ist immerhin ein hochkomplexes Teil.
Wie lange hast Du es schon ?
Immer gut gelaufen ?
Der Freund ist Raucher,immer auf Montage unterwegs.
Hält so ein empfindliches Digitalteil das aus ?
Er hat einen Golf 3 und das jetzige Radio wird
durch die Heizung sehr heiß.
Der Rauch zieht vom Ascher direkt zum Gerät hoch.
Der Freund ist Schweisser.Und so wird das Teil
auch behandelt.

GanzWasAnderes: Hab noch viele Elkos,die man als Cap
durch Parallelschaltung zu "Packs" machen könnte.
Gesamtkapazität: einige Farad !
Evtl. Tausch gegen Endstufe.

bukongahelas0815@netscape.net
Blut-aus-Ohren
Hat sich gelöscht
#13 erstellt: 11. Jun 2004, 17:34
Beitrag ist keine Problemlösung:

Aber 13er vs Syrinc18

oh man ich glaub ich werd alt
Suche:
Das könnte Dich auch interessieren:
Problem mit Eton PA 5402
*Cartman* am 18.08.2009  –  Letzte Antwort am 22.08.2009  –  2 Beiträge
Mein AMP zeigt mir Clipping an!
Gore_83 am 21.08.2004  –  Letzte Antwort am 28.08.2004  –  10 Beiträge
Problem mit Eton PA 1502 gebrückt am Sub
Lostgrip am 04.10.2005  –  Letzte Antwort am 12.10.2005  –  5 Beiträge
Clipping an Helix HXA 400mk2.
zychokinese am 30.12.2006  –  Letzte Antwort am 07.02.2007  –  22 Beiträge
Problem mit Eton pa 1502
dewinni am 27.12.2006  –  Letzte Antwort am 31.12.2006  –  25 Beiträge
Clipping messen?
Xearo am 12.05.2010  –  Letzte Antwort am 15.05.2010  –  4 Beiträge
Zusatz batterie für eton pa 5402???
rs3flo am 02.03.2005  –  Letzte Antwort am 02.03.2005  –  8 Beiträge
Eton PA 5402 kaput?
Marcel0811 am 07.03.2008  –  Letzte Antwort am 19.03.2008  –  10 Beiträge
Prolem mit Eton Pa 5002
A-Plus am 08.04.2005  –  Letzte Antwort am 09.04.2005  –  4 Beiträge
Stromversorgung für Eton Endstufen
Skeet am 07.06.2010  –  Letzte Antwort am 07.06.2010  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 95 )
  • Neuestes MitgliedDss0
  • Gesamtzahl an Themen1.389.804
  • Gesamtzahl an Beiträgen18.464.888

Hersteller in diesem Thread Widget schließen