-sch- laute fast wech nach neuen boxen

+A -A
Autor
Beitrag
MZ
Stammgast
#1 erstellt: 05. Aug 2004, 21:49
hallo,

habe heute meine neuen frontboxen 'Axton CAC 2.16' eingebaut. die dinger klingen ganz gut und bummen auch ordentlich. pegel geht auch recht gut. jedenfalls kann ich nicht längere zeit bei aufgedrehtem vol hören

nur eins nervt extrem!
gesang, also die reine sprache höhrt sich viel dunkler an als mit den normalo-billig-boxen! und das -sch- bzw -ch- geht fast ganz unter!?!

kann ich da irgendwas gegen tuen? oder woran kann das liegen? oder ist das, so wie es jetzt ist normal und vorher wars mies? egal, auf jeden fall hat man stimmen und gesang vorher VIEL besser wahrgenommen etc.

also, plz helfen
Pumba
Stammgast
#2 erstellt: 06. Aug 2004, 08:31
Also wenn du die normalen Werkströten meinst,
die sind ja auf stimmen mehr oder weniger ausgelegt.langlich ann die ja in die Tonne treten.

Wenn du ein Equalizer im Radio hast, dann versuchs mal dadrüber zu regeln.

MfG
Pumba
baltasar
Stammgast
#3 erstellt: 06. Aug 2004, 08:36
hallo,
ich würde die LS noch ein bisschen laufen lassem,um sie einzuspielen,was bei allen neuen LS notwendig ist,erst nach einiger zeit haben sie ihren endgültigen klang entfaltet.
platineye
Inventar
#4 erstellt: 06. Aug 2004, 09:03
Pioneer baut grundsätzlich den Klang so aus, dass die Mitten was dumpfer sind - ich empfinde das im Auto als einen echten Vorteil, aber wenn du das anders willst, solltest du ertsens auf jeden Fall Loudness ausschalten und zweitens die Mitten einfach was höher heben
MZ
Stammgast
#5 erstellt: 07. Aug 2004, 12:37
das mit den mitten ist mir auch schon aufgefallen! habe nun mitten +1 und höhen -1. das hört sich schonmal nen ticken besser an, finde ich.
aber warum sollte ich loudness ausstellen? wo ist der vorteil wenn ich loudness ausmachen und dann mit dem eq alles so einstelle das es sich anhört als wenn ich loudness drin hätte?! kommt das nicht irgendwie aufs gleiche raus?
gerous
Inventar
#6 erstellt: 07. Aug 2004, 14:30
loudness ist mist und verzerrt den klang!
über den eq ists ok aber lass loudness aus!
bes. wenn du ne endstufe dran hast!
MZ
Stammgast
#7 erstellt: 07. Aug 2004, 15:08
nun gut. dann mach ich loudness mal aus und stell alles mit dem eq und gain so ein wies mir gefällt.
also mach ich jetzt zB einfach, wenn ich mit ohne loudness mit dem bass nicht zufrieden bin, einfach den rear-gain bissarl mehr aufdrehen etc.
ich versuchs jetzt einfach mal so!

wenns nicht klappt kann ich ja immer noch wieder den loudness reinmachen!
platineye
Inventar
#8 erstellt: 07. Aug 2004, 16:41
Wenn dein Bass ohne Loudness nicht gut ist, dann läuft sowieso irgendwas schief, ich muss bei meiner HU Bass runterdrehen damit ich vom Sub her keine Kopfschmerzen hab'!
Suche:
Das könnte Dich auch interessieren:
Surren und Pfeifen nach Wechsel der Endstufe!
Angerfist1937 am 18.10.2008  –  Letzte Antwort am 18.10.2008  –  11 Beiträge
Bitte um Hilfe! JBL Boxen verzerren bei Sony Radio
marcello80 am 05.11.2004  –  Letzte Antwort am 05.11.2004  –  6 Beiträge
Knallen in den boxen nach Zündung
OldDon am 04.10.2009  –  Letzte Antwort am 05.10.2009  –  2 Beiträge
Lima pfeifen nach Eibau einer neuen Endstufe
*Michael85* am 15.02.2011  –  Letzte Antwort am 08.03.2011  –  11 Beiträge
Verzerrter Sound nach Verstärker-Einbau
Snoop_2G am 01.02.2003  –  Letzte Antwort am 02.02.2003  –  3 Beiträge
Hilfe!!! Sch**ss Limapfeifen!!!
Alekz am 06.10.2005  –  Letzte Antwort am 12.01.2006  –  30 Beiträge
Knacksen in allen Boxen nach ca. 20min Fahrt
dantist am 01.12.2009  –  Letzte Antwort am 04.12.2009  –  3 Beiträge
A3 hintere hintere Boxen funktionieren nicht nach Radiotausch!
Auto-Audi-A3 am 29.05.2010  –  Letzte Antwort am 29.05.2010  –  5 Beiträge
frage zur neuen AMP
psalter am 08.03.2005  –  Letzte Antwort am 09.03.2005  –  5 Beiträge
Anschluß generell Verstärker / Boxen
vossibaer-omega am 28.05.2004  –  Letzte Antwort am 01.06.2004  –  5 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 20 )
  • Neuestes MitgliedKino_Royal
  • Gesamtzahl an Themen1.382.408
  • Gesamtzahl an Beiträgen18.331.404

Hersteller in diesem Thread Widget schließen