Hochpass kaputt?

+A -A
Autor
Beitrag
Master_Blaster
Stammgast
#1 erstellt: 09. Sep 2004, 15:08
Hi Leute...

Ich hab ne GZRA2200X und da hängen die Phonocar 2/580 dran. Mir is schon immer son bissel aufgefallen, dass wenn ich das Radio mal lauter mache, dass die Boxen irgendwann verzerren. Dabei ist der Gain-Regler noch lange nicht voll aufgedreht. Ich meinte immer es liegt eher daran, dass das für das System zu tief ist. Nun hab ich mir mal ne Test-Cd besorgt mit allen Frequenzen und bei 80Hz den Peak eingestellt. Also solange den Highpass aufgedreht, dass es nicht leiser wird. Also 80 Hz spielt er normaler Lautstärke - dreh ich den Highpass höher wird 80Hz leiser - logisch.
Dann hab ich mal ne Frequenz von 30Hz angemacht aber komischer Weise kamen da immer noch laute Töne aus den Boxen (zwar nich so laut wie bei 80 Hz aber noch deutlich hörbar bei der selben Lautstärke, ca 1/2).
Dann hab ich mal den Modus auf Full gestellt und die Lautstärke hat sich kein bisschen geändert. Das heißt 30 Hz im Highpass, der auf 80Hz gestellt ist, waren genau so laut wie 30 Hz im Full-Mode ohne Weiche.

Ist nun der Highpass kaputt oder hab ich das einfach falsch eingestellt?

Wenn falsch eingestellt wie mach ichs richtig?
Krümelmonster
Inventar
#2 erstellt: 09. Sep 2004, 17:43
Hi
Also, die Stellung des Gainpotis, sagt nich aus, ob der Verstärker schon voll ausgesteuert ist, oder nicht.
Dreh halt mal die Trennfrequenz nach oben mit normaler musik, dann müsste auffallen, daß der Bass mal stärker schwingt und wenn Du die Frequenz höher drehst muss der Hub abnehmen.
MfG thomas
Suche:
Das könnte Dich auch interessieren:
Frequenzweiche Phonocar 2/580
FLaT-HeRC am 14.08.2006  –  Letzte Antwort am 17.08.2006  –  9 Beiträge
Ich hab da mal ´ne Frage...
RestInPeace am 30.05.2005  –  Letzte Antwort am 30.05.2005  –  3 Beiträge
Hab da ne Idee :)
Counterfeiter am 22.12.2004  –  Letzte Antwort am 23.12.2004  –  6 Beiträge
Woran liegt es, dass bei laufendem Motor.
`christian´ am 28.02.2007  –  Letzte Antwort am 02.03.2007  –  6 Beiträge
Radio Kaputt?
NeXi am 26.02.2007  –  Letzte Antwort am 27.02.2007  –  5 Beiträge
Dumme Frage zum Gain Regler
USA-Alex am 29.11.2005  –  Letzte Antwort am 13.12.2005  –  45 Beiträge
Wie 80Hz Hochpass realisieren?
marbuc am 21.10.2007  –  Letzte Antwort am 22.10.2007  –  2 Beiträge
Highpass und Lowpass Filter
Damnation am 14.04.2007  –  Letzte Antwort am 16.04.2007  –  4 Beiträge
Radio kaputt
DaNi_ am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  10 Beiträge
Radio schaltet sich aus wenn ich etwas lauter spiele
Neo111 am 27.01.2005  –  Letzte Antwort am 29.01.2005  –  11 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 20 )
  • Neuestes MitgliedCobray
  • Gesamtzahl an Themen1.389.528
  • Gesamtzahl an Beiträgen18.459.638

Hersteller in diesem Thread Widget schließen