Radio Kaputt?

+A -A
Autor
Beitrag
NeXi
Stammgast
#1 erstellt: 26. Feb 2007, 20:28
Also habe mir ein Radio geholt und den Sub und die Endstufe alles angeschlossen. Bei genau vol. 17 steigt der Subwoofer aus also kein bass mehr da. Bei vol 13 - 15 klackern die boxen. Je lauter ich mache desto besser wird es. Aber ich denke bei vol 38 hat er nicht die Leistung die die boxen und endstufe haben sollte? Kann es sein das das Radio dafür verantwortlich ist? ist alles fachgerecht angeschlossen, das klackern beim boxen ist schon von anfang an so gewesen, mit dem sub das er bei genau vol. 17 aussteigt auch seid ich ihn angeschlossen habe. ACR hat mir alles sehr genau angeschlossen war dabei und sah sehr professionell aus. Vielen sagten mir dass das evtl das Radio ist? Was meint ihr dazu?
bc2k1
Inventar
#2 erstellt: 26. Feb 2007, 23:01
Das mit dem Anschluß ist nach spätestens diesem Thread nur schwer zu glauben.
Um eine Diagnose zu stellen ist deine aussage zu schwammig.
Kannst du das noch genauer beschreiben?


bc2k1
NeXi
Stammgast
#3 erstellt: 27. Feb 2007, 13:45
Naja er hat es geprüft bei ACR hat alles wirklich mit Schnallen usw angeschlossen habe ja zugeguckt. Hat alles gemessen ob er genug masse kriegt genug Strom von der Batterie usw. Nur die Boxen klackern bei vol. 17 und der Sub steigt bei genau vol. 30 aus. Dann bei 31 schwächlige Sounds. Bei 33 sehr guter klang wieder. Je lauter desto besser wird es. Ich denke das kann nur am Radio liegen. Dass das evtl ein schuss weg hat. habe es mal einschicken lassen. evtl hat der Verstärker im Radio was abgekriegt. Das wirkt sich ja auch auf die Schinchausgänge aus usw. ICh würde ja sagen es liegt an der Endstufe oder Sub, aber warum sind dann die Boxen vorne auch betroffen? Die sind nicht an der endstufe dran nur an dem Radio.


[Beitrag von NeXi am 27. Feb 2007, 13:48 bearbeitet]
bc2k1
Inventar
#4 erstellt: 27. Feb 2007, 14:24
Ah ok. Das macht es natürlich etwas klarer.
Dann vermute ich auch, dass das Radio nen Knacks hat.
Sonst hätte man mal die Cinchkabel provisorisch tauschen können.
aber in dem Fall scheint es doch am Radio zu liegen.


bc2k1
NeXi
Stammgast
#5 erstellt: 27. Feb 2007, 17:28
Naja bei acr haben sie auch die cinchcabel beim radio vorne rein gesteckt also so ein gerät angesteckt und am ende. Dann haben sie beide seiten getestet das schinchkabel war es nicht. der eine meinte auch das wird wahrscheinlich das radio gewesen sein. Naja mal gucken wie lange JVC braucht. Was ist wenn es nicht das radio war? Was soll ich denn dann machen? Vorallem was hat es mit den sub dann auf sich? Dann wird wahrscheinlich der verstärker ein schlag weg haben oder? Ich mach mir sorgen wenn ich ein neues radio habe das dann der sub wieder aussteigt bei vol. 30? An was soll es denn dann sonst noch liegen?
Suche:
Das könnte Dich auch interessieren:
Plus vom Sub auf Endstufe! ALLES KAPUTT ?
peter_m16 am 27.02.2007  –  Letzte Antwort am 03.03.2007  –  5 Beiträge
Radio erkennt Sub nicht
CLK-Wien am 19.10.2008  –  Letzte Antwort am 21.10.2008  –  4 Beiträge
Radio kaputt?
sarp am 11.09.2005  –  Letzte Antwort am 18.09.2005  –  6 Beiträge
Anlage springt bei lauter Musik (Radio Kenwood)
FloDaMO am 17.09.2003  –  Letzte Antwort am 17.09.2003  –  2 Beiträge
Endstufe angeschlossen, Radio qualmt
CDSTyLE am 20.06.2008  –  Letzte Antwort am 21.06.2008  –  4 Beiträge
Endstufe kaputt? Oder Stromproblem?
NeXi am 04.04.2007  –  Letzte Antwort am 26.04.2007  –  26 Beiträge
Radio setzt bei zu viel Bass aus!
godfatherofbase am 08.05.2006  –  Letzte Antwort am 16.05.2006  –  27 Beiträge
Cinchproblem bei alpine Radio
felix88 am 23.05.2006  –  Letzte Antwort am 23.05.2006  –  3 Beiträge
Endstufe hat keine Leistung mehr
Marc_1006 am 28.07.2007  –  Letzte Antwort am 29.07.2007  –  9 Beiträge
Endstufe und Boxen stottern
Kajott am 22.01.2011  –  Letzte Antwort am 22.01.2011  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.747 ( Heute: 3 )
  • Neuestes MitgliedNatnat
  • Gesamtzahl an Themen1.389.503
  • Gesamtzahl an Beiträgen18.459.082