Alte Kenwood defekt

+A -A
Autor
Beitrag
TimTaler
Inventar
#1 erstellt: 10. Dez 2004, 20:36
Hi Leute,
habe noch ne alte Amp rumliegen.
Modell Kenwood KAC 1021 aber leider defekt.
kann mir einer sagen ob es sich lohnt, die reparieren zu lassen? Und wenn ja wo? Hatte mich früher nie enttäuscht. hatte leistung satt.
Danke.
Dj_Ninja
Hat sich gelöscht
#2 erstellt: 10. Dez 2004, 21:35
lohnen... mit wieviel amps ist der abgesichert ?

könnte ich mich evtl. dran probieren wenn du in der nähe von berlin wohnst.
TimTaler
Inventar
#3 erstellt: 11. Dez 2004, 14:02
Hi Dj_Ninja,
Wohne in Berlin-Grünau.
und im Verstärker sind 4 Sicherungen a 15A also insgesamt 60A.
Dj_Ninja
Hat sich gelöscht
#4 erstellt: 11. Dez 2004, 14:05
hey das is cool, ich bin in köpenick.

hast du bilder von dem amp ? wenn du 'ne mailaddi brauchst schreib mir 'ne pm. bei 60A absicherung klingt eine reparatur sinnvoll. wie ist die denn kaputtgegangen ?

also wenn du willst kann ich mich gerne mal an deiner endstufe versuchen.
TimTaler
Inventar
#5 erstellt: 11. Dez 2004, 14:23
is ja klasse.
Zuerst stieg ab und zu ein kanal aus. jetzt geht garnix mehr. hatte sie ausgebaut als ich mein auto verkauft hatte und im neuen ging sie plötzlich nicht mehr. iegt schon ne weile hier, kann mich nicht trennen von.
Hat auch schon nen Bekannter reingeschaut und was nachgelötet aber ohne Erfolg. Foto geht nur mit dem Handy, ist aber nicht superscharf.
Dj_Ninja
Hat sich gelöscht
#6 erstellt: 11. Dez 2004, 14:34
hmm daß dem guten stück schon mal einer mit dem lötkolben zuleibe gerückt ist find ich weniger klasse... ich hab's gerne original und nicht verbastelt oder kaputtrepariert. aber ob ich's hinkriege oder nicht kann ich sowieso erst sagen, nachdem ich ein wenig mit dem messgerät drin rumgestochert habe und weiß was defekt ist.
TimTaler
Inventar
#7 erstellt: 11. Dez 2004, 14:42
Hab ja nix zu verlieren. Wie kann ich denn dein Aufwand entschädigen
Dann könnten wir uns ja mal treffen.
Der hatte wohl nur am Plus oder Minus gewerkelt.
Dj_Ninja
Hat sich gelöscht
#8 erstellt: 11. Dez 2004, 14:47
öhm, erstmal sehen was die endstufe hat und was man ggf. an neuteilen braucht. dauert ja dann auch ein paar tage bis die da sind. aber sonst kannste gerne mal rumkommen und das teil hier abwerfen, dann schau ich heute abend mal rein und sag dir was los ist...
TimTaler
Inventar
#9 erstellt: 11. Dez 2004, 14:50
schreib mir mal ne PM mit deiner Adresse dannwürd ich nachher mal aufn sprung rüberkommen.
Dj_Ninja
Hat sich gelöscht
#10 erstellt: 11. Dez 2004, 15:11
hast deine pm...
Suche:
Das könnte Dich auch interessieren:
Anschluss Kenwood KAC-821
jerremy am 26.08.2006  –  Letzte Antwort am 21.03.2007  –  4 Beiträge
Kenwood KAC-848
S.P.S. am 07.03.2006  –  Letzte Antwort am 07.03.2006  –  3 Beiträge
kenwood KAC 823
lucky_kde am 11.05.2004  –  Letzte Antwort am 11.05.2004  –  2 Beiträge
Beleuchtung an meinem Kenwood Radio defekt
F22 am 07.06.2004  –  Letzte Antwort am 05.07.2004  –  5 Beiträge
Kenwood Mask System defekt ;(
Akira am 09.02.2004  –  Letzte Antwort am 12.06.2005  –  3 Beiträge
Kenwood 4-Channel Power Amplifier KAC-742
refleX am 14.09.2004  –  Letzte Antwort am 16.09.2004  –  4 Beiträge
Lohnt sich reparieren lassen?
da_O am 07.06.2004  –  Letzte Antwort am 07.06.2004  –  3 Beiträge
Kenwood KAC 823 setzt aus!
c-cube am 11.05.2006  –  Letzte Antwort am 14.05.2006  –  5 Beiträge
kenwood display
73opel am 20.01.2005  –  Letzte Antwort am 20.01.2005  –  2 Beiträge
Kenwood KRC-457R defekt
artischok am 23.10.2007  –  Letzte Antwort am 24.10.2007  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 187 )
  • Neuestes Mitgliedhydro77
  • Gesamtzahl an Themen1.389.203
  • Gesamtzahl an Beiträgen18.454.080