Beleuchtung an meinem Kenwood Radio defekt

+A -A
Autor
Beitrag
F22
Ist häufiger hier
#1 erstellt: 07. Jun 2004, 13:03
Hi Leute,

hatte mein Kenwoodradio kurz ausgebaut, um die Antenne zu reparieren. Danach hab ichs angeschlossen, und eingeschaltet! Alles funktionierte, sowohl Radio als auch Beleuchtung.

Dann, nachdem ich das Radio ausgeschaltet, und anschließend in den Slot geschoben habe, funktionierte plötzlich die Beleuchtung nicht mehr, und dieser Zustand hält bis heute an.

Hat jemand ne Idee für mich?

Gruß

F22

PS: Es handelt sich um ein KMD 860R, und es benötigt keinen Anschluss für einen Dimmer.
frz
Hat sich gelöscht
#2 erstellt: 07. Jun 2004, 13:08
kaputt



Hehe, nee... aber evtl. ist die LED für die Beleuchtung kaputtgegangen. Kann aber kaum sein, da die normalerweise ewig halten... Oder als du das Radio reingeschoben hast ist ein Kabel gebrochen... aber das wär ja krass.
Ein Kumpel von mir hatte mal die Antenne nicht angeschlossen und dann ging auch irgendwas nicht mehr...aber DIE BELEUCHTUNG!??! ...was soll das mit der Antenne zu tun haben?
Na ich verdrück mich und lass die Profis antworten

frz
F22
Ist häufiger hier
#3 erstellt: 07. Jun 2004, 15:25
Stimmt, die Profis wären mir lieber!

Die wissen wenigstens, was sie schreben

F22
thomas1a
Neuling
#4 erstellt: 04. Jul 2004, 20:45
Hallo

Ich habe das gleiche Problem bei meinem Kenwood Radio KDC-7080R

Betterie abgeklemmt und dann wieder angeklemmt seitdem geht die komplette Bedienteilbeleuchtung nicht mehr :o( Hatte nichts geändert an den Kabeln etc.

Ist da ein Wiederstand durch oder sowas?

Ich setze mal Bildchen rein vom Display, hatte es schon offen, durchgebrannt sehe ich nix... soll ich mal was durchmessen?

Ich bitte um euere Hilfe!



Focal-Stefan
Inventar
#5 erstellt: 04. Jul 2004, 23:02
Tja ich kann euch leider nich helfen...... hatte aber letztes jahr auch probleme mit meinem kenwood........

habs dann eingeschickt nach kenwood, und seitdem hab ich nie wieder was von meinem radio gesehen.......

ich werd mir nie wieder so ein teil kaufen von kenwood....... diese firma is wirklich das aller letzte.....

also seit vorsichtig wem ihr das gebt zum reparieren
Suche:
Das könnte Dich auch interessieren:
Radio defekt
Subskill am 20.09.2007  –  Letzte Antwort am 20.09.2007  –  8 Beiträge
Radio beleuchtung bleibt an?
neo_haus am 06.08.2006  –  Letzte Antwort am 04.09.2006  –  14 Beiträge
Kenwood KRC-391 defekt?
Die_Erbse am 26.10.2007  –  Letzte Antwort am 28.10.2007  –  5 Beiträge
kenwood display
73opel am 20.01.2005  –  Letzte Antwort am 20.01.2005  –  2 Beiträge
Störgeräusche...Radio defekt?
19pest88 am 03.06.2012  –  Letzte Antwort am 05.06.2012  –  2 Beiträge
Beleuchtung Alpine Radio
DJ_LAM-P am 22.09.2005  –  Letzte Antwort am 22.09.2005  –  3 Beiträge
Kenwood KVT 729 Speichert nicht, defekt ?
stefan1650 am 28.05.2011  –  Letzte Antwort am 02.06.2011  –  11 Beiträge
Kenwood radio funktioniert nicht mehr
RobinDi am 10.09.2007  –  Letzte Antwort am 10.09.2007  –  2 Beiträge
Kenwood Radio geht nicht mehr
Kanister92 am 23.12.2010  –  Letzte Antwort am 25.12.2010  –  2 Beiträge
Autoradio Beleuchtung wechseln
hanSojay am 12.09.2010  –  Letzte Antwort am 12.09.2010  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 14 )
  • Neuestes MitgliedMaik44
  • Gesamtzahl an Themen1.389.989
  • Gesamtzahl an Beiträgen18.467.712