navi + tuner

+A -A
Autor
Beitrag
satt
Ist häufiger hier
#1 erstellt: 25. Dez 2004, 15:34
schönen guten morgen!

ich steh vor einem minderschweren problem, dass ich nicht zu lösen weiß... also:

ich besitze ein alpine 9833 und ein becker traffic pro und möchte beide im auto betreiben. Bis jetzt hatte ich mir extra Lautsprecher auf die Hutablage geschraubt, um das Navi zu hören aber das ist auch nix gewesen. An dem Alpine hängt eine Audio-System f4-560(4-Kanal) und daran ein focal set und n gebrückter sub. Gibt es irgendeine Möglichkeit, beide Tuner über die Anlage laufen zu lassen, am besten sollte das ganze auch duplex funktionieren.?? da bin ich mit meinen laien-lateien am ende

danke und fröhliche
xtian86
Ist häufiger hier
#2 erstellt: 26. Dez 2004, 14:56
hab ich das richtig verstanden du willst 2 radios einbauen??? oder eine NAVI SYSTEM (PDA) und ein RADIO???
satt
Ist häufiger hier
#3 erstellt: 27. Dez 2004, 16:41
stimmt schon, 2 radios... will auf keins der beiden verzichten weil beide ihre vor- und nachteile haben... die einzige möglichkeit wäre wohl sone art mischpult fürs auto oder?
Suche:
Das könnte Dich auch interessieren:
Navi Problem
kicke46 am 02.02.2005  –  Letzte Antwort am 03.02.2005  –  3 Beiträge
alpine 9833
slave.one am 13.07.2005  –  Letzte Antwort am 13.07.2005  –  3 Beiträge
Navi Alpine INA-N 333 RR
tom2tom am 31.10.2004  –  Letzte Antwort am 31.10.2004  –  2 Beiträge
Alpine CDA-9833 & Aktivbetrieb
fckw22 am 13.10.2004  –  Letzte Antwort am 14.10.2004  –  5 Beiträge
Alpine 9833 richtig einstellen??
wrchto am 19.10.2004  –  Letzte Antwort am 26.03.2012  –  5 Beiträge
Alpine + Audio-System = Rauschen?
Schuft am 11.09.2005  –  Letzte Antwort am 13.09.2005  –  4 Beiträge
Tonaussetzer beim Becker Traffic Pro 7820
bremerjung am 30.07.2008  –  Letzte Antwort am 30.07.2008  –  6 Beiträge
alpine 9833 was passiert?
Marcel0811 am 18.08.2006  –  Letzte Antwort am 18.08.2006  –  2 Beiträge
BMW-Wechsler an Alpine Navi
Blatsound am 10.07.2004  –  Letzte Antwort am 11.07.2004  –  2 Beiträge
Navi einbau probleme.
clk-driver am 07.07.2008  –  Letzte Antwort am 07.07.2008  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.504 ( Heute: 2 )
  • Neuestes Mitgliedn8thegr8
  • Gesamtzahl an Themen1.412.131
  • Gesamtzahl an Beiträgen18.883.865