Problem mit Antenne/Radioempfang

+A -A
Autor
Beitrag
Wrigley's
Schaut ab und zu mal vorbei
#1 erstellt: 29. Dez 2004, 00:39
Hi,

habe das Kenwood KDC-M9021SE in meinen Golf III eingebaut, CD's und MP3's spielt es wunderbar und mit nem geilen Klang und Qualität ab, doch beim Radioempfang mangelt es ein wenig! Ich hab mir schon nen Empfangsverstärker zugelegt, doch komme ich damit auch nicht viel weiter an die Empfangsqualität des Serier-Radios (Beta) ran! Woran kann das liegen?

Danke schon mal!
xtian86
Ist häufiger hier
#2 erstellt: 29. Dez 2004, 14:53
tja das selbe problem hab ich auch seit dem ich ein neues radio eingebaut hab also zuerst dachte ich das läge an der antenne aber jetzt wo ich das problem öfter hör ....
also wenn du ein adabter brauchtes um das antennen kabel anzushcliessen dann kann es sein das sich das antennen kabel nicht mit dem adabter versteht also irgenwo liegt da ,das problem mir ist da eigentlich nicht so wicht ig das radioempafang aber vieleicht solltes du mal gucken ob du noch was am radio einstellen kannst oder ob du vieleicht ne anderen antenne mal benutzt oder halt damit leben musst
Hankofer
Stammgast
#3 erstellt: 29. Dez 2004, 17:33
Hi,

hab ihr Dachantennen?
HiFi-Frank
Moderator
#4 erstellt: 29. Dez 2004, 20:32
Ich hatte auch mal ein Kenwood....

Der Radioepmfang war so was von schlecht...nie wieder Kenwood
Hankofer
Stammgast
#5 erstellt: 29. Dez 2004, 20:34
Ich hab in meinen Corsa sowohl auch im Astra mit den Kenwood einen super Empfang.
HiFi-Frank
Moderator
#6 erstellt: 29. Dez 2004, 21:17
Ein Kumpel von mir hat die gleichen Erfahrungen gemacht.

Der hat vor rund 3 Jahren (waren so die ersten HU´s mit mp3) das Flaggschiff von Kenwood gekauft.

Der war so entäuscht von dem Teil (insbesondere vom Tuner), dass er das Radio nach 3 Monaten wieder vertickert hat.

Bei war ein Kenwood bis vor ein paar Monaten in meinem Megane II. Mein Kumpel hat nen 3er Cabrio.
Rockröhre
Hat sich gelöscht
#7 erstellt: 30. Dez 2004, 17:38
Hallo,

ab Baujahr 95 haben die VW Antennen den Verstärker integriert.
Bei Fremdradios muss ein Phantomspeiseadapter hinter das Radio um den
originalen Antennenverstärker mit 12 Volt zu versorgen.
Kostet im Fachhandel um die 15 Euroniken.
Suche:
Das könnte Dich auch interessieren:
Kenwood Radio kaum Radioempfang
tore2 am 28.03.2009  –  Letzte Antwort am 10.04.2009  –  5 Beiträge
Heidelberg CD 51 / MP3 / Radioempfang
saxophoniade am 28.07.2006  –  Letzte Antwort am 29.07.2006  –  3 Beiträge
schlechter Radioempfang!
FCKW36 am 15.04.2010  –  Letzte Antwort am 15.04.2010  –  9 Beiträge
Radioempfang / Antenne
Ma4er am 11.07.2005  –  Letzte Antwort am 15.07.2005  –  15 Beiträge
Schlechter Radioempfang
boellerjoe am 29.03.2004  –  Letzte Antwort am 31.03.2004  –  7 Beiträge
schlechter radioempfang
pacohstyle am 14.01.2004  –  Letzte Antwort am 14.01.2004  –  2 Beiträge
Radioempfang gestört
Z1000 am 15.09.2004  –  Letzte Antwort am 30.09.2004  –  8 Beiträge
Schlecher Radioempfang
vectradeluxe am 09.09.2005  –  Letzte Antwort am 28.10.2007  –  2 Beiträge
Schlechter Radioempfang
soopersonic am 22.06.2005  –  Letzte Antwort am 22.06.2005  –  9 Beiträge
Qualität Kenwood
Fred_Clüver am 05.06.2009  –  Letzte Antwort am 10.06.2009  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 2 )
  • Neuestes Mitgliedstibbelby
  • Gesamtzahl an Themen1.382.784
  • Gesamtzahl an Beiträgen18.338.411